Lehet downgrade-elni 6.0-ról? Ha nem frissítettem, újratehetem az 5.1.1-et?

Ez a cikk legalább 1 éve frissült utoljára. A benne szereplő információk a megjelenés idején pontosak voltak, de mára elavultak lehetnek.

Minden egyes új firmware megjelenésekor elhangzik, hogy ha valaki jailbreakelne, akkor ne frissítsen, mégis többször megtörténik, hogy figyelmetlenségből felkerül az új rendszer. Ebben a cikkben a downgrade lehetőségeiről, vagy az aktuálisan a készüléken lévő, de az Apple által már nem aláírt firmware újratelepítéséről lesz szó.

Még az 5.1.1 van fent: hogyan lehet újratenni?

Ez leginkább akkor szokott probléma lenni, ha a készülék jailbreakelt, mert ebben az esetben csak iTunes segítségével lehet visszaállítani rajta az eredeti állapotot. Nézzük a lehetőségeket.

Ha a készülék nem jailbreakelt, akkor menjünk a Settings (Beállítások) appban a General (Általános), Reset (Visszaállítás) menüpontba, és nyomjunk rá a második opcióra az összes tartalom és beállítás törléséhez:

 

Ezzel a készüléken található összes adat és beállítás törlésre kerül, ami általában rövid folyamat, és a végén a készülék a konfigurációs alkalmazással fogad, hogy aktiváljuk, és adjuk meg a kezdeti beállításokat. Ezt a menüpontot TILOS jailbreakelt készüléken használni, mert ez (leegyszerűsítve) olyan fájlokat is töröl ilyenkor, amik szükségesek a jailbreakelt rendszer működéséhez, és így az már be sem tud tölteni.

Ha viszont a készülékünk jailbreakelt, akkor már nehezebb a helyzet, legfőképp abban az esetben, ha az Apple már nem írja alá azt a firmware-verziót, amit vissza szeretnénk tenni. Ez az iOS 6 megjelenése óta például az 5.1.1, így ebben az esetben már trükközésre van szükség, ha el akarjuk kerülni az iOS 6 telepítését.

A legfontosabb, hogy legyen az adott verzióhoz SHSH. Ha nincs, akkor mindenképp meg vagyunk lőve. Tehát mindig mentsük az SHSH-kat, ezek fontosságáról, működésükről, és mentésükről az alábbi cikkben írtunk bővebben: Mi az az SHSH, és hogyan működik a TinyUmbrella?

Ha megvan az SHSH, még akkor sem állunk feltétlen nyerésre, mert csak úgy önmagában, TinyUmbrellával aláírva nem tehető vissza az 5.0 óta a firmware, hanem speciális, előre aláírt IPSW-t kell készítenünk a redsn0w-val, amit aztán pwned DFU-ban lehet feltenni a készülékre.

A “Stitch a redsn0w-ban: iOS5-ös firmware aláírása SHSH-val” cikkünkben lépésről-lépésre leírjuk, hogyan lehet ezt megcsinálni, ugyanakkor nagyon fontos tudnivaló, hogy ez csak iPhone 4 vagy korábbi készülékeken működik, tehát az A5 vagy újabb processzoros eszközökön, így az iPhone 4S-en vagy iPad 2/3 esetén nem!

A5 és újabb processzorral rendelkező készülékekre az iPhone Dev Team már dolgozik egy megoldáson, ami lehetővé fogja tenni, hogy az aktuálisan a készüléken lévő szoftvert még ilyenkor is újratelepíthessük, de erre egyelőre várni kell.

Már az iOS 6 van fent: hogyan lehet downgrade-elni?

Ha feltettük az iOS 6-ot, akkor iPhone 4S vagy újabb készülékek esetén jelenleg nincs módunk még 5.1.1-es SHSH megléte esetén sem downgrade-elni, és erre egyelőre nem is valószínű, hogy lesz lehetőség.

A többi esetben egy stitch-elt firmware-t kell készítenünk a redsn0w-val, viszont annak custom IPSW-nek is lennie kell, hogy a baseband miatt ne legyen hiba. Ha nem csinálnánk custom-öt belőle, akkor az megpróbálná visszatenni a 6.0-ban frissült basebandet az 5.1.1-hez tartozóra, ám mivel hivatalosan nem lehetséges a baseband downgrade, illetve mivel az iOS 4.2 óta a rendszer betöltés közben ellenőrzi a baseband verzióját, így a rendszer enélkül nem töltene be. Tehát készítsünk egy basebandet nem frissítő custom 5.1.1-et, majd ezt stitch-eljük össze a hozzá tartozó SHSH-val, és pwned DFU-ban mennie kell a downgrade-nek.

Ugyanakkor tartsuk észben a következőket is:

  1. A limera1n exploitnak köszönhetően az A4-es készülékek és az iPhone 3GS minden esetben downgrade-elhető (és jailbreakelhető) maradnak, ha van mentett SHSH-nk a megfelelő verzióhoz. A hivatalos tethered jailbreak iOS 6-ra Cydiával és minden mással együtt akkor fog megjelenni, ha a Cydia és a jailbreak többi része is megfelelően működik. A fejlesztői, csak SSH-t telepítő jailbreak csak fejlesztőknek szól, nem mindennapos használatra való, illetve az iOS 6-ra patchelt Cydia használata nem javasolt. Csak ha nincs más.
  2. Azon iPad 2 tulajdonosok, akiknek van mind a 4.x-hez és az 5.x-hez is SHSH-juk mentve (mindkettőhöz lennie kell!), akkor is downgrade-elhetnek majd 5.x-re, ha frissítettek 6.0-ra. Ugyanakkor a folyamat speciális mivoltából adódóan az 5.x-es downgrade-hez kell lennie 4.x-es és 5.x-es SHSH-nak még abban az esetben is, ha csak 5.x-re történik a downgrade. (Ha 4.x-et tennénk vissza, akkor ahhoz értelemszerűen csak a 4.x-es SHSH kell.)
  3. Az iPad 3 és az iPhone 4S tulajdonosok (és azok az iPad 2 tulajdonosok, akik adott SHSH hiányában nem tartoznak a 2. pont alá) minden esetben vissza tudják majd tenni a készüléken aktuálisan található 5.x verziót, amint az új redsn0w megjelenik. Tehát ha már az Apple nem is írja azt alá, de lementettük az SHSH-t, akkor csak abban az esetben tehető az vissza, ha nem frissítettünk az iOS 6-ra. Ha frissítettünk, akkor nincs visszaút az 5.x-re.

Azt is fontos kiemelni, hogy az így újratelepített készülékeken illetve a downgrade-elt iPad 2-k esetén a folyamat végén mindig az aktuálisan legfrissebb baseband lesz a készüléken, és nem az, ami eredetileg a visszatett verzióhoz tartozna. Ha tehát olyan függetlenítést használunk, ahol számít a baseband verziója (mint például a Gevey), úgy nem alkalmazhatjuk ezt a módszert, mert a baseband ilyenkor frissül.

Az esetlegesesen tapasztalt hibák kapcsán a megoldás legtöbbször megtalálható a “Leggyakoribb iTunes hibaüzenetek” cikkünkben.

Ha tehát szükségünk van a jailbreakre, vagy bármi más miatt az 5.1.1-re, akkor azt eleve ne frissítsük iOS 6-ra.

Kapcsolódó cikkek:

  1. Hey! Csak egy kis infó hátha jól jön másoknak is!

    iPhone 4 (GSM)-en sok esetben hibás iPSW-t csinál a rendsn0w windowson…
    Nem vagyok kezdő de egy egész éjszakát kellett szenvedjek mire rájöttem, hogy miért nem megy a downgrade 6.0-ról 5.1.1-re…
    általában az itunes vagy 21 vagy -1 hibaüzetet dobott ki! Végül a Dev-Team Blogon a sok kommentben sikerült infóhoz jutnom, hogy elképzelhető, hogy probléma van a redsn0w-val jelenleg.

    Error nélkül az ih8sn0w.com-os sn0wbreeze v2.9.6 al sikerül elsőre minden probléma nélkül!

    Sok sikert!

  2. 3gs-re felraktam az ios 6-ot ha a downradegelni akarok akkor csinálok 1 no bb custom ipswt és utána a no bb- ipswt ráengedem a swicth-re és pwned dfu és mehet? Nem cseszhetem el nagyon?

  3. @Patrik: Így mehet.Ha így 14-es vagy 21-es,vagy -1-es hibát kapnál akkor szedd le a Sn0wbreeze 2.9.6-ot,nyisd meg,tallózd be az 5.1.1-et (gyári fw-t),válaszd a Baseband Preservation mode-ot (asszem így írják),aztán várj és majd lesz az asztalodon egy nem jailbreakelt,bb-t nem birizgáló custom fw-d,ezt stitch-eld a Redsn0w-val,aztán tedd DFU módba a készüléked és indítsd a restore-t.

  4. Miért nem tudom szinkronizálni az Iphonom ezt írja ki ! A szinkronizálás nem sikerült mert a munkamenet meghiúsult mit tegyek hogy újra jó legyen ?

  5. En visszaraktam 6.0rol es bennt ragad dfu ban:( 6.0 vissza megy ra de igy mit tudok csinalni hogy felmenjen az 5.1.1? ez egy 3gs 16gbos new br-es telefon.ha valaki tud segitsen legyszives.
    Koszi elore is

  6. @gazsijola: Ha 10 mp-ig nyomod a HOME+Power gombokat akkor feléled DFU módból.
    Olyan nem nagyon van,hogy restore után bent ragad DFU módban szóval valószínűsítem,hogy valamit rosszul csinálsz.Hogy is csinálod te downgrade-et?

  7. sziasztok!iphone 4s szeretnék függetleniteni!néztem gevey ultra s.melyiket érdemes rendelni?illetve mit kell nézek a tipus alapján?mert vhol nincs feltüntetve a tmobile,csak a kinti szolgáltató…akkor az vszinü nekem nem jó?csak a tré?köszi elöre is…üdv

  8. üdv! egyáltalán nem voltam feltörve az 5 alatt, mert azóta nem működik a lock gombom, és sose tudtam így DFU-ba menni..

    csak a 4.3.3-hoz van SHSH-m, lehetetlen, hogy mondjuk 4.3.3-ra downgradeljek és onnan esetlegesen visszarakjam az iOS 5-t?

  9. @nederzoli: 4.3.3-ra downgrade-elhetsz,de onnan nem frissíthetsz iOS 5.x-re mert ahoz is kell SHSH.
    SHSH kell a downgrade-hez és kell az olyan frissítések esetén is amik nem a készülékre való legfrissebb fw-re történnek.(kivételek:
    -iPhone 2G: Ehez a készülékhez soha nem kellett SHSH akár melyik fw-t is akartad felrakni.
    -iPod Touch 1G: A helyzet ugyan az mint iPhone 2G esetén.
    -iPhone 3G: iOS 3.x/2.x esetén nem kell SHSH se a downgrade-hez,se az ilyen fw-kre történő frissítéshez sem mert az Apple nem kér aláírást.Illetve iPhone 3G,iOS 4.1-re downgrade/update esetén se kell SHSH mert az Apple alá írja a 4.1-et iPhone 3G esetén.
    -iPod Touch 2G: Ugyan az mint az iPhone 3G esetében,talán annyi különbséggel,hogy itt az Apple nem írja alá a 4.1-et tehát kell SHSH.)
    Egyszóval,ha nincs semelyik 5.x-hez se aláírásod akkor lehetetlen,hogy újra tedd a telódon futó valamelyik iOS 5-öt.

    A Power gombot meg csináld/csináltasd meg mert anélkül soha az életbe nem helyezed bele normális DFU módba a készüléked.(Ugyan van már rá szoftveres megoldás én semmi képp nem javasolnám.)

  10. Meg egy kis plusz info, amit tegnap talaltam. Nekem amiatt kell(ett volna) napokon belul backupot toltenem, mert lejart a 2 ev huseg es hivatalosan fuggetlenitek, itt a leiras a teendokrol: http://support.apple.com/kb/HT5014
    A backup toltes a fenti cikk szerint lehetseges de elegge maceras. Szerencsere van sokkal egyszerubb megoldas, ha valakinek hivatalos unlock miatt kene backupot tolteni: a redsn0w-ban van egy “deactivate” funkcio, amivel ki lehet ezt kerulni. Meg nem probaltam, de hamarosan fogom.

  11. Sziasztok!

    Nagyon köszönöm a cikk írójának és a hozzászólónak, hogy megírtátok a cikket és a hozzászólásokat.

    Néhány napja beleszaladt ám ebbe dologba és ahogy kell el is akadtam.
    Próbáltam segítséget kérni az említett cikknél, de igazi válasz nem érkezett.

    Nálam az történt, hogy hibával elszállt(ahogy írtátok is), de valahogy mégis az egyik újraindulás után aktiválni kellett a telefont. Örültem, hogy minden rendben, de azért ott motoszkál bennem azóta is, hogy ez így nincs rendesen megcsinálva.
    Nektek köszönhetően este nekifeszülök megint.

    Köszönöm, és majd írok a végeredményről.

  12. @Patrik: hSn0wQ megelőzött 😀

    De én kicsit máshogy csináltam… a Redsn0w-t egy az egyben kihagytam

    1. letöltöd a Sn0wbreeze 2.9.6 ot és a gyári 5.1.1 es IPSW-t
    2. nyíl, nyíl… browse for an IPSW – betallózod a gyári 5.1.1-et
    3. iFaith mód – betallózod az SHSH-t az 5.1.1-hez (tinyumbrellával letöltheted cydiából a gépre)
    4. Build IPSW, nyíl..
    5. OK és most az iREB indul el ami Pwned DFU-ba teszi a telód
    6. Miután Pwned DFU-ban van a telefon és az IPSW kész indítsd el az iTunes-t és SHIFT+restore al tallózd be a sn0wbreeze által készített IPSW-t (valahogy igy néz ki: xxxxxxxxxx_sn0wbreeze_iPhone_4-GSM-5.1.1-9B208_signed)

    ezután elvileg tökéletesen végig megy szépen a restore és már untethered jailbreaket is kap a készülék az első perctől cydiával 🙂

    (ps: a sn0wbreezes custom IPSW-k mindíg megörzik a basebandet úgyhogy ezzel külön nem is kell foglalkozni, akinek ez esetleg fontos… 🙂 )

    Sok sikert! 😀

  13. Üdv!

    Nekem egy olyan problémám lenne hogy van egy 3GS 5.1 el.
    SHSH csak 4.1 van. 5.1.1-szeretnék az untethered jailbreak miatt…
    Valahogy megoldható? Vagy cumi?

    előre is köszi!

  14. @xiderhun: Ha csak 4.1-hez van SHSH-d akkor nem fogsz tudni 5.1.1-et rakni a készülékedre.
    4.1-hez meg aztán felesleges is az SHSH iPhone 3Gs esetén mert azt aláírja az Apple.

  15. Azért a sok jótanács mellett azt mondjuk még mond6nátok azoknak akik nincsenek teljesen képben hogy nézzék már meg redsnow-al hogy a cydia milyen shsh-kat mentett le nekik! Ugyanis ha pl 4.3.3-on volt jb és megnyomta azt a bizonyos gombot a cydia-ban akkor elképzelhető hogy az azóta megjelent verziókhoz mentett neki a cydia és így kapásból megoldódna néhány ember problémája!

  16. @xiderhun: Szerintem úgy,hogy mérlegre teszed magadban,hogy mi a fontosabb:
    1 iOS 5.1 ami opciókban gazdag,de közel sem teljes,vagy egy iOS 4.1 (mert arra tudsz downgrade-elni) ami opciókban elég hiányos,de mivel van rá untethered jb ezért bővíthető.
    Én szeretem az iOS 5-öt,de jb nélkül nem az igazi,szal downgrade-elnék iOS 4.1-re egy custom fw-vel,azt jailbreakelném Limera1n-vel,vagy Redsn0w rc19-el,vagy Sn0wbreeze 2.9.6-al,vagy Greenpois0n rc4-el.De nem kötelező megfogadni amit mondok,én így tennék,de ha kezdő vagy és nincs rutinod a dologban,és annyira nem fontos a jb akkor a downgrade elég macerás lesz.

  17. @nederzoli: Semmi képpen nem ajánlom,hogy megpróbáld.Ez nem egy downgrade,ez az alak át pakolja a jelenlegi rendszerébe egy régebbi rendszerből a dolgokat.Rádásul rendszerfájlokat tologat ide-oda szóval ezzel jól el lehet cseszni a telót.
    Ezen kívűl a leírás 4.x-hez készült tehát iOS 5-ön szinte biztos,hogy nem működik.
    Ezzel csak jól tönkre vágod a telód.Ha olvasgatod a kommenteket alul a cikknél akkor láthatod,hogy akik megpróbálták azok nem jeleztek vissza pozitívan.
    Ilyen “SHSH nélkül downgrade-elünk” című szarabbnál,szarabb leírásokkal tele van a net.Egyiknek sem szabad bedölni.Kivétel nélkül mindegyik fake.
    Jobb,ha bele törődünk,hogy SHSH nélkül nincs downgrade.

  18. Sziasztok!

    Egy elég érdekes kérdéssel fordulok hozzátok. A véleményetekre vagyok kíváncsi.
    Adott egy iPhone4 iOS 5.0.1-el jelenleg ezzel a módszerrel “függetlenítve”. https://szifon.com/2012/04/22/uj-fuggetlenitesi-eljaras-iphone-3g3gs44s-minden-szoftverre/
    SHSH mentve van. Sajnos ahogy olvasom nincs mód update-elni 5.1.1-re. Jelenleg nem is ez a kérdés.

    Az történt ma, hogy egy IMEI csekkolós oldalon megnéztük, hogy mi a helyzet az alaplappal, mert elvileg el lett indítva a hivatalos függetlenítés.
    Ott az jelent meg, hogy független. Jelenleg még hivatalos értesítés nem érkezett arról hogy ezt megcsinálták volna. Tehát így most lehet használni a telefont, amit nem szeretnék elrontani.
    A kérdések a következők.

    A SAM miatt lehet e átverve a rendszer és ezért függetlennek látja a telefont?
    Ha redsn0w-val lementem amit le kell, akkor vissza lehet e állítani a jelenlegi állapotot, vagyis, hogy a jelenlegi kártyával használható legyen a telefon.

    Ha esetleg volna valaki aki leírja azt hogy mit hogyan, vagy legalább a sorrendet azért nagyon hálás lennék.

    Köszönöm a segítséget.

    Üdv

    theatti

  19. Még egy kérdésem lenne.
    Egy picit nem világos Nekem az SHSH mentése.
    Az teljesen világos, hogy Tinyumbrella-val lementem ezz nincs gond. De olvastam itt a Szifonon olyat is, hogy Cydia-val is lehet menteni. Hogy??
    Mit kell bekapcsolni? Hol kell keresni?
    A másik amiről van ugyan elképzelésem, de nem vagyok biztos a dolgomban.
    Minden készülékhez külön saját egyedi SHSH van, vagy ami van a Cydia-ban az már jó és nem kell külön mentegetni? Amit kiír a Cydia fölül az milyen SHSH? A készülékre vonatkozik, vagy az egy általános és mindenhez felhasználható?

    Köszönöm a válaszokat.

  20. @theatti: Ha te mentettél SHSH-t a Tiny Umbrella-val akkor onnantól a Cydia autómatikusan fogja menteni az SHSH-eket az Apple szervereiről a Cydia szerverére.Amennyiben nem jailbreakelt az eszköz abban az esetben nincs a készüléken Cydia így nem fogja neked autómatikusan menteni az SHSH-kat,de ettől még a Cydia szerverére mentett SHSH-k lekérhetőek maradnak hiszen a Cydia szervere és a Cydia program nem ugyanaz.
    Amit kiír a Cydia fölül az azokat az SHSH-kat jelenti amik a készülékedhez tartoznak és fent vannak a Cydia szerverén.

    Igen minden készülékhez firmware-enként egyedi az SHSH Blobs.Az iTunes az ECID (a teló egyik egyedi azonosítója) alapján kéri le az SHSH-eket az Apple szerveréről.
    Fontos észben tartani azt is,hogy ha mondjuk alaplapot cserélnek a telefonodban akkor az eddig lementett SHSH-k érvénytelenek lesznek.

    Miért ne lehetne updatelni 5.1.1-re,ha van mentett SHSH-d?

    Lelehet menteni a SAM-es függetlenítésed és azt vissza fogod tudni állítani a késöbbiekben.Csak tárold megbízható helyen.

  21. @hSn0wQ:
    Köszönöm.
    Azt magyarázd el nekem légyszíves, hogy a SAM-es telefonról szerettem volna lementeni az SHSH-kat. Jelenleg 5.0.1 van rajta. Erre 5.1.1-hez mentette le az SHSH-kat. Miért? Igy hogy rakjam vissza az 5.0.1-et, hogy működjön a SAM?

    Ez nem világos.

  22. @theatti: Azért mentette le 5.1.1-hez az SHSH-t mert a Tiny U. az Apple szerveréről tölti le az SHSH-kat az ECID-ed alapján és a te készülékedhez akkor az Apple szervereken az 5.1.1-hez lehetett SHSH-t leszedni.Az 5.0.1-eset nem mert azt már nem írja alá az Apple.
    Ha nagyon ragaszkodsz az 5.0.1-hez akkor iFaith-el vagy Redsn0w-al mentsd le a partial SHSH Blobs-t.

  23. @hSn0wQ: Ok.
    De, ha telefonon soha nem volt 5.1.1, akkor hogy szerzek hozzá SHSH-t?
    Bár igaz a TU lementett valamit amire azt írta, hogy 5.1.1 SHSH, de hogyan amikor a telefonon még soha nem volt 5.1.1.

  24. @theatti: Bocsánat, már megválaszoltad a kérdésem.
    Viszont lenne egy utolsó.
    A barátom telefonja is itt van.
    Ő nem ért hozzá és hogy mentsük le az SHSH-kat.
    Jelenleg 5.1.1 van rajta a 206-os végű. Próbáltam SHSH-t menteni, de mindenre azt írta, hogy nem lehet. Miért? Vagy ha le lehet menteni, akkor hogyan csináljam? Jelenleg nincs JB rajta.

    Köszönöm.

  25. @hSn0wQ: Szia!
    Próbáltam TU-val menteni az SHSHkat, de a log fileban mindenre ezt a hibaüzenetet kapom: “you are too late”
    Jelenleg nincs rajta JB, 5.1.1(9B206) iOS-el.

  26. @theatti: az SHSH mentése változatlanul nem függ sem attól, hogy a készülék jailbreakelve volt-e valaha, vagy sem, és az sem érdekes, hogy épp milyen verziós rendszer van rajta. összesen az számít, hogy az Apple épp mit ír alá. ha az idő alatt, míg aláírja, lemented az SHSH-t, akkor meglesz. ha nem mented le, és a Cydiában sem nyomtál soha az egyetlen alkalommal felbukkanó “make my life easier” opcióra, akkor nem lesz SHSH-d.

  27. Üdv!

    Van egy talált 3gs. Recovery módban indul. Az itunesban csak a visszatöltés funkció működik. Elindítottam de Az iphone nem tölthető vissza -(1) hibával elszáll. DFU módban sem tudom visszatölteni. Van valakinek ötlete?
    Köszi!

  28. @Jadeye: Köszönöm Jadeye! Azt mond el Nekem légyszíves, hogy akkor egy másik készülékre hogy tudta lementeni?
    Annyira nem értem ezt az egészet, hogy hogyan is működik. Szeretném megtanulni, de ahogy látom nem lesz egyszerű.

  29. @kornel77: Szerintem meg kéne tudni, hogy milyen iOS van rajta. Szedd le a TinyUmbrela-t. Azzal látni fogod az iOS verziót. Ezzel a programmal Szedd ki recovery módból. Próbáld lementeni a jelenlegi SHSH-t. Ha ezzel megvagy, akkor készíts egy Custom Firm Ware-t. Aztán iTunes visszaállítás.

  30. @kornel77: könnyen lehet hardveres gond. de ezt látatlanban csak tippelni lehet. én leszedném az akkut egy pár órára, majd újra megpróbálnám, az néha beválik. de ha nem csináltál még ilyet, inkább hozd be a szervizünkbe.

    @theatti: ahogyan a fenti cikkben linkeltük az SHSH-król szólót, minden SHSH egyedi, adott készülékhez és OS-verzióhoz is külön-külön kell. ezt olvasd el, ha bővebben érdekel: https://szifon.com/2011/01/26/mi-az-az-shsh-es-hogyan-mukodik-a-tinyumbrella/

  31. Sziasztok
    Lenne egy problémám nem létfontosságú de idegesítő.i4 5.1.1.jb
    Tegnap feltettem a winterboardot és furcsa dolgot művelt a multitask sávval meg ha belépek a mappákba ott is ezt tapasztalom.
    A multitask sáv két széle a bal és jobb ikon alatt fekete középen pedig a normál szürkés ami pl. a noti center alapszíne is!
    Mappáknál ugyanígy jelenik meg!
    Már leszedtem a winterboardot hátha helyreáll de nem sikerült.
    Ha vkinek van ötlete vagy tapasztalt már hasonlót szívesen várom a válaszokat.
    Lenne még vmi.
    Ha esetleg csak restorral lehetne helyrehozni a dolgot akkor ha nekem le van töltve az 5.1.1.firmware csak itunes-ból betallózom és simán felmegy vagy kell vmit mókuskodni vele?
    Előre is köszi

  32. Sziasztok.Nem teljesn ide való téma remélem nem lincseltek meg de egy kis segítség kellenne..
    Iphone 4-em van es ma ugy gondolta hogy egy két alkalmazást nem indit el.(safari,navigon,skyfire,instalous)ezek tutira nem indulnak.Viszint a futo alkalmazásoknal ott van.5.1.1 van rajta es nem valtanek IOs6ra es a JB kell.Van valakinek ötlete?Nagyon megköszönném.

  33. @Jadeye: Kösz Jadeye. Megmondom őszintén, hogy marhára nem értem ezt az SHSH dolgot, de majd valahogy, valamilyen formában kérek Tőletek egy szájbarágós fejtágítást és akkor talán sikerül felfognom a lényeget.
    Viszont. Ebben tudnál segíteni?

    Adott egy iPhone4 iOS 5.0.1-el jelenleg ezzel a módszerrel “függetlenítve”. https://szifon.com/2012/04/22/uj-fuggetlenitesi-eljaras-iphone-3g3gs44s-minden-szoftverre/
    SHSH mentve van, de ahogy láttam csak az 5.1.1-es SHSH-k lettek mentve.Ezt nem értem, hogy miért, de ha nem kell az 5.0.1, akkor nem is érdekel. Jobb is lenne update-elni 5.1.1-re. Jelenleg nem is ez a kérdés.

    Az történt ma, hogy egy IMEI csekkolós oldalon megnéztük, hogy mi a helyzet az alaplappal, mert elvileg el lett indítva a hivatalos függetlenítés.
    Ott az jelent meg, hogy független. Jelenleg még hivatalos értesítés nem érkezett arról hogy ezt megcsinálták volna. Tehát így most lehet használni a telefont, amit nem szeretnék elrontani.
    A kérdések a következők.

    A SAM miatt lehet e átverve a rendszer és ezért függetlennek látja a telefont?
    Ha redsn0w-val lementem amit le kell, akkor vissza lehet e állítani a jelenlegi állapotot, vagyis, hogy a jelenlegi kártyával használható legyen továbbra is a telefon.(Ezt megválaszolta hSn0wQ)
    Tehát azt szeretném, hogy csinálok egy Restore-t megnézem, hogy működik e más kártyával és ha nem, akkor szeretném visszaállítani a jelenlegi állapotot vagyik, hogy elfogadja azt a kártyát ami most benne van.
    Ez sikerülhet?

    Köszönöm

    Üdv

    theatti

  34. @theatti:
    De nem tudom újra rakni az 5,1,1-et mert nincs mentve shsh-m.És az apple nem írja alá,hiba kódot dob ki.
    Le tudom most menteni az shsh-t?
    ÉS ha lementem vissza fogom tudni rakni az 5,1,1-et?

  35. @Monaro220: Szia! Milyen hibát ír? Igazából itt vagyok elakadva a én is. Szeretném el menteni a saját telefonon SHSH-ját, de nem tudom. Sajnos a miértjét sem tudom. Jadeyeék próbáltak segíteni, de sajnos nem tudom felfogni a dolgot.

  36. @theatti: Mi milyen SHSH-t ment? A Redsn0w Fetch opciója? Mert az,ahogy írtam Partial SHSH-t ment vagyis a készüléken éppen rajta lévő firmware-hez tartozó SHSH-t.
    Én nekem valamiért nem megy a fetch:
    mindig megfagy az elején.Próbáltam már 64 bites Windows 7-en és próbáltam 32 bites XP alatt is,de mind kettőnél ugyan ez lett az eredmény.
    A Redsn0w helyett az iFaith-t ajánlanám partial SHSH mentéséhez,de az valamiért nem lett frissítve se 5.1-hez,se 5.1.1-hez,se 6.0-hoz,így nem lehet használni.

  37. @hSn0wQ: Hidd el Nekem így is elég kínos,hogy nem értem. Addig teljesen világos, hogy minden telefonnak egyedi azonosítója van. Mindenki azt mondja, hogy érdemes menteni a SHSH-t. Én menteném is( és gondolom ezzel nem vagyok egyedül), de TU nem menti le. Ugyanakkor egy másik telefonon, amin most 5.0.1 van és soha nem volt még rajta 5.1.1, ott lement az 5.1.1- hez tartozó SHSH-kat.
    Például ez marhára nem világos.
    És elfogadom, ott a leírás amit olvassak el. Elolvastam. Hidd el már legalább 10szer, de erre nem találom a választ.
    Mit ahogy ennél a cikknél is kiderült, sajnos nincs minden pontosan leírva. Ezzel senki munkáját nem szeretném bírálni, mert ha én csak tized annyit tudnék mint az itt legkevesebbet tudó ember, már boldog lennék. Arra gondolok, hogy akciók én nincs benne az, hogy a redsn0w nem csinál normális CFW-t. Ez csak a hozzászólásokból derült ki. Na most egy kevésbé hizzáértő embert ezt honnan tudja? Arra gondoltam, hogy esetleg annál a cikknél is lehet ilyen és emiatt hátha tudtok segíteni.
    Bocs, ha hosszú volt.

  38. @theatti: Ok,de én ezt azzal megmagyaráztam neked tegnap éjszaka,hogy az SHSH-kat az esernyő az Apple szerveréről tölti le.Az Apple szerverén csak ahhoz az fw-hez van fent SHSH amelyik fw-t az Apple alá írja.
    Tehát,ha te veszel egy iPhone 4-et amin 5.1.1 és leakarod az 5.1.1-hez menteni a Fullos SHSH-d (tehát nem partial SHSH-t) akkor az nem fog menni mert jelenleg a legfrissebb fw a 6.0,az Apple már nem írja alá az 5.1.1-et,tehát nincs fent az Apple szerverén egyetlen iPhone 4 GSM firmware-éhoz tartozó SHSH Blobs fent a szerveren.Csak a 6.0-hoz kaphatsz SHSH-t mert iPhone 4 esetén az a legfrissebb fw.

    Amikor az 5.0.1-et futtató iPhone 4-nek lementetted az SHSH-ját akkor az 5.1.1 volt a legfrissebb fw i4 esetén,az Apple szervereken ez volt fent amit talált a T.U. a telód ECID-je alapján,így az 5.1.1-hez kaptál SHSH-t,bármennyire is 5.0.1-hez akartál SHSH-t kapni a te készülékedhez nem volt fent 5.0.1-hez tartozó SHSH.

  39. @theatti: Ha a T.U.-val már mentettél SHSH-t akkor a Cydia is fogja rendszeresen menteni autómatikusan az SHSH-kat.
    Másik lehetőség: amikor először megnyitod a Cydia-t akkor van egy “make life easier” felirat a Cydia-ban,ha arra rányomsz akkor onnantól kezdve,ha fent lesz a telódon a Cydia (program) akkor az fogja neked autómatikusan menteni az SHSH-kat.

  40. @theatti: Mi a “make life easier” felirat?
    Az csak akkor jelenik meg,ha még nem mentettél soha se a t.u.-val SHSH-t vagy,ha egy SHSH nélküli készüléket jailbreakelsz és először kerül rá a Cydia.Olyan készülékek esetén amikhez már lett mentve akár csak 1 darab full SHSH Blobs ott nem jelenik meg.

  41. Ha cydia-ban a kezdőkéoernyőn felül ki van írva hogy SHSH:4.3.3,4.3.5,5.0.1,5.1,5.1.1,5.1.1r
    akkor ezek az shsh-k le lettek mentve?

  42. @xnotimeforlovex: Ez egy teljesen jogos és jó kérdés. Én csak annyival egészíteném ki a kérdést, hogy ez személyre ( készülékre) szabott SHSH-k, amik megtalálhatók a Cydia-ban, vagy ez csak egy általánosítás, hogy ilyenek vannak.

  43. @hSn0wQ: Bocsánat. Valószínű, hogy Ti nem látjátok, mert az van odaírva, hogy moderálásra vár. Ugyan nem tudom, hogy miért? A témához kapcsolódik és semmi rosszat nem írtam.

  44. @theatti: Sajnos mivel a szifon csapatának a moderáló rendszerük autómatikus néha hibásan fog meg egy-kettőt.Másold ki az 51-es hsz-t és kissebb módosításokkal küld el ismét.

  45. A lényeg ez:Adott egy iPhone4 iOS 5.0.1-el jelenleg ezzel a módszerrel “függetlenítve”. https://szifon.com/2012/04/22/uj-fuggetlenitesi-eljaras-iphone-3g3gs44s-minden-szoftverre/. SHSH mentve van, de ahogy láttam csak az 5.1.1-es SHSH-k lettek mentve.Ezt nem értem, hogy miért, de ha nem kell az 5.0.1, akkor nem is érdekel. Jobb is lenne update-elni 5.1.1-re. Jelenleg nem is ez a kérdés.

    Az történt ma, hogy egy IMEI csekkolós oldalon megnéztük, hogy mi a helyzet az alaplappal, mert elvileg el lett indítva a hivatalos függetlenítés.
    Ott az jelent meg, hogy független. Jelenleg még hivatalos értesítés nem érkezett arról hogy ezt megcsinálták volna. Tehát így most lehet használni a telefont, amit nem szeretnék elrontani.
    A kérdések a következők.

    A SAM miatt lehet e átverve a rendszer és ezért függetlennek látja a telefont?
    Ha redsn0w-val lementem amit le kell, akkor vissza lehet e állítani a jelenlegi állapotot, vagyis, hogy a jelenlegi kártyával használható legyen továbbra is a telefon.(Ezt megválaszolta hSn0wQ)
    Tehát azt szeretném, hogy csinálok egy Restore-t megnézem, hogy működik e más kártyával és ha nem, akkor szeretném visszaállítani a jelenlegi állapotot vagyik, hogy elfogadja azt a kártyát ami most benne van.
    Ez sikerülhet?

    Köszönöm

    Üdv

    theatti

    Válasz

  46. @theatti
    Először 3194-es hiba aztán probáltam még egyszer akkor 11-es hiba volt.És lehet h nagyon elmagyarázták a fiuk,köszönöm a segítséget,de nem jutottam előrébb én se ha gáz ha nem.Ezek az shsh meg …nem értem..:SMindegy a telefon működik,leszedtem a Chrome-ot azzal netezek,meg nincs törésem.(Se cydia se instalous nem indul)
    Majd 7végén megprobálok valamit kezdeni vele.Kicsit ami aggaszt hogy az IOS 6 sem ment rá 3194-es hibát irt arra is.
    Mindegy azért köszi a segítséget.

  47. @nacper: Letöltöd az iOS 6.0-t,letöltöd az iOS 5.1.1-et 4s-re,Redsn0w 09.14b2-t elindítod (Win7/Vista esetén XP kompatibilis módban,rendszergazdaként indítod el),kiválasztod az EXTRAS->Pwned DFU opciót és követed a Redsn0w utasításait,újra megnyitod a Redsn0w-t és kiválasztod az EXTRAS->Even more->Restore opciót,itt válaszd az IPSW-t és tallózd be az iOS 5.1.1-et,ekkor kapsz egy üzenetet,ezt okézd le ezután tallózd be a 6.0-t és utána kattints a yes-re,eztán kattints a Remote-ra és várj amíg végig fut a restore.

  48. @theatti: Igen ez így mehet,de nagyon fontos,hogy a restore elött a Redsn0w,EXTRAS->Even More->Backup opcióval csinálj mentést a függetlenítésedről,utána variálsz az fw-kkel,ahogy az le van írva utána,restore-olsz,lehetőleg nem állítasz vissza semmit iTunes backupból,és tesztelheted a kártyát.

  49. @hSn0wQ
    Mint írtam feljebb ezek nekem nem mondanak semmit.(bocsi)
    Próbált rá keresni hogy mi az,de nem jutottam előrébb..Mit befolyásol vagy hol tudom meg nyitni?
    Ha valamit segít most volt kis időm végig nyomkodtam a telefont,és ami az Instalousbol van semmit nem nyit meg se cydiat csak ami appstorebol van.Gondoltam én hogy a töréssel van gond..?

  50. @Monaro220: Mivel jailbreakelted? Valami történt ami után ezek az appok elkezdtek csütörtököt mondani? Csak azért kérdezem mert magától ilyen nem szokott elő fordulni.

    A hosts fájl módosításáról itt van minden tudni való:
    szifon.com/2011/03/03/leggyakoribb-itunes-hibauzenetek/

  51. @hSn0wQ
    Amit linkeltél megnézem,elolvasom hátha segít valamit.
    Absinth-at törtem.Nem csináltam semmit vele komolyan.Azért lepett meg a dolog.Reggel még franko volt suliba megnéztem az IGO navit (Magyar free) amit az appstoreboll szedtem le hogy mukodik-e.De nem navigált gondoltam megnyitom a Navigont ami az Instalousbol volt és nem adta be meg se nyitotta kidobta rögtön.És a safarival is ezt csinálta,majd itthon most este néztem hogy ami Instalousbol van semmit (Játék navi skyfire…) plus a safarit sem.
    Ennyi.suliba is kérdeztem aki iphoneja van mopndta h pasz ilyennel nem találkozott..
    Délután egy barátommal aki kicsit jobban ért hozzá probáltuk ujra rakni nemengedte az IOS 6 is rá akartuk azt se engedte.Akkor irtam ide hátha tudtok segíteni.De tudom h igy nehéz h nem értem itt a komolyabb dolgokat..
    Megnézem amit küldtél.

  52. @Monaro220: AppSynce és Installous újra telepítését meglehet esetleg próbálni.
    A tört appokat is érdemes leszedni és újra felrakni.

    Az Absinthe-ből pontosan melyik verziót használtátok a törésre?
    Cydia működik? Refreshnél ír valami hibát?

  53. @hSn0wQ
    Megnéztem amit küldtél elolvastam de ott ir egy olyat hogy>
    töröld ki azokat a sorokat, amiben a gs.apple.com szerepel (vagy tegyél az ilyen sorok elejére # jelet)
    Nah de nekem már van #-jel előtte.Akkor szedjem ki??

  54. @hSn0wQ
    Nah elkezdtem elolvasni de nekem bonyolult.Meg most nem lenne jó ha megölném a telót..xD
    Köszi a segítséget majd ismerősök között körbe kérdezek hátha valaki jobban érti ezt..
    Tényleg köszi a segítséget!!!:):)
    Jó éjt!

  55. @Monaro220: Minden azon múlik,hogy mennyire akarod megérteni.A linkelt cikkek alapján,a h.sz.-ek alapján és jó pár youtube videó megnézése után szerintem elég jól eltudnál tájékozódni.
    Az meg mindegy,hogy egyedül vagy többen cseszitek el a telót. 🙂
    Na,de tégy ahogy jónak látod.
    Jó éjt!

  56. @HSn0wQ
    Ebben igazad van 7vegeig hasznalom igy aztán 7végén ha lesz időm/türelmem megprobálom utoljára.Érdekel az egész de elkezdtem olvasni és csak pislogtam..
    Majd rászánom a 7végét.Egy baratom kicist jobban érti ketten csak öszehozunk valamit!:)
    Tényleg köszi mindent!:D
    Jó éjt.:)

  57. @hSn0wQ: Sziasztok!
    Nagyon köszönöm a segítséget Mindenkinek. Különösen Neked hSn0wQ.
    A műtét jól sikerült. A telefon független, nem kellett a SAM-el szarakodni. T-Mobile-os kártyávak aktiváltam, de azóta kipróbáltam Telenorral is(ez az igazi teszt) és azzal is minden rendben.
    Üdv

  58. @hSn0wQ:
    Szia tudnál segíteni?
    Szeretném újratenni az 5.1.1.-et megcsináltam mindent ami ehhez kell.
    Volt shsh mentésem redsnow-al stitch-eltem a firmwaret ahogy szükséges.
    Viszont Dfu módban mikor tenném vissza az itunes-al az 5.1.1-et az a választ
    kapom hogy nem támogatott az eszköz.
    Mi lehet a para?
    Köszi a választ.
    Üdv

  59. @xnotimeforlovex: az elvileg mindegy, mikor mentetted le. maximum ha iPhone 4-ről van szó, akkor elképzelhető, hogy annál ez nem BBTicketes SHSH, és az esetleg lehet gond. ha most is 5.1.1 van rajta, redsn0w-val fetch-eld le róla a partial blobot, és próbáld meg azzal aláírva. de most akkor mi a pontos hibaüzenet, mi a hibaszám? mert anélkül ez csak találgatás.

  60. @Jadeye:
    Okés fetch-eltem redsnow-al azt írja hogy már van lementve ehhez a konfigurációhoz shsh a cydia szerverre.
    Nincs más teendő.
    device:iphone4
    ecid:2180250672399
    build:iphone3,1 5.1.1.9b206
    Ezek szerint a cydiában van frissebb shsh vagy mit jelent ez?

  61. @Jadeye:
    Esetleg a build szám is gond lehet mert ugye i4-hez jött ki újabb 5.1.1.?
    Cydia-ban a főképernyőn kiírja hogy van shsh-m a sima 5.1.1.hez meg az
    5.1.1.r-hez.
    Ez lehet a gond?

  62. @Jadeye:
    Hát továbbra sem indul el.miután kibontja a firmware-t az itunes a következő
    ablak ugrik fel.
    the iphone could not be restored.this device isn’t eligible for the requested
    build.
    megnéztem a gyakori itunes hibaüzeneteknél mi lehet tenni.
    kipucoltam a hosts file-t is de semmi eredmény:(
    tinyumbrella-ban is kivettem a pipát a set hosts to cydia on exit elől ez se segített.gépet is újraindítottam szal passz nemtom mi a fene van!

  63. @Jadeye:
    igen stitch-eltem a firmware-t a shsh-val legfrissebb redsnow-al.
    pwned dfu-ban próbáltam redsnow-al indítottam majd utána indítottam az itunes-t.
    alt lenyomva aztán restore.
    umbrella nem fut.

  64. @xnotimeforlovex: Én azt ajánlanám neked,hogy töltsd le újra az iPhone 4-re kellő iOS 5.1.1-et (akár megpróbálhatod a 9B208-as build-et is),és a PwnageTool 5.1.1-et (ahogy nekem lejött neked Mac-ed van arra meg ugye nincs Sn0wbreeze csak PenageTool),és abban Baseband Preservation Mode-ban csinálj egy Custom fw-t és ezt öltsd össze a megfelelő SHSH-val a Redsn0w-ban.
    Ha így nem megy akkor esetleg szerezz egy Windows-t és próbáld meg ott a Sn0wbreeze-ben az iFaith mode-ban össze dobni az fw-t az SHSH-val.

  65. @hSn0wQ:
    Hát igazából van mac-em is meg windows-os gépem is szal akár meg tudom
    próbálni mindkét verziót!
    Először is megnézem a 9B208as build-et hátha azzal menni fog.
    Szal a pwnagetool-ban a gyári fw kell megcsinálni custom fw-nek úgy hogy
    megmaradjon a baseband?
    Aztán ha kész utána stitch a redsnow-al.
    hát egyszer mindent el kell kezdeni:DDD

  66. @Jadeye: Szerintem a Redsn0w Stitch-e a ludas.
    Le lett írva,hogy a Redsn0w i4 esetén hibásan bánik az fw-vel.Ezt én is megtapasztaltam.
    És itt SHSH-kal babrálunk a Redsn0w-ban.Szerintem érdemes megpróbálni más szoftverrel (pl.: Sn0wbreeze).
    Ezen kívül @xnotimeforlovex megpróbált majdnem mindent amit a 3194-es hiba ellen lehet tenni.Ilyenkor jön az,hogy végig nézzük,hogy a teknikában biztos minden jól megy-e,jobban körül járjuk a témát és rájövünk,hogy itt egy speckó fw-vel akarunk restore-olni,de azt az fw-t meg kell csinálni,az fw-t a Redsn0w-val csinálja meg és azzal a vissza jelzések alapján van probléma.
    Szerintem nyugodtan megpróbálhatja másik szoftverrel az fw-t megbabrálni.

  67. ki probáltam elösször 5.0.1-re az sikerült utána akartam felrakni az 5.1.1-et de arra 21-es hibakódot dobott most raktam fel a 6.0 és most akarom megprobálni a snowbreeze féle custom-ot

  68. @xnotimeforlovex: Szia!
    Én ma csináltam egy restore-t és nagyon izgultam. Én így csináltam és szerintem igy menni kell. Sn0wbreeze 2.9.6-ot,nyisd meg,tallózd be az 5.1.1-et (gyári fw-t),válaszd a Baseband Preservation mode-ot (asszem így írják),aztán várj és majd lesz az asztalodon egy nem jailbreakelt,bb-t nem birizgáló custom fw-d,ezt stitch-eld a Redsn0w-val,aztán tedd pwned DFU módba a készüléked és indítsd a restore-t.

  69. Végül is OS X-en Pwnagetool-al nem sikerült,
    úgyhogy a tanácsotokat követve Windows-on próbálkoztam Snowbreez-el.
    Snowbreeze 2.9.6.
    Betallóztam a gyári 5.1.1.9B206 build Fw-t.
    Majd iFaith módban hozzáadtam az 5.1.1.shsh-mat.
    Generalba nem állítottam semmit majd katt.
    a build ipsw-re.
    Amint elkészült Dfu-ba raktam a szifit aztán itunes-al feltaktam a Snowbreez-el elkészített fw-t.
    Hát ennyi a történet de legalább ezt is megtanultam hogyan is kell csinálni!
    Mégegyszer köszönöm mindenkinek aki segített!
    Üdv

  70. @xnotimeforlovex: Na ugye!
    Mondtam én, hogy így kell! hSn0wQ azt mondta, hogy így csináltad és nem ment.
    Nagyon örülök, hogy sikerült. Amit én csináltam, annak jól elmentettem a készített FW-t. Jó lesz az még máskor is.

  71. @theatti: Te azt mondtad,hogy Stitch-el csinálja az fw és az SHSH összeöltését és én azt mondtam neked erre,hogy így már próbálta és nem ment,és mondtam @xnotimeforlovex-nek,hogy próbálja meg iFaith mode-al a Stitch helyett.Tehát nem hazudtam azzal,hogy a leírásoddal már próbálta (mert korábban én is ajánlottam neki ilyet),de nem ment.

    Tényleg nem veszekedni akarok mert ilyenen össze veszni felesleges és hülyeség,de ami tény az tény.Kérlek szépen olvasd el még egyszer az előzményeket.

  72. @xnotimeforlovex: a függetlenítés még mindig a basebandtől függ. iPhone 4 esetén kizárólag a 01.59.00-s baseband függetleníthető ultrasn0w-val, de az nem biztos, hogy működik iOS 6 esetén. a Gevey is a basebandtől függ, ott iPhone 4 esetén a 04.10.01-es verzió az utolsó, amivel megy. ha a baseband ennél magasabb verziószámú, akkor nem fog menni.

    viszont mindezeken túl iOS 6-ból pedig jelenleg elvileg nem tudsz basebadet nem frissítő custom firmware-t csinálni. ha függetlenítened kell, NE FRISSÍTS iOS 6-ra!

  73. Nekem egy 3GS példányom van 5.0.1-el. Van lehetőség 5.1.1-re frissíteni? (Illetve érdemes frissíteni?) Nem volt még JB-zve, de lehet később majd megtenném.

  74. @gabo89: az 5.0.1 és az 5.1.1 között a 3GS-en kritikusnak mondható különbség nincs, de mint minden frissítést, nem ok nélkül adnak ki. tehát mindig érdemes a legfrissebb elérhető szoftvert feltenni, viszont az most a 6.0, ami ugye a térképhiszti miatt sokakat visszatart.

    viszont ha nincs SHSH-d az 5.1.1-hez, akkor nem fogod tudni megcsinálni. de ha jelenleg nincs gond a készülékkel, és a 6.0-t meg nem akarod feltenni, akkor nagyjából felesleges vele szórakozni.

  75. @Jadeye:
    Múltkori restore-ra visszatérve az lenne a kérdésem,hogy az a Fw-t amit Snowbreeze-el elkészítettem és amivel végül is sikerült restore-olni a készüléket
    azt ugye innentől kezdve bármikor újra felhasználható?
    Amennyiben persze 5.1.1-re szeretném restorolni ezt a telót.
    köszi

  76. Sziasztok!

    Lenne egy érdekes kérdésem.
    Nem tudom más találkozott e ilyennel, de én elég érdekesnek találom.
    Lementettem a telefonomról a dolgaimat ahogy ebben a cikkben le van írva. https://szifon.com/2009/06/25/hogyan-mentsuk-az-adatainkat-manualisan/
    viszont a visszarakásról egy szó sem esik.
    Ami érdekes a dologban, hogy nem láthatók azok a mappák ahova vissza kéne másolni a dolgokat.
    Ez miért van?
    Kell a JB?
    iFunbox-al próbálkozom.

    Köszönöm

  77. @Jadeye: Igen, nincs JB.
    Jó lenne megoldani nélküle.
    Szeretném visszatenni a lementett híváslistát, de így nem fog menni.
    JB nélkül nincs semmilyen file managger?
    Ez vicc.

  78. @theatti: Hát gondolom én,hogy a szifon szerkeztői gondolták,hogy mindenki rá fog majd jönni,hogy ha valamit kimásolsz valahonnan valamit akkor azt vissza is lehet másolni/ki lehet cserélni ugyan oda.Ezt szerintem nem kell külön leírni.
    Jb persze,hogy kell (.sqlite meg ilyen típúsú fájlokat másképp nem is lehetne vissza rakni 🙂 ) emellett nem jb-elt rendszeren nincs jogod a telepített rendszer fájlait nézegetni. És fájlkezelő vagy SSH mindenképp kell majd (akár ifunbox is lehet).

    Amivel viszont már tényleg ki lehetne egészíteni a cikket (ezt nekem is csak utólag mondták el) az az,hogy be kell állítani a megfelelő jogokat (chmod) a vissza másolás után.Ehez pedig vagy egy Terminal-t kell használni vagy a chown fix-et a szifon repo-ból.Na ez viszont fontos.

  79. @hSn0wQ: Magyarán, ha egy telefonról szeretném lementeni a híváslistát és visszarakni, akkor mindenképpen kell a JB.
    Ezt nem hiszem el. Igaz én JB párti vagyok, de ezt nem hiszem el, hogy mindenhez ez kell.
    iBackupBot sem látja azt a könyvtárat amit én keresek.
    Hihetetlen.

  80. @theatti: az iBackupBot nem fájlböngésző, azzal a backupot tudod módosítani. végigolvastad a cikket, vagy csak átfutottad? mert lépésről-lépésre le van írva pont egy ilyen szitu, hogy lementetted a jb-elt készülékről a cuccokat, és egy jb nélküli készülékre hogyan tudod feltenni.

  81. @Jadeye: Elolvastam és ezért leírom a szitut. A telefonon amit használok jelenleg nincs JB. Majd lesz, de még nem most. Ráadásul nem is biztos, hogy ez lesz a végleges telefon. A többi dologba most ne menjünk bele.
    Szóval a lényeg az, hogy valamiért valami elnyelt 2 Gb-ot a tárhelyből.
    Szeretném resetelni, de a híváslistára szükségem lenne. Ezért szeretném valahogy megoldani.
    Az a vicc, hogy az iBackup Bot screenshot-jában benne van a callhistory.
    Gondolom a JB miatt.

  82. @theatti: Félre értettél.Nem azt mondtam,hogy nem lehet lementeni és vissza állítani jb nélkül a fájlaid.A manuális fájl mentéshez kell jb.Természetesen létezik iTunes-ban backup meg synce,vagy ott van a @Jadeye által emlegetett iBackupBot,ezek mind a fájlkezelés megkönnyítésére vannak.

    u.i.: Szerintem jobb,ha a fájlaid te kezeled és nem bízod szinkron meg egyéb ilyen dolgokra,de ez az én véleményem.

  83. @theatti: Lehet,hogy megfejted mit tartalmaz az a 2GB vesztett hely,ha elolvasod ezt: szifon.com/2012/04/23/hova-tunik-a-szabad-hely-a-keszulekrol-es-hogyan-szerezheto-vissza/

    A másik: az iBackupBot,ahogy olvashatod az iTunes backup-ban ami egy biztonsági mentés a fájlrendszerben lévô bizonyos fájlokról azokat túrkálja.
    Tehát nem a te rendszeredben,hanem a backup-ban túrkál.Ehez nem kell jb.Ezért nem világos ez a 2 mondat nekem amit írtál:
    “Az a vicc, hogy az iBackup Bot screenshot-jában benne van a callhistory.
    Gondolom a JB miatt”

  84. Üdv! Nekem olyan gondom lenne, hogy van egy feltehetőleg amerikai eredetű iPhone 3GS-em ami szoftveresen volt függetlenítve, mivel az iOS 6 nem sok mindent ígér ehhez a típushoz gondoltam a 4.1-et lecserélném 5.1.1-re viszont amikor próbáltam rárakni először fel is ment az 5.1.1 (igazából szerintem ez a 6-os ami rajta van) csak egyáltalán nem engedi az aktiválást. Most ezzel a módszerrel ami a cikkben le van írva meg tudom csinálni, hogy az 5.1.1 legyen a telómon? Fontos lenne mert így egyáltalán nem tudom használni és azért néha jól jönne az alma..

  85. Illetve az az igazság, hogy tök mind1, hogy mi, ment le mit. Leírtam, hogy mi van és erre keresnék megoldást. Nagyon megköszönném ha tudnátok segíteni.
    Köszönöm

  86. @hSn0wQ: Mikor tavaly az 5-ös szoftvert akartam rárakni a 4.1 helyett akkor nem tudtam hogy ez a helyzet és ugyan ez a gond állt elő, elvittem valami telefonos boltba és ott megcsináltak hogy újra 4.1 legyen rajta, most ennyire más lenne a helyzet hogy nem lehet megcsinálni? :/
    Azt hogy le van tiltva hogy tudom kideríteni?

  87. @bendre: Akkor hacktiválj a Redsn0w 09.15b2-vel (kiválasztod jailbreak opciót,bepipálod az Install Cydia-t aztán vársz),Cydia-t megnyitod,hozzá adod ezt a repo-t: repo.bingner.com
    letöltöd a SAM-et,megnyitod,Utilities->Revert Lockdown to stock-ot kiválasztod,aztán a De-Activate iPhone (clear push)-t választod majd rádugod az iTunes-ra és,ha a SAM-ben a mire information alatt az ActivationState mellett a WildcardActivated jelenik meg akkor aktiváltad a telód gyári kártya nélkül.

  88. Sziasztok.
    hSn0wQ-tól kaptam segítséget 1,5 hete tegnap nekiálltunk a telomnak minden franko volt de aztan az ITunes mindig hibat dobott ki.
    A végén -1 es 3194 es hiba volt.Elkezdte felrakni es olyan 70%nal kidobta a hibát.Es most nem kapcsol be a telom,az ITunes felismeri de nem kapcsol be és semmit nem enged rá rakni.6.0-át sem..:/
    Azért álltunk neki mert JB-s volt a telo es meghalt rajta a törés.se cydia.se instaloust nem nyitotta meg az innen letoltott programok illetve jatekokat sem.plusba a safari es youtube nem ment.Am minden ezeken kivül.
    Ami aggaszt h a 6.0 se megy rá.:/jelenleg nem mükodik a telom..:/ kicsit para van
    Valaki tudna ebbe segiteni?

  89. Már minden lehető megoldást meg probáltam és semmi..Ugy voltam vele jól van mindegy akkor használom 6.0ával,és azt sem engedi arra 3194-es hibát ir ki.A telefon most jelenleg annyit tud hogy mutatja hogy ITunesra dugjam rá és kapufa..:S:S
    Eléggé para van.

  90. @Jadeye
    Igen néztem már végig néztem nem egyszer de nem jutottam előre.Most nézzük a 3194 es hibát amit a 6.0ára irt rá.Nem volt rajta soha 6.0 sima restoreal fel kellett volna mennie szerintem ha logikusan gondolkozom.Ha mégse ne kövezzetek meg nem értek annyira hozzá.
    De most halott a telo..:S

  91. Jah olvastam az 1600-ra mert tegnap egyszer volt olyan,irta h dfu mondba marad és nem enged gyári firmwaret rá tenni..Nah ez stimmel is.Ha ez a baj ezzel lehet valamit kezdeni?:(

  92. @hSn0wQ
    Igen Barátnőm egy kollegája helyre rakta ugyh minden frankó.Bár mást csinált rajta nem azt ami itt le volt írva fent.
    Nektek köszi a segítséget azért!:)

  93. Sajnos a nagy sietségben sikerült rossz topicban feltennem azt a kérdést, amire itt elvben meg is volna a válasz. A kérdés ez volt:

    “Sziasztok,

    elnézést, ha ismétlődő a kérdés, eddig még nem találtam egységes leírást. Ja, és hosszú is lesz 🙂

    Adott 2 db 3GS, a komámé, meg az enyém. Komáé 2009-es gyártású, régi bootromos, 32 GB-s AT&T változat, az enyém 2010-es, új bootromos, ex T-Mobile 16 GB. Ez utóbbin eredetileg 6.15 BB volt, sikeresen visszaállítva 5.13.04-re. Különböző hibák miatt nagyjából egyidőben álltunk neki frissíteni a két telefont, a tervek szerint 5.1.1-re.
    – A régi bootromos 4.0 telefonra simán iTunes alól felment a kitudjahonnét letöltött 5.1.1 cfw, még dfu sem kellett. Feltette, aztán Ultrasnow, és halleluja.
    – Az új ibootos, vagyis az enyém csak röhög ugyanezen (4.1 -ről 5.1.1). Pedig más (új iBootos) cfw-t használtam, SHSH-k lementve, próbáltam Umbrellával, anélkül, (hosts ellenőrizve), DFU-ban, recoveryben, mindenhogy. Minden esetben error 11 lett a végeredmény, bár szerencsére még a folyamat elején, így egy resettel legalább az eredeti állapot helyreállt.
    Órákig keresgéltem a neten, és láttam is, hogy az Umbrella már nem elegendő 5.0 felett – csak éppen azt nem találtam, mi a jó, és a legkevesebb kockázattal járó megoldás. Most éppen töltök stock 5.1.1-et, próbálok redsnow-val saját cfw-t csinálni, de nem vagyok benne biztos, nem csak időpocsékolás mindez.

    Kérem, ha valaki tudja, mit rontok el, vagy éppen van valami ötlete, árulja el nekem. Előre is köszönöm! ”

    – Ami még időközben felmerült: A Redsnow által készített NO_BB fájl csupán 22 mega, szemben az eredeti 698 megával. Ez normális?
    – Próbáltam gyári ipsw-ből készített, és már készen letöltött fw-t is stitchelni. Hiba nélkül lefut mindkettő (22 megás fájlok keletkeznek).

    Számít, melyiket kell használni?

    Előre is köszönöm a segítséget!

  94. Sziasztok Mindenkinek !!
    KÉRÉS-KÉRDÉS.. előre is köszönöm…
    Adott egy “külföldi” iPhone4. Naná, hogy az SHSH-t nem mentette, -és mellékelte nekem az exTulaj, frissítette simán 6.0-ra. Na, gondoltam semmi gond, visszaherélem valahogy 5.1-re, vagy 5.0-ra a kicsit…. Umbrella, Sn0wbreeze, iFaith, iReb, redsn0w… MINDEN bevetve – próbálva – variálva — semmi. 500xx leirás/fórum/egyebek… /hogy mekkora baromságokat találni…/
    A szokásos 3194 – Hosts pöcskölés-vacakolás után különböző egyéb 1600, 2xxx, 11 stb.. hibák tömkelege, Cydia nem küld a ECID 127971181/4C46B08D-hez SHSH-t… stb… 2 KÜLÖNBÖZŐ asztali PC-vel dolgozom, MINDKETTŐN külön winyóról Bootoló XP/Win7-el, sőt egy szűz erőgépet is csak ez miatt dobtam össze XP-vel, 3 féle kábel, garantált USB2 – csatik…
    Tudna valaki egy KONKRÉT megoldást javasolni ? 12+4+6 óra után már a kukával szemezgetek…. Előre is köszönöm !!

  95. @elektro1991: Ha nem mentette le az exTulaj az shsh-t az általad emlitett fw-khez akkor nincs miről beszélni.Ha nincs shsh az említett fw-khez akkor nem értem miért próbálkozol.Nem tudsz downgrade-elni az említett fw-kre.Pont.

  96. sziasztok!

    nekem egy 3gsem van xx952, iOS 5.1.1-ről frissitettem anno elsőkörben iOS 6-ra, még azon a héten feltűnt, hogy míg korábban talált kb 6 wifit, most már csak a sajátomat látja, de azt is x m-en belül (egyetemen is ahova járok 7-8ról redukálódott 1 találatra..), valamint hogy a gps sem működik, csak cellainfo alapján dobja ki a térképen kb hol vagyok.. másnak volt ilyen problémája?
    Azóta downgradeltem a telót iOS 4.1 -> ipad bb -> iOS 5.1.1 -> ipad downgrade bb 05.13.04 -> új iPhoneként állítottam be nehogy bármi szemetet visszarakjon -> untethered jailbreakeltem.. de az iOS 6 ota nincs gpsem, és csak korlátozott számú wifit látok, t-mobilban a szervizesek azt mondták biztos a wifi antenna ment tönkre de nem lehetek én akinek pont akkor…ilyen nincs ez abszurd:D és nem magyarázza a gps vesztést sem..restore, hard reset (unjb) semmi sem segített
    bármi ötlet?
    köszönöm

  97. @DomiPhone: hát ez így látatlanban jó kérdés, viszont mivel azt írod, hogy a baseband downgrade megvolt, és nem oldotta meg, így akkor tuti nem a baseband miatt van. elképzelhető ugyanakkor a wifi végfok hibája, de lehet antennahiba is, ha ugyanis az nem érintkezik rendesen, akkor jelentősen csökkenhet a jelszint, ugyanez igaz a gpsre is. meg kéne vizsgálni hardveresen, mert ez így csak találgatás. vidd be a szervizünkbe, a kollégák majd megnézik.

  98. @Jadeye:
    köszönöm, amint van időm beviszem:)
    azért próbálkoztam a downgradel, mert iOS 6 frissítés előtt semmi baja nem volt, iPhone volt..:D de akk szervíz, még1x köszönöm a gyors választ!

  99. Sziasztok!
    Szeretnék segítséget kérni valakitől, azzal kapcsolatban, hogy hogyan tudnék downgrade-elni a 6.0-ról egy 3GS(xx937) készüléket!
    Sajnos nincs Mac-em, ha ez esetleg szükséges hozzá!:(
    Előre is köszönöm, ha valaki segítene!:)

  100. Kedves Jadeye!
    Abban tudnál segíteni, hogy egy kezdő számára is értheő leírást hol találok arra vonatkozóan, hogy hogyan kell jailbreak-elni az előbb említett telefontípust!
    Bocs a láma kérdésekért, de abszolút kezdő vagyok!

  101. Sziasztok. Olyan kérdésem lenne, hogy adott egy XX144-es sorozatszámú, tehát 2011-es nyilván új BR-os 3GS. cydiaban van hozzá 4.1-hez, és 6.1-hez shsh. Tudom downgradelni, hogy függetleníteni tudjam? Persze 6.1 van rajta most!

  102. @Jadeye: Igen, ezzel tisztában vagyok, de ugye én nem tehetem fel az ipad bb-et, mivel újfajta a 3GS-em, és tönkremenne a nor chip. így gondolom akkor mód sincs rá, hogy legyen régebbi basebandem

  103. @logic5: az említett sorozatszámmal az iPad baseband nem tehető fel, és így a jelenlegi sem downgrade-elhető. tehát ez a készülék szoftveresen nem függetleníthető, ha a jelenlegi baseband nem 05.13.04, hanem újabb. de ez a linkelt cikkben is le van írva. az összes lehetőséged magyar szolgáltatók a hivatalos út.

  104. Jadeye !
    Adott egy 3gs ios 4.1 -gyel . Ehhez is kell shsh ha ujabb iost akarok ratenni , vagy ehhez még nem kell ? Az ultrasnow miatt maradt rajta ez a regi , de jobb lenne vmi ujabb ios , ha megmaradna a fuggetlenseg 😉 . Mi a lehetoseg ? Koszi elore is

  105. @akoshhh: teljesen mindegy, mit akarsz feltenni, minden esetben kell SHSH, kivéve, ha a hivatalosan legfrissebb verziót akarod feltenni. 3GS-re jelenleg az a 6.1.3, egyedül ehhez nem kell SHSH, mert ez az a verzió, amit az Apple jelenleg is aláír hozzá. bármi más esetben kell az SHSH.

Írd le a véleményedet! (Moderációs elveinket ide kattintva olvashatod.)

Hozzászólás írásához be kell jelentkezned!