iPad2, iPad 3 és iPhone 4S downgrade opcióval frissült a redsn0w

Ez a cikk legalább 1 éve frissült utoljára. A benne szereplő információk a megjelenés idején pontosak voltak, de mára elavultak lehetnek.

A dev-team frissítette a redsn0w-t, így mostantól SHSH fájl megléte esetén lehetséges az iPad 2 és iPad 3, valamint az iPhone 4S korábbi firmware verzióra való visszaállítása.

MuscleNerd
Lost your jailbreak on an A5 device? redsn0w 0.9.11b1 can now downgrade iPad2/3 and 4S… see http://t.co/9Yv07lem for details
2012.05.11. 12:15

Az A5-ös processzor előtti készülékekre eddig is elérhető volt ez az opció geohot limera1n nevű exploitjának köszönhetően, mert az lehetővé teszi azoknak a korlátozásoknak az átlépését, amit az Apple a restore folyamat során használ. Az A5-ös processzorok esetén viszont nem működik a limera1n exploit, így eddig a downgrade sem volt lehetséges. Így aki mondjuk 5.0.1-et használt az iPhone 4S készülékén, de valahogyan összeomlasztotta a rendszerét, nem tudta visszaállítani az 5.0.1-et az 5.1 megjelenését követően.

Ez az új redsn0w-nak köszönhetően bootrom szintű exploit nélkül is elérhetővé vált.

Fontos tudnivalók

Minden új eszköz esetén vannak olyan dolgok, amiket figyelembe kell venni annak használata esetén, így az új redsnow esetén sincsen ez másként:

  • Az új opciót az Extras->Even More->Restore alatt találhatjuk meg. Az összes teendőnk követni a redsn0w utasításait.
  • Mentett SHSH nélkül nem lehetséges a downgrade. Tehát ha mondjuk 5.0.1-hez nincs mentett SHSH az adott eszközhöz, akkor azt ezzel az új módszerrel sem lehet visszaállítani. Az SHSH fájlokat vagy a Cydiában a “make my life easier” szívecskés opciójára rányomva menti le automatikusan, vagy a TinyUmbrella használatával lehet megtenni ameddig az Apple még aláírja az adott verziót. A TinyUmbrella segítségével lementett SHSH-kat érdemes előtte kimásolni például az asztalra, hogy onnan utána be lehessen tallózni a redsn0w-ba. A TinyUmbrella időközben frissült, így már az 5.1.1-hez is tud SHSH-t menteni. Az SHSH-król és a TinyUmbrella használatáról itt írtunk bővebben: Mi az az SHSH, és hogyan működik a TinyUmbrella?
  • Az A5-ös downgrade először frissíti a firmware-t a legfrissebb verzióra, mielőtt a downgrade megtörténhetne. Így ha szoftveres függetlenítést használunk, és összeomlott a készülékünkön a rendszer, ez a megoldás frissíti a basebandet is a legújabb verzóra, így elbukjuk a függetlenítést! Ugyanakkor aki a korábban már ismertetett SAM-es aktiváláson alapuló függetlenítést használta, és azóta lementette az aktiválást, azt nem fogja érinteni a baseband frissítése.
  • Ezt az eljárást az Apple könnyen javíthatja egy szoftverfrissítéssel. Már az is egy kellemes meglepetés, hogy ezt eddig még nem tették meg, hiszen az 5.1.1-es ramdisk visszafejtése alapján már tudnak erről a lehetőségről.
  • A legkevésbé a Verizon-os iPad 2 és iPad 3 változatok esetén lett ez tesztelve, mert a dev-team nem rendelkezik ilyen eszközökkel, így aki ilyen készülékkel rendelkezik, az megpróbálhatja, de nem garantálható, hogy biztosan működik majd.
  • Mivel ebben az új verzióban nagyon sok változás történt, így amennyiben nem kifejezetten ezt a funkciót használnánk, a dev-team egyelőre azt javasolja, hogy használjuk az egyéb funkciókhoz továbbra is a redsn0w 0.9.10b8b-s verzióját, amíg az esetleges hibákat ki nem javítják. Ha a redsn0w a “Waiting for device”-nál áll 30 másodpercnél hosszabb ideig, az csak egy bosszantó GUI bug csak, ezt javítani fogják a következő verzióban.

A következő lépés pod2g 5.1-es untethered jailbreakje lesz. Erről naprakész információt a blogjában vagy a twitterén találhatunk, de ha valaki közben véletlenül frissítette volna az A5-ös készülékét, bármire az 5.0.1 után, azok most visszaállíthatják azt a korábbi verzióra.

iPad 3 esetén azt értelemszerűen csak az 5.1.1-ről lehet visszaállítani 5.1-re, de jelenleg ennek semmi értelme, hiszen iPad 3 esetén 5.1-re sincs még jailbreak, illetve pod2g 5.1.1 esetén is működésre bírta a jailbreak-jét.

Persze sajnos elképzelhető, hogy az 5.1-es untetheredre még heteket kell várni, noha pontos kiadási idő továbbra sincs:

pod2g
ETA for 5.1 jailbreak: look at my previous tweets. Some weeks away to have a nice, user friendly tool. No beta, sorry, even for $1,000,000.
2012.05.11. 8:46

Jó hír viszont, hogy nem csak a sima 5.1, hanem az 5.1.1 esetén is működik a megoldása:

pod2g
OK, tested on an iPad 3,1 running 5.1.1. Jailbroken untethered. 🙂 No issue.
2012.05.11. 16:52

Fontos még megjegyezni, hogy az iPhone 4S a két 5.0.1-es kiadás közül jelenleg csak az első, a 9A405-ös a támogatott, a 9A406-os egy hiba miatt kimaradt, ezt a következő verzióban pótolják. Addig a 9A405-re való downgrade lehetséges csak.

Letöltési linkek:

  1. @giant: Amennyiben annak idején amíg még nem volt befoltozva megcsináltad és a Redsn0w 09.10b8 backup opciójával mentettél,ezek az adatok továbbra is használhatóak.

  2. @giant: de be lett. de ha lementetted, azt fel tudod használni később is. nem azt van a cikkben, hogy most is működik, hogy végigcsináld frissen, hanem hogy ha korábban használtad, és akkor azt is leírtuk, hogy azt hogyan kell lementeni.

  3. @Jadeye: Rendben.Kiváncsi vagyok,hogy ez most tényleg egy ilyen “forradalmi” megoldás lesz vagy pár nap múlva az Apple bekavar mint az új függetlenítésnél.

  4. Na segítsetek légyszi!

    Szóval van egy 5.1.1-s szoft a 4S-emen. Betallózom a leírt módon a iPhone4,1_5.0.1_9A406_Restore.ipsw-ét és azt írja ki, hogy nem támogatja ezt az ipsw file-t. Na most mia s@r van?

  5. Ja itt a válasz, csesszék meg:

    We accidentally left out one of the two flavors (“9A406”) of 5.0.1 for iPhone4S. It’ll be in the next update, but in the meantime check if Cydia or TU saved your blobs for the other 5.0.1 for iPhone4S (“9A405”).

    Szóval a következő update-ben benne lesz…

  6. @norbi.vti: De ez nem csak az 5.0.1-re vonatkozik.Hanem iOS 5.0-tól iOS 5.1-ig.
    iPad 3-ra vissza tudod tenni az 5.1-et;iPad 2-re az 5.0-tól az 5.1-ig bármelyik vissza tehető;iPhone 4S-nél ugyanígy mint iPad 2-nél.

  7. @Majestic: de hát ez a cikkben is le van írva – az alján.

    @hSn0wQ: csak abban az esetben van, ha a cydia még sosem látta az adott készüléket, vagy cydián keresztül sosem lett hozzá lekérve SHSH az umbrellával. ha egyszer már rányomtál a főoldalon, vagy umbrellával lekértél a cydián át, akkor többet nem jelenik meg.

    @norbi.vti: a cím jó. sehol nem volt szó arról, hogy bármelyiket csak 5.0.1-re lehetne. csak arról van szó, hogy downgrade. iPad 3 esetén például downgrade 5.1.1-ről 5.1-re.

  8. Sziasztok. Segítsetek nekem pls. Új ipad 3 tulajdonos vagyok és szeretném megkérdezni, hogy lehet e már jailbreakelni ezt a készüléket. 5.1 szoftver van rajta.

    A válaszokat előre is köszönöm.

  9. Csak érdeklődnék:

    Ha jól emlékszem az iPad 3 már 5.1-gyel jött ki. Akkor hogyan is lehetne downgrade-elni??? Amíg kell a mentett SHSH, addig ez……

  10. @talamasca: megjelent az 5.1.1 pár napja. így az iPad 3 esetén is ott az 5.1.1, azt lehet downgrade-elni 5.1-re például. nem mintha amúgy számítana bármit is, de ez erről szól. tehát lehet downgrade-elni.

  11. @Jadeye: Igazad van, de ahogyan te is írod totál értelmetlen. Főleg, hogy az eddigi infók alapján az untehered JB menni fog 5.1.1-en. 😉
    Egyébként érdekes, de nekem iPad 2-n 5.1.1 van, de a tiny umbrella csak az 5.1-t menti jelenleg is…

  12. @marconasty: Leírom lépésről lépésre:

    1.Letöltöd az iTunes-t (ha még nincs fent)

    2.Letöltöd a cikkben lévő Redsn0w 09.11b1-et.

    3.Rádugod a gépre a telót.

    4.Elindítod a Redsn0w-t (Windows 7/Vista esetén rendszergazdaként, xp kompatibilis módban)

    5.Oda mész,hogy:EXTRAS–>Pwned DFU

    6.Elvégzed amit a Redsn0w kér.

    7.Oda mész,hogy:EXTRAS–>Even more–>Restore

    8.Oda mész,hogy IPSW,betallózod az 5.0.1-et (Csak is a 9A405-öst fogadja el,a 9A406-osra majd a következő frissítésben lesz)

    9.Ekkor kiír egy üzenetet a Redsn0w,azt Ok-ézd le majd tallózd be neki az 5.1.1-et,ekkor a baseband frissítéséről figyelmeztet,erre nyomd meg a Yes-t !

    10.Menj a Remote-ra és várj !

    FONTOS:ez is csak SHSH blobs meglétével működik.Az,hogy mi az az SHSH az be van linkelve a cikkben.

  13. @marconasty: Semmi értelmezhetetlen nincs a cikkben.Szépen,jó helyesírással megfogalmazott cikk.A teknika nincsen leírva benne lépésről,lépésre de cserébe figyelmeztet olyan dolgokra amik könnyen hiba források lehetnek.Rádásul a rengeteg linkelt cikk még útba igazítást is ad,ha valami nem világos.

    Angolul tudsz ilyen alapokat.Tehát a teknikára is rátalálsz a google és a you tube segítségével.Én például úgy szoktam,hogy elolvasom itt magyarul az “elméletet” (csak,hogy tudjam méregetni,értelmezni amit csinálok) és utána rákeresek a teknikára a you tube-on.Jelen pillanatban elég lett volna annyit beírni,hogy “how to downgrade iPhone 4S,iPad 2,iPad 3”.Ez nem nagy tudomány. 😉

  14. Sziasztok!

    Tudom nem ide tartozik, de ha nem gond, akkor megkérdezem.
    iPad2 függetlenitésére van valamilyen lehetőség?
    At&t függő.

    Köszönöm

  15. @Jadeye: menteni mentettem, csak számomra nem világos, hogy a redsn0w hová ment és hogyan tudom én ezt a későbbiekben felhasználni. Érik egy restore az AT&T függetlenítés miatt, de ha még nem aktiválta azt nekem az Apple, akkor örülnék, ha nem a Gevey-t kellene visszaraknom. 🙂

  16. űdv!cikk alapján csináltam mindent,5.1röl 5.0.1-re elvileg sikerűlt is,de sajna nem jönn ki recovery modból,már mindent probáltam.esetleg ha vkinek lenne ötlete?meg köszöném…szép napot:-))

  17. @retro29: Leírok két megoldást a problémádra.Az egyik “a” megoldás lesz,a másik “b”megoldás lesz.

    “a” megoldás:

    1.Töltsd le az iTunes-t (ha még nincs fent) !

    2.Töltsd le az iREB-et innen:ih8sn0w.com

    3.Töltsd le a Tiny Umbrella-t innen:thefirmwareumbrella.blogspot.com

    4.Nyisd meg az iREB-et !

    5.Dugd rá a gépre a készüléked !

    6.Válaszd ki a készüléked az iREB-en majd kövesd az utasításait !

    7.Nyisd meg a Tiny Umbrella-t és kattintsál a fix recovery opcióra !

    “b” terv:

    1.Letöltöd az iTunes-t (ha még nincs fent a gépen)

    2.Töltsd le a legfrissebb Redsn0w-t (Windows 7/Vista esetén xp kompatibilis módban,rendszergazdaként kell futtatni) ! (a cikkben linkelve van)

    3.Nyisd meg a Redsn0w-t !

    4.Menj oda,hogy:EXTRAS–>Select ipsw és tallózd be neki az iPhone 4S 5.0.1-et.

    5.Menj oda,hogy Recovery fix !

    6.Kövesd az utasításait és várj !

  18. @retro29: Tényleg,elfelejtettem,hogy az iREB nem támogatja a 4S-t.Akkor töltsd le a Redsn0w 09.10b5-öt vagy megpróbálhatsz egy ennél újjabbat is.
    Az a lényeg,hogy akkor az EXTRAS menüponton belül a Pwned DFU opciót válaszd !Azért jó,ha mondjuk b5-össel csinálod mert az ennél fiatalabbak kérik azt is,hogy dfu módba rakás elött kapcsold ki a készüléket.Ezt a b5-ösnél is kéri a redsn0w csak ott attól még mert nem kapcsoltad ki a készüléket tovább enged a következő lépésre.A b6-os ezt már figyeli.Utána majd a Tiny Umbrella fix recovery-jét kell használnod.

  19. @retro29: És nem tudom,hogy kitudod e kapcsolni a készüléket Recovery loop-ban.Ha nem akkor még a “b” tervhez hozzá fűznék annyit,hogy mielött neki látsz a Redsn0w 09.10b5 Pwned dfu opciójával rakd dfu módba,és utána a Redsn0w 09.11b1-ben alkalmazd a fix recovery opciót.(az ipsw fájl betallózása után)

  20. @hSn0wQ: ááá kezdek már én is össze omlani:-)ugy csinálom:telefon kikapcs,Dfu modba rakom,új redsnow,be talóz 5.0.1 utána 5.1.1 ott nyomok egy remote,elkezdi csinálni,a végén recovery modba van és semmit nem lehet vele kezdeni!rosszul csinálok vmit?

  21. @retro29: Mi ?Állításod szerint már meg volt a downgrade,de a végén beszorult recovery módba.Nem így volt ?Mert,ha igen ahoz,hogy onnan kihozd kell a dfu mód.Esetleg megpróbálhatod ebben az állapotában (recovery módban,nem dfu módban) a Tiny Umbrella Exit Recovery funkcióját.

  22. @hSn0wQ: azt is probáltam de vissza megy recovery-be!most néztem pár videót az downgrade-röl és nekem a végén hiányzik az a kis ablak hogy restore successful!ez lényeges szerinted?

  23. @retro29: A downgrade-et így kellett megcsinálni:

    1.Letöltöd az iTunes-t (ha még nincs fent)

    2.Letöltöd a cikkben lévő Redsn0w 09.11b1-et.

    3.Rádugod a gépre a telót.

    4.Elindítod a Redsn0w-t (Windows 7/Vista esetén rendszergazdaként, xp kompatibilis módban)

    5.Oda mész,hogy:EXTRAS–>Pwned DFU

    6.Elvégzed amit a Redsn0w kér.

    7.Oda mész,hogy:EXTRAS–>Even more–>Restore

    8.Oda mész,hogy IPSW,betallózod az 5.0.1-et (Csak is a 9A405-öst fogadja el,a 9A406-osra majd a következő frissítésben lesz)

    9.Ekkor kiír egy üzenetet a Redsn0w,azt Ok-ézd le majd tallózd be neki az 5.1.1-et,ekkor a baseband frissítéséről figyelmeztet,erre nyomd meg a Yes-t !

    10.Menj a Remote-ra és várj !

    FONTOS:ez is csak SHSH blobs meglétével működik.Az,hogy mi az az SHSH az be van linkelve a cikkben.

    Nem tudom,hogy mit rontottál el.Háromszor megy végig az a folyamat amikor a készüléken az Apple logó alatt ott egy csík és az végig megy.Neked hányszor futott végig az Alma logó alatta csíkkal,és kb melyik töltési folyamat volt az amikor bekerült recovery-be ?
    Csak,hogy így tudjam kb már fent lehet az 5.0.1 vagy nem.A másik kérdésem,hogy próbáltad már azt a három megoldást amit leírtam ?

  24. @hSn0wQ: köszi a szájba rágos témát!korrekt vagy!végig probáltam mind a 3 dolgot amitt irtál te egyik sem jött össze.most idegembe az itunesba shift restore 5.1-et..és most már az van fönt!evvel végig csinálhatom ezt a folyamatot vagy már 5.1-re nem vonatkozik?köszi mégegyszer:-)

  25. @retro29: Szerintem már csak az 5.1.1-et írja alá az Apple.De úgyis kiderül mert 3194-es hibával megszakad a restore,ha nem írja alá Almabá.
    Tudom,hogy már mindened tele van vele,de ugye DFU módban csinálod a restore-t ?

  26. persze DFU módban csinálom akkor mos neki futok mégegyszer!ha nem megy akkor igy jártam:-(ugye 5.1 nincs jailbreak?ja és még kérdezném hogy ez egy tmobile 4s a fűggetlenités menne szerinted?vagy az már bukó nekem!köszi uram:-)))

  27. @retro29: 5.1-re A5 processzor esetén sajnos nincs jailbreak 🙁
    A t-s függetlenítés ?hmm…Sajnos abba nem tudok segíteni.iPod Touch 4g iOS 5.0.1-et használok.Így az ilyen fuggetlenítésben nem nagyon tudok segíteni.De szerintem a gyári függetlenítés menne.A SAM-es függetlenítéshez jailbreak kell.
    “uram” 🙂

  28. @hSn0wQ: aha értem!holnap neki futok ennek a z egésznek,mára már elég volt:-)köszönöm kitartó egyűtt működésed.sokat segitettél.ha holnap fent akadok kereslek:-)jóéjt uram 🙂

  29. óóóó!!!képzeld frissűlt a redsnow!és már a 9A406 is elfogadta.igy végig csinálta!el sem hiszem…szinte az egész napom rá ment!de 0:00 végre siker:-)ezért szeretem a iphonet,mert mindig van megoldás:-)sokszor sok idö,és idegel jár…de a vége Happy:-)ismét köszi a szájba rágos segitséget :-)további szép estét!!! csáó URAM 🙂

  30. Hello! Iphone 4s 5.1 verzio es vissza allitanam 5.0.1 9A405 re de nem ertem hogy a tiny umbrella v5.11.00 be mert nem adja be nekem az 5.01 -et ??? CSak az 5.1-es az 5.11-es van alairva? Vegul is van megoldas vagy nincs????

    iPhone4S 5.1 (9B179) SHSH SUCCESSFULLY saved! [Click Here to Open] 05/13/2012 16:49:22.100 iPhone4S 5.1.1 (9B206) SHSH SUCCESSFULLY saved! [Click Here to Open]
    Mig az 5.0.1-nel 05/13/2012 16:47:21.347 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4S 5.0.1 (9A405) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.

  31. @csokifiu1: Amennyiben nincs SHSH blobsod az 5.0.1-hez,nem tudod vissza àllítani.Pont ez a lényege az SHSH blobsoknak.De most frissült a Redsn0w ami elfogadja az iOS 5.0.1 (9A406)-os fw-t.Még ahoz sincsen aláírásod ?
    Mert egyébként nem tudsz mit csinálni.

    @retro29: Nincs mit. 🙂

  32. Nincs, csak az 5.1 es az 5.1.1. van ,MIttol fugg az hogy egy hasolno 4s -5,1 softverherz pedig van az 9A405 es a 406 is?Valahogy a masik telefon adatait nem tudom fell hasznalni?

  33. Ha jol ertelmezem csak addig lehet visszahúzni a szoftvert ami hajdanan mar szerepel. a kerszuleken????ha pl 5.1 jon ki akkor csak 5.1 ig lehet vissza rakni.
    69 hozzaszolas *és olyan SHSH, amit nem kértél le, már nem szerezhető meg * ezzel mit akartal mondani?

  34. @marconasty: Jól érted. Ha veszel egy új készüléket és azon 5.1 van akkor a legelső shsh amit le tudsz menteni az az 5.1-hez tartozó lesz.
    Jadeye úgy értette szerintem hogy pl. ha most 5.1-et használsz és nem mentetted le az shsh-t akkor már nem is tudod, mert az apple többé azt már nem írja alá mert kijött az 5.1.1. Persze pl. a redsnow le tudja szedni a készülékedről az éppen rajta futó szoftververzióhoz tartozót, de ha tinyumbrella-val csinálsz egy shsh mentést akkor ott a logban látni fogod hogy a régiekhez nem tudja leszedni neked.

  35. @marconasty: Nem kell frissítened,ha olyan fw-hez akarsz SHSH-et ami még nincs fent a készüléken.A Tiny Umbrella az Apple szerveréről szedi le az SHSH-ket.Így az 5.1.1-hez tudsz szerezni aláírást mert az Apple még aláírja.Ha a Tiny Umbrella-ban be van pipálva az Advanced fülön belül,hogy “Save all avilabe SHSH” akkor az leszedi neked az 5.1.1-hez az aláírást anélkül,hogy frissítettél volna új fw-re.

  36. Sziasztok !

    Vettem egy orange függő iPhone 4 et.. azt mondta akitől vettem hogy Gevey ultra sim- el megtudom oldani hogy működjön itthon is.. de az a helyzet hogy most 5.1 es szoftver van rajta és 4.12.1 baseband.. és még ha a gevey el menne is ezt a base-t nem támogatja az ultrasnow pedig elvileg az is kellene hozzá.. valami ötlet esetleg ? mit lehetne kezdeni vele kezdem úgy érezni hogy át lettem cseszve. :S előre is köszönöm a segítséget

  37. @shefoners: Az Ultrasn0w nem támogatja az említett basenand-et szóval alaposan át lettél cseszve.Már bocsi.De persze egy próbát megér.

    Így csináld:

    1.Jailbreakelsz a legújabb Redsn0w-al (Redsn0w 09.11b2).

    2.Letöltöd a Cydia-ból az Ultrasn0w-t (ez csak akkor fog menni,ha szerencsés vagy és semi-tethered lett a jailbreaked,különben tethered jailbreak esetén le fogsz fagyni a bootolásnál);(hogyan állapítsd meg,hogy semi-tethered vagy tethered a jailbreaked hát így:amikor a jailbreak után betölt a teló akkor a Cydia ikonja vagy fehér vagy barna lesz,amennyiben fehér a Cydia ikonja akkor semi-tethered lesz a jailbreaked)

    3.Belerakod a Gevey-t.

    Aztán vagy megy vagy nem,de én a helyedbe egyelőre hagynám a fenébe.Főleg mert,hogy se a Gevey se az Ultrasn0w nem támogatja a basebanded.

  38. @hSn0wQ: bocs, de ez hülyeség. a geveyhez nemhogy ultrasn0w-t nem kell feltenni, de még jailbreak sem kell hozzá.

    az ultrasn0w iPhone 4 esetén kizárólag a 01.59.00-s basebandet támogatja, ami 4.0.2-vel bezáróan volt a készüléken.

    @shefoners: geveyhez sosem kellett az ultrasn0w, sőt, jailbreak sem.

  39. sziasztok illik itt segítséget kérnem mert elég nagy bajban vagyok
    a 4s-em nem akar restoreolni
    5.0.1 jailbreak-elve
    és most az itunesdugós kijelzőnél nem jutok tovább.. shsh- elmentve..
    5.0.1 et akartam rárakni mert már televolt szeméttel és gondoltam ugyanaz rámegy.. mert nemtudom ez downgradenek számít e….
    nagyon megköszönném a segítséget

  40. @Jadeye: Hát akkor hülyeséget írtam. 🙂

    Viszont nekem is lenne egy kérdésem:
    Van itt egy 3 éves iPhone 3G 4.2.1-es fw-vel
    05.12.01-es bb-vel.Ezt tudom e így unlockolni?:

    1.SIM kártya kivesz.

    2.Jailbreak Greenpois0n rc6.1-el.

    3.Cydia-ból Ultrasn0w letölt.

    4.Berakom azt a SIM-et amivel használni akarom.

    Ez így mehet ?

  41. hello,A tinyumbrelán belül nincs aláirva nekem a 5.1.1 szoftver,de a redsn0w 09.11.b2 pedig kéri az 5.1.1 a kérdés az hogy hogyan jutok hozzá az 5.1.1 aláiráshoz.Vagy hogy állitok vissza szoftvert másképpem.A nekem alárt 405,406,179

  42. Hello
    Segitsetek légyszives!
    Van egy ipad 3, 6.1 ios van rajta és frissiteni szeretném 7.1.2 re
    Hogy tudom ezt megoldani?
    Eddig ugy veszem észre ,h csak a legújabb 8 as ios ra akarja frissiteni ,de azzal nem mennek némelyik programjaink !
    köszönöm

  43. @megasanyi: az iPad 3-ra nem lehetséges az aktuálisan legfrissebbnél korábbi verziót feltenni, mert azt az Apple már nem írja alá. csak a jelenleg legfrissebbet, ebben az esetben a 8.1.3-at tudod feltenni.

Írd le a véleményedet! (Moderációs elveinket ide kattintva olvashatod.)

Hozzászólás írásához be kell jelentkezned!