Gyakori kérdések: miért nem működik adott készülékeken 2014.04.16. óta a FaceTime?

Ez a cikk legalább 1 éve frissült utoljára. A benne szereplő információk a megjelenés idején pontosak voltak, de mára elavultak lehetnek.

Ez a hiba azokat érinti, akiknek a FaceTime-képes készülékén az iOS 7.0.4-nél korábbi verzió fut, ami alól az egyetlen kivétel az iOS 6.1.6. A hiba oka az Apple támogatási oldala alapján egy lejárt tanúsítvány. A megoldás? Az iOS frissítése.

ios6facetime

Az Apple támogatási oldalán található információk tehát megerősítették, amit az utóbbi napokban többeknek is tanácsoltunk: az érintett eszközökre az iOS legfrissebb elérhető verzióját telepítve a hiba azonnal elhárul.

Emellett a leírásból az is kiderül, hogy amennyiben a készülékünkön legalább 7.0.4, vagy iPod touch 4G esetén a 6.1.6 fut, akkor szintén nem érint minket az egész probléma, így ha korábban már frissítettünk legalább 7.0.4-re (vagy 6.1.6-ra), akkor minden rendben kell legyen.

OS X esetén a következő esetekben szintén nem vagyunk érintettek:

  • OS X Mavericks v10.9.2 vagy újabb
  • OS X Mountain Lion v10.8 a legfrissebb biztonsági frissítésekkel
  • OS X Lion v10.7 a legfrissebb biztonsági frissítésekkel
  • FaceTime for Mac 1.0.5-ös vagy újabb verzió Mac OS X v10.6 esetén

Megoldás

Amennyiben a készülékünkön tehát 7.0.4 előtti iOS verzió van, azt jelenleg csak a legfrissebb verzióra, tehát 7.1.1-re való frissítéssel tudjuk megoldani.

Elképzelhető, hogy erre lesz jailbreakes megoldás, ami még egy újabb ok lehet a készülék feltörésére abban az esetben, ha valaki foggal-körömmel ragaszkodik az iOS 6-hoz, és semmiképp sem hajlandó iOS 7-re frissíteni. De jelenleg nincs ilyen megoldás még jailbreakkel sem.

Az iOS 6.1.6 kizárólag azokra a készülékekre elérhető, amelyekre nem jelent meg már az iOS 7, így az iPhone 3GS-re és az iPod touch 4G-re, ezek közül pedig csak az utóbbi az, ami FaceTime-képes.

OS X esetén telepítsük az elérhető frissítéseket, 10.6-ot használva pedig a FaceTime app legfrissebb verzióját.

Ha továbbra sem sikerül FaceTime-hívást indítani vagy fogadni a készülékkel, akkor az Apple egy másik támogatási cikke lehet segítségünkre, vagy pedig egy korábbi cikkünk: Gyakori kérdések: mit tehetünk, ha furcsa dolgokat produkál a készülékünk?

Kapcsolódó cikkek:

  1. Most már ugye nem csodálkozunk ha valami alap dolog nem működik az applenél, amellett hogy folyomatosan résen kell lennünk, és felmérnünk a kockázatát annak hogy érdemes-e az újabb kiadásu iOS-re frissíteni, vagy maradjunk az éppen aktuális fOSnál, sose lehetünk biztosak hogy hol szúrjuk el, melyikben van nagyobb hiba.
    Ha már elcsesztük jónéhányan hogy frissítettünk anno 6 ról 7 esre, most már tök mindegy mit csinálunk, szarból sok idő lesz várat építeni…
    "a megoldás? az iOS frissítése." alapból az jut eszünkbe hogy jobb lesz a rendszer! …ami manapság nem feltétlenül egyértelmű sajnos 🙂
    Igy hát várjuk hogy a fejlesztők dolgozzanak még a hetesen, a hackerek meg a downgraden!! 😉

  2. @arnee: mindig érdemes frissíteni, ennek számtalan oka van, kezdve a biztonsági frissítésekkel (gotofail, heartbleed, stb). minden frissítést okkal ad ki az Apple. ha nem frissítesz, kizárólag magaddal tolsz ki.

    @norbert05: erről már több cikk is van. https://szifon.com/2014/04/16/gyakori-kerdesek-akkuproblemak-megoldasa-8-lepesben/
    https://szifon.com/2012/12/21/gyakori-kerdesek-mit-tehetunk-ha-furcsa-dolgokat-produkal-a-keszulekunk/

  3. Jadeye: nekem 7.0.6 van, de már több cikk alatt láttam kommentben hogy i5-ön a 7.1 ront az akku használaton, ezért tettem fel a kérdést.

  4. @norbert05: az, hogy mások mit írnak, legkevésbé sem jelenti azt, hogy minden készüléken ugyanez a helyzet hiszen akkor mindenki ezt írná, kivétel nélkül, mégsem ez a helyzet. akiknek meg esetleg mégis jobban merül, azoknál is általában megoldja az előbb linkelt két cikkben leírtak alkalmazása.

Írd le a véleményedet! (Moderációs elveinket ide kattintva olvashatod.)

Hozzászólás írásához be kell jelentkezned!