Megjelent az iOS 5.1.1!

Ez a cikk legalább 1 éve frissült utoljára. A benne szereplő információk a megjelenés idején pontosak voltak, de mára elavultak lehetnek.

Az Apple az imént tette elérhetővé az iOS 5.1.1-es verzióját, ami hibajavításokat tartalmaz:

 

A javítások listája tehát a következő:

  • HDR opció megbízhatóságának növelése lezárt képernyőről való fotózásnál
  • 3G-s retina iPad esetén a 2G/3G hálózat közti váltás hibáinak javítása
  • AirPlay videólejátszás bizonyos helyzetekben előforduló hibáinak javítása
  • Safari könyvjelzők és az olvasólista szinkronizálás megbízhatóságának növelés
  • Az “Unable to purchase” üzenet jelenhetett meg egy sikeres vásárlás után

Biztonsági frissítések

Az 5.1.1 három komolyabb biztonsági rést is javít, ezek a következők:

Címsor spoofing javítása: ez azt jelenti, hogy egy megfelelően előkészített weboldal más címet tud kiíratni a címsorban, mint ami valójában meg van nyitva. Tehát például http://körte.com helyett http://apple.com lenne kiírva, noha a mögöttes szerver továbbra is a Körte szervere lenne, és nem az Apple-é. Ez a hiba ideális lehet scammerek, vagy adathalászok számára, akik így álcázni tudják a címet, megtévesztve még az erre odafigyelőket is.

Ezt a hibát David Vieira-Kurz, a MajorSecurity.net munkatársa fedezte fel, és készítettek egy demo oldalt is ennek a bemutatására:

Az 5.1.1-ben ez a hiba javításra került, és amikor az előbbi demo-t megnézzük, akkor a Demo gomb lenyomásával megnyíló új oldalon a címsor üres.

Cross-site scripting biztonsági javítás: ez azt jelenti, hogy ha meglátogatsz X oldalt, más, Y oldalról származó kód is betöltésre kerülhet. A webböngészők alapértelmezetten a “same-origin” szabályt kellene kövessék, tehát egy Y oldalról származó tartalom csak az Y oldalhoz tartozó cookie tartalmát láthatja, illetve az Y oldalról származó script csak az Y oldal szerveréhez kapcsolódhat.

Ha egy Y oldalhoz tartozó script képes az X oldal cookie-jait elérni, azzal egyúttal ellophatja az azonosítához használt session adatait (amit az X oldal állított be bejelentkezéskor), és így például a facebookos belépésünk megszerzésekor hozzáférhet az ottani profilunkhoz.

Remote code execution (RCE) hibajavítás: egy megfelelően előkészített weboldal képes úgy összeomlasztani a böngészőt, hogy az a végén lefuttassa a weboldalban elrejtett programkódot.

Egy RCE típusú hiba például része lehet a böngészőn keresztül elindítható jailbreaknek is. Ezért a rendszer több figyelmeztetést is feldob, hogy biztosan ezt akarja-e a felhasználó, vagy eleve meggátolja a kód futtatását.

Mit tegyek?

Ha jailbreakelt a készüléked, az OTA frissítés nem lehetséges, de iTunes esetén érdemes odafigyelni, mire kattintunk.

Automatikusan semmi nem frissül, csak miután többször rákérdez, és igennel válaszolunk, hogy telepítse.

Érdemes lementeni mihamarabb a TinyUmbrella segítségével a BBTicket-es SHSH-t az 5.1-hez, mert később anélkül nem lehetséges az 5.1 felrakása, hanem csak az 5.1.1-é. (A BBTicket csak A4-es vagy újabb készülékek esetén van, de A5 processzoros készülékek esetén a korábbi szoftver visszaállítása egyelőre még BBTicket-es SHSH megléte mellett sem megy!)

A BBTicket-es SHSH-kat a TinyUmbrella vastagon szedve jelzi a mentett SHSH-k listájában, az alábbi képen az 5.1-hez van mentve BBTicket-es SHSH (ha 3GS-ed van, arra nem lesz BBTicket-es, de az normális:

Az 5.1.1-ről egyelőre nem tudni bővebbet, ha jailbreakelni akarsz, akkor ne frissíts!

MuscleNerd
iOS 5.1.1 is out…jailbreakers beware! Owners of iPhone4S or iPad2/3 should stay away from it!
2012.05.07. 20:07

A frissítés elérhető az összes olyan eszköz esetén, amire az 5.1 is elérhető, így az iPhone 3GS, 4, 4S, az iPod touch 3. és 4. generációja, és az összes iPad esetén.

Letöltési linkek

Ha esetleg nem jelenne meg a frissítés, vagy manuálisan szeretné letölteni valaki az IPSW-t, itt vannak a közvetlen linkek:

Jailbreak: a tethered továbbra is elérhető

Ahogy MuscleNerd írta twitteren, az 5.1.1 esetén az eddigi, 5.1-re való tethered jailbreak továbbra is elérhető az A4-es és korábbi készülékek esetén:

MuscleNerd
On the other hand, tinkerers with older devices can tether jailbreak 5.1.1 using last month’s redsn0w (just pre-select the 5.1 IPSW)
2012.05.07. 20:25

Ehhez mindössze az 5.1-es IPSW-t kell betallózni a redsn0w-ban.

  1. Én frissítettem, kíváncsian várom, hogy érzékelek-e majd bármi változást 😀 nem JB.-elek úgyhogy a többi nem érint 🙂

  2. Hali érdeklődnék hogy mi is pontosan a BBTicket es shsh ? Énnekem levolt mentve az shsh amikor kijött a tiny umbrella az 5.1 hez de azóta nemfoglalkoztam vele! Amit akkor lementettem az nemjó?

  3. Jadeye! Nemtudom mire gondolsz a “vastagon írja ki” val de ha teszel fel képet akkor hátha vágnàm a dolgot! Egyébként ezt a fajta shsh t csak a legújabb tiny umbrella tudja lementeni?

  4. Jadeye! Köszönöm! A kérdésem még az lenne hogy csak a legújjabb tiny umbrella tudja lementeni ? Kb meddig érhető el az shsh mert holnap reggel leszek otthon hogy lementsem! Köszönöm!

  5. en csak annyit kerdezek ha van 4.2.1 shm lementve akkor erre frissithetek? visszatudok majd kesobb menni ra,mert akkor lehet megnézem 3gsen…csak baseband miatt hezitalok.

  6. @fpetern: mindig érdemes a legújabb umbrellát használni, és akárhol is vagy, töltsd le, és mentsd le inkább most vele, mert nem lehet garantálni, hogy holnap még menni fog, pár óra alatt bezárhatja az Apple az aláírási ablakot.

    @sifonos: ha a baseband kérdés, akkor gondolom, függetlenítened kell. ez esetben NE frissíts, mert az 5.1.1 esetén jelenleg nem lehet basebandet nem frissítő custom fw-t csinálni. más esetben meg mindegy a baseband. mindenesetre ha a baseband frissült, akkor az nem állítható vissza korábbi verzióra.

  7. most szedtem le az 5.1-es shsh-t és nem írja vastagon.ez sima 4-nél is kell vagy csak a 4s-nél.ez új dolog eddig még nem hallottam róla azért kérdezem 😀

  8. Egy fontos kérdés, van e esélye hogy holnap még le tudom menteni az SHSH-t? És ha igen akkor a BB-ticketet is lementi majd?
    Ha nincs BB ticket akkor nem is telepíthetem vissza az 5.1 -et akkor sem ha sose volt rajta 5.1.1?

  9. Mit csinálok rosszul, ha 3GS-es a BBTicketet nem menti le az Umbrela?
    SHSH felülírása kipipálva, és a cydiáról való lekérésnél a pipa ki van szedve, mégsem lesz vastag az a nyomi SHSH mentés után. Kérlek segítsetek!

  10. Sziasztok! Nekem sikerült lementenem a BB Ticket SHSH aláírást az 5.1 hez ma 9 kor iPhone 4S -hez ennek a videó alapján pipálgattam ki a Tiny umbrellát DE VISZONT a 3GS em nek nem vastagította meg az aláírást vagyis nem a BB Ticketes aláírást mentette le! Ez mitől lehet??

  11. @bolvar, @LeBron911, @Levys1, @fpetern: ha korábban Cydiába már mentésre került az adott SHSH, az nagy valószínűség szerint még nem a BBTicket-es verzió. ki kell venni a pipát a “request SHSH from Cydia” elől, hogy közvetlenül az Apple-től kérje le, és be kell tenni a pipát az “overwrite existing SHSH files” opció elé, és akkor jó kell legyen.

    3GS esetén nem kell, hogy BBTicket-es legyen, az csak az A4 processzoros készülékektől számít.

    @kiru_l: hogy meddig van nyitva az aláírási ablak, az mindig rizikós. tehát elképzelhető, hogy mostanra már bezárta az Apple. meg kell próbálni, és úgy, ahogy a többieknek írtam itt pont előtted.

    @ToniSlow: készüléktől függ, mert A5-ös készülékeken egyelőre nem lehetséges a visszaállítás.

  12. “Az “Unable to purchase” üzenet jelenhetett meg egy sikeres vásárlás után”

    ez remélem javult…
    nekem csomószor van/volt… és 2 alkalmazást is elkezdett letölteni mindig, amit már rég töröltem…(??))

  13. @Jadeye: Hali Igen igazad van a 3gs em et tudom downgradelni a normál shsh val! A gépből kihúztam a netet és a tiny umbrella vitruális szerverét használtam a mentett shsh kal a 3gs re is elindította a visszatöltést és a 4s nél is !!!!

  14. @Jadeye: Szia még 1 kérdés utoljára! 🙂 itt az oldalon találtam egy cikket hogy frissült a redsn0w a 0.9.10b7 re és extra funkciója között szerepel hogy megtudom nézni a bootrom verziót!
    Nekem ezt irta ki: (iBoot-359,3) — OLD BOOTROM
    Namost a kérdésem az lenne mivel a teló Tmobil os nekem pedig vodafonos a kártyám és én a basedband megtartásával ultrasnow al függetlenítettem, és ha véletlenül csak simán frissítem a szoftvert az itunesen nempedig custorm ipsw vel ugyebár felfrissíti a dasebandot is!

    Demivel old bootrom os így visszalehet állítani a basedbandot hogy az ultrasnow tudja függetleníteni???

  15. @Jadeye: Ebben a percben próbáltam, és még mindig lementette! Amikor mentette vastag betűvel írta, kiléptem most meg be és most már nem sötét.

  16. @fpetern: nincs baseband downgred semmilyen esetben sem. az old bootrom tudtommal arra jó hogy a jailbreak-elsz akkor minden esetben untethered lesz. custom cfw-t rakjál fel mindenképp. ennyi

  17. @ToniSlow: köszönöm a választ igen igazad van! most olvastam hogy a basedband downgrade csak az iphone 3g 5.8 bootloaderrel rendelkező készüléken működik!

  18. @fpetern: a basebandet NEM lehet visszatenni 3GS esetén. az összesen csak 5.08-as bootloaderrel rendelkező iPhone 3G esetén lehet: https://szifon.com/2011/01/31/baseband-tenyek-es-tevhitek/

    ha baseband frissítés nélküli custom firmware-t készítesz, az biztosan nem fogja frissíteni a basebandet.

    iTunes-ban véletlenül meg nem tudsz frissíteni, 3 alkalommal kérdez rá, és míg letölti a firmware-t, az is jó pár perc, ami alatt bőven ki lehet húzni.

    @kiru_l: már mit? az 5.1-hez valót? akkor még nyitva az aláírási ablak.

  19. Valaki megtudná mondani hogy az a iPhone 4s betegség amiről már több mindenki panaszkodott hogy a térerőt ledobálja , esetenként nincs szolgáltatást ír ki és híváskor az elején alig lehet érteni azt a személyt aki a 4s be beszél javították e az 5.1 en ezeket a hibákat? Sőt az 5.0.1 en ezen hibák mellet az akkumulátor gyors merülése is probléma! Ezekről tudtok valamit hogy lettek javítva ?

  20. Lehet hülye kérdés, de akkor akinek eddig 5.0-ja volt/van és várt az 5.1 jbre az most tegye fel az 5.1-et és úgy várjon?

  21. @Jadeye: nemis azon van a hangsúj hogy gyorsan merül mert ígyis felteszem minden este tölteni hanem a térerő dobálási gond és a telefonálás elején nem értik sokszor hogy mit mondok! Ez a 2 dolog elég idegesítő! Ezek kijavítása felől érdeklődöm , ezen hibákrol Handrás is írt egy posztot http://handras.hu/?p=5290

  22. @fpetern: nekem telenorral egyik hiba sem jelentkezett. sem merülés nincs, sem térerődobálás, sem olyan, hogy nem tudnék telefonálni elsőre, vagy nem hallanának, legalábbis senki nem panaszkodott még ilyesmire.

    de amit én mindenképp javasolnék, az egy tiszta restore az 5.1.1-re. az egyes adatokat pedig vissza tudod tenni szerkesztett backupból, ami nem teszi vissza az esetleges szoftveres hibát: https://szifon.com/2012/01/09/ibackupbot-szerkesszunk-ios-backupot/

  23. @ToniSlow: most a SAM-es aktiválással elért függetlenítésre gondolsz? mert azt elvileg igen, ugyanarra az eszközre, ugyanazzal a kártyával még magasabb verzió esetén is lehet használni, viszont gyakorlati példák még nincsenek rá nagyon. a legtutibb megoldás az update, mert akkor a felhasználói adatokon túl a beállítások, és így az aktiválás is megmarad. ugyanakkor jailbreakelt rendszer esetén ez nem javasolt. ha lesz erről már tapasztalat, akkor majd megírjuk, de *elméletileg* semmi gondot nem jelent, ha az 5.0.1-en elkészült aktiválást az 5.1-re visszamásolod később, ugyanúgy működnie kellene. de ismét mondom, ez elmélet, tesztelni nem tesztelük.

  24. @Jadeye: Elolvastam a cikket, köszönöm, de még így se yöttem rá, hogy most akkor a TinyUmbrella- val hogy kell lementeni az SHSH-t , és hogy honnan töltsem le ahol a legfrissebb verzió van fent?

  25. @Jadeye: Szia ! Az a kérdésem hogy a bbticket shsh akárhányszór használható nemúgy mint az ap ticket shsh ami tudtommal 1x mert minden alkalommal új generálódik? A másik hogy old boot 3gs en a jailbreak 5.1.1 en untethered? És az ultrasnow működik?

  26. @fpetern: ha csak egy alkalommal lehetne használni, akkor semmi értelme nem lenne lementeni, nem igaz?

    oldboot 3GS esetén valószínűleg untethered, ahogyan 5.1 esetén is, de nem teszteltük, de annak kell lennie.

    az ultrasn0w változatlanul baseband verziótól függ, az 5.1.1 nem olyan drasztikus változás, hogy ha 5.1-en ment, most ne menne, de ezt sem teszteltük, így nem mondanám 100%-ra.

    @iPodKr: de ez le van írva a cikkben is. vagy nem értem.

  27. @hSn0wQ: felesleges linkelni, a korábbi verzió ki fogja írni, hogy elérhető az új, és le is tudod tölteni, ha rákattintasz a “visit blog” opcióra. de ugyanígy a redsn0w is jelzi, ha ő maga frissült, ott is van letöltési opció.

  28. @Jadeye: Rendben csak olvastam a kommenteket és arra jutottam,hogy még nincs Tiny Umbrella 5.1.1-hez és nem vagyok gép közelbe,hogy megnézzem és kívülről nem tudom,hogy melyik a legfrissebb verzió belőle.

  29. @Jadeye:

    nem szorosan a témához, de már egy hónapja írtam nektek ezt és még nem kaptam választ. Idézem magam:
    Van egy új bootos 3Gs-em, amin 5.0.1 fut, redsnow jailbreak-kel (legfrissebb, 0.9.10b6). Több furcsa jelenséget is produkál, pl pár napja nem hajlandó a naptár továbblépni a következő napra, vagy a százalékos akkukijelzés nem követi a merülés ütemét, hanem hirtelen behozza a lemaradást 8-15%-os lépcsőkben. Arra lettem figyelmes, hogy rendes kikapcs-bekapcs esetén, illetve amikor teljesen lemerül és töltőre dugva kapcsol be, akkor a JB be sem tölt, természetesen a JB alkalmazások el sem indulnak (nem volt belőlük sok), azaz úgy indul, mintha semi-tethered lenne. Viszont ha hardresetet csinálok rajta, akkor rendesen megy a JB is. Nemrég nyomtam rajta egy restore-t a redsnow stitch-el és a “set up as new” beállítást használva tiszta lapppal nyitottam. Csak a lockinfo van fent rajta, de a semi-tethered probléma és a többi furcsaság is megmaradt.
    Kérdésem: érdemes és lehet-e a PwnageTool-lal a (korábban redsnow-val) stitch-elt szoftvert feltenni rá, mert én arra gyanakszom, hogy a redsnow lehet a parajelenségek mögött.

    Kösz a segítséget!

    Ádám

  30. @394: a pwnagetool custom firmware-t gyártana, de az 5.0.1-et nem támogatja. a pwnagetoolnak a gyári firmware kell, egy redn0w-s stitch-elt hibát adna. van redn0w 0.9.10b8b, esetleg nézd meg azzal.

    @Spider: ugyanez volt 5.0 óta, csak a 4S esetén frissült a baseband.

  31. @Jadeye: Csak azért írtam mert még a kommentek elején volt ilyen hogy nem tudjátok hogy frissül e.
    És nem láttam erre utaló beírást
    én 4.3.3 ról frissültem de ott még sztem más volt a bb
    de annyira most nem érdekel nem akarom JB elni
    2 dolog hiányzik:az inteli screen meg a fullos navi 😀

  32. Hello! Olyan problémám van a telóval, hogy 4-5 percenként újra indul. Mi lehet a megoldás. Most 5.01 van rajta, jailbreak-elve.
    Ellőre is köszi a segítséget.

  33. Sziasztok! Nagyon el vagyok keseredve:( Kaptam egy A&T 3GS telót iOS 5.0.1-es jailbreakelni és uncluckolni akartam,de recovery módban ragadt és az istennek se akar kijönni hiába próbáltam TinyUmbrella-t semmi benne van:( Segítsetek kérlek!

  34. @szili01: Akkor próbáld meg a Redsn0w EXTRAS–>Fix recovery -jét !Fontos,hogy mielött neki àllnál a Redsn0w EXTRAS–>Select IPSW funkciójával tallózd be az 5.0.1-es firmware-t !

  35. @hSn0wQ:
    Próbáltam ahogy leírtad,de ha rámegyek a Fix recoveryre akkor utána DFU módot kér amit próbáltam megcsinálni,de kikapcsol a telefon utána vissza és jön a recovery mód újra:( Mit rontottam el?

  36. @szili01: 1.Húzd le a gépről

    2.Nyomd addig a HOME+POWER gombot addig amíg ki nem kapcsol (ez úgy fog kinézni,hogy először újra fog indulni,de ezután még ne engedd el a fent említett gombokat,hanem majd akkor engedd el amikor fekete a képernyő)

    3.Tallózd be az ipsw fájlt !

    4.Menj a Fix recovery-re és most dugd vissza a gépre ekkor megint elkezd bekapcsolni.

    5.Nagyon gyorsan kattanjá a Next-re és kövesd a DFU módba tétel utasításait !

    6.Írj,ha esetleg valami baj van vagy akkor,ha sikerült !

  37. @szili01: Ha esetleg így se menne akkor van még egy B terv is a problémád megoldására:

    1.Töltsd le a Limera1n-t innen:www.limera1n.com

    2.Indítsd el és menj rá arra,hogy “Make it ra1n” !Ekkor,ha minden igaz érzékelni fogja a telódat Recovery mode-ban.

    3.Kövesd az utasításait !

    Ez nekem iPod touch 4g iOS 5.0.1-en működni szokott.

  38. @szili01: Érdekesség:a Limera1n eredetileg nem a Recovery loop gyógyítására van,hanem iOS 4.0;4.1-nek a hacktiválására és jailbreakelésére (nem kell félni iOS 5.0.1 esetén semmit nem csinál csak kiveszi recovery loop-ból).Csak mivel a Limera1n első lépésnek recovery mode-ba teszi szoftveresen a készülékedet (ami ugye recovery loopot eredményez) ezért ki is kell majd hozni recovery loop-ból.És én ezt szoktam elő szerettel kihasználni.

  39. Nos sejtem mi a gond az első dolognál! redsn0w_win_0.9.10b2 használok és ebbe próbálom bele tallozni a iPhone2,1_5.0.1_9A405_Restore. Lehet ezek nem megfelelőek 5.0.1. 3GS telómra!? A Limera1 pedig adja az utasításokat mint a redsnoow,de ugyan úgy benne ragadok:S

  40. @szili01: Ha így se sikerül akkor itt egy másik lehetőség:

    1.Letöltöd az iREB-et innen:ih8sn0w.com

    2.Megnyitod,kiválasztod a készüléked,követed az utasításait

    3.Megnyitod az imént letöltött Redsn0w-t (xp kompatibilis módban és rendszergazdaként futtatod win 7/vista esetén)

    4.ipsw betallóz és utána fix recovery (már nem kéri a dfu módot)

  41. DFU módban van és indulna a telepítés majd kijön egy ilyen üzenet:
    the connected device doesn’t support untethered options! Biztos,hogy ez a firmware iPhone2,1_5.0.1_9A405_Restore kell nekem az 5.0.1hez?:(

  42. @szili01: Nem tudom.Próbáld újra letölteni az ipsw fájlt,de ez úttal így írd be a google-be:free download iOS 5.0.1 for iPhone 3GS

    vagy esetleg ezt írd be a google-be:felixbruns
    és majd arra a találatra menj rá amikor írja,hogy iPhone,iPod,iPad firmware
    És ott keresd ki a megfelelő fw-t.

    De az is lehet,hogy a Redsn0w verziója a gond esetleg próbáld meg a Redsn0w 09.10b6-ot.Szerintem az a legjobb 😉

  43. Igen én is rájöttem,hogy a Redn0w verzió is lehet a bibi már töltök 09.10b5 6ot is valamelyik csak elfogadj! Köszönöm szépen az eddigi segítségedet és ne haragudj az értetlenségemért.

  44. @szili01: Ha esetleg így se menne van még egy d tervem is:

    1.A már letöltött iREB-el Pwned DFU mode-ba helyezed a készüléket.

    2.Megnyitod a Tiny Umbrella-t és rá kattintasz a “Kick out of recovery” vagy “fix recovery”-re

    FONTOS:a legfrissebb Tiny Umbrella-t használd !!!

    Van egy e tervem is:

    1.Megnyitod az iREB-et

    2.fix recovery-re rá kattintasz

    Ezt még nem teszteltem,de egy próbát megér.

    Van még egy f tervem is:

    Próbáld meg az eddigi terveket más gépen !

    Több ötletem nincsen. 🙁

  45. @szili01: Várjunk van még egy f lehetőség is:

    1.iREB-el megcsinálod a szokásosokat.

    2.Redsn0w a szokásos módon megnyit.

    3.Bemész az EXTRAS–>SHSH blobs–>Fetch
    (ezzel leszeded a partial shsh blobs-ot)

    4.Vissza mész,rá kattintasz a Stitch-re az SHSH blobs menü ponton belül.

    5.Az ipsw-hez betallózod az 5.0.1-et,a Locate-hez az SHSH blobs-ot.

    7.iTunes megnyit.

    8.SHIFT+Restore-al betallózod az elöbb elkészített fw-t (a redsn0w stitch opciójában)

  46. Na nekem meg van egy G tervem:) Azt írta ki a redsn0w,hogy adjak neki iPhone2,1_5.0.1_9A404_Restore.ipsw-t fél óra kutatás találtam 1 letölthetőt megnézem mit reagál erre,ha nem jön az említett F módszer! Ha összejön végre a dolog akkor nem tudom,hogy fogom neked ezt meghálálni….

  47. @szili01: Jó ami fontos az f módszernél,hogy semmi kép ne állíts vissza back up-ból.És még valami,ha valami hibát írna ki az iTunes akkor esetleg játszd el a az f módszert úgy,hogy custom fw-t (redsn0w EXTRAS–>Custom ipsw opció) készítesz a Stitch elött.És majd a stitch opciónál amikor kéri az ipsw-t akkor a customot tallózd be !

  48. Hellóka! Az lenne a kérdésem,hogy meglévő 5.0.1s shsh-val visszatudom e rakni rá,mert muszáj volt frissítenem 5.1.1-re 🙁 Előre is köszi 😉

  49. @lanw: Attól függ milyen készülék.iPhone 4S;iPad 2;Retina iPad esetén egyelőre nem tudsz downgrade-elni.Minden más készülék esetén tudsz.szifon.com/2012/03/13/stitch-a-redsn0w-ban-ios5-os-firmware-alairasa-shsh-val/

  50. Na a móka vége az lett,hogy elvittem egy iPhone szakihoz a telefont,mert semmire sem reagált:/ A Recovery mód benne maradt és,így hiába pakoltam DFU módba és úgy próbáltam ráhúzni a progikat mindig kiírt valami hibát. Minden esetre köszönöm szépen a segítséget hSn0wQ. Te mindent megtettél és vagy én vagyok pusztán béna vagy a telefon tud valamit.

  51. Azt mondta a figura,ha nem sikerül egy pénzt sem kér.Én csak annyit kértem tőle,hogy Recoveryből ugrassza ki,hogy megmaradjon az 5.0.1! Ha nem sikerül akkor visszatérünk a harchoz,de remélem minden okés lesz. Köszi az áldozatos és önzetlen segítségedet!

  52. Sziasztok.

    A segítségetekre lenne szükségem: Wifin keresztül fríssítettem a iphone4-esemet 5.1-ről 5.1.1-re. A frissítés után eltűnt a hálózat választás funkció és nem is találja meg a hálozatot. A készülékem Tmobile-os.
    Köszi a javaslatokat!

  53. 103. hSn0wQ Előkészítettem a jailbreakhez a dolgokat. Én kis türelmetlen megfogtam ráraktam a gépre behoztam Redsnowt és DFU mód helyett véletlenül Recoverybe pakoltam és utána abban ragadt:S Régeni s volt nekem ilyen és Tinyumbrella azonnal kihúzta belőle egy exittel ezt pedig semmi sem,mindig visszapakolta Recoverybe hiába csináltam bármit.

  54. @Alince: Azaz sima iPhone 4 iOS 5.1 esetén (semi-)tethered jailbreak van,amit a Redsn0w 09.10b6 vagy annál fiatalabb verzió tud megcsinálni illetve még ott van a Sn0wbreeze 2.9.2 (vagy annál fiatalabb verzió) tud megcsinálni.Bootoltatni meg Redsn0w esetén az EXTRAS–>Just boot opciót használva tudsz,Sn0wbreeze esetén meg a Sn0wbreeze által letöltött iBooty-val tudsz majd.

  55. Van Glasskart theme iOS 5.0.1-re.Az iOS 4-esnél nem minden ikon változik meg aminek megkéne.Ha nincsen akkor én neki látnék,hogy menjen rendesen iOS 5-ön is,illetve új ikonokat is tennék bele.
    Viszont kis problémám lenne:nem találom a következő ikonokat:Newstand;Reminders;iMessages
    Ha valaki tudja előre is köszi.

  56. Na sajnos megint visszatértem és tanácsot kérnék. Szóval úgy látom downgradelve lett 5.1ről 4.1-re a 3GS és rajta van a Cydia csak 1 aprócska bibike van Modem firmware 05.16.05 és a Cydiában redsn0w nem támogatja ezt. Hogy tudnám unluckolni ezt a 3GS kedves hSn0wQ? Várom az ötleteid és elnézést az ismételt zavarásért.

  57. AT& T függő a teló és már megpróbáltam a joghézagot kihasználni,de sajnos még hűség van rajta,így az bukó. És ha nem akarok GPS-t akkor van megoldás?:P

  58. 118. Bocsánat én fogalmaztam rosszul, tudom,hogy AT&T hivatalosan függetlenít az egyik topicban meg is osztottam,hogy sikerült nekem! Ezt a készüléket nem lehet,mert még nem járt le a hűség az AT&T-nél. Engem nem érdekel a GPS(ahogy le is írtam) ,használni szeretném a telefont(telefonálni és netezni) ,tehát akkor így van lehetőség unluckkolni?

  59. @hSn0wQ:
    Ezt a készüléket nem lehet,mert még nem járt le a hűség az AT&T-nél. Engem nem érdekel a GPS(ahogy le is írtam) ,használni szeretném a telefont(telefonálni és netezni) ,tehát akkor így van lehetőség unluckkolni ipad basbanddel?

  60. @szili01: Rendben akkor leírom neked lépésről lépésre.De mielött leírnám el kell néhány fontos infót mondanom:Először is innentől kezdve csakis custom fw-t használhatsz restore-ra,downgrade-re,update-re,aztán ami még fontos egyelőre ne várj a GPS javítására megoldást.

    Szóval leírom lépésről lépésre:

    1.Nyisd meg a Redsn0w-t !

    2.Menj az EXTRAS–>Custom ipsw-re és készíts egy custom fw-t a 4.1-ről !

    3.Azt telepítsd a készülékre iTunes segítségével (DFU módban !)

    4.Nyisd meg ismét a Redsn0w-t,menj az EXTRAS–>Select ipsw-re és válaszd ki a 4.1-es gyári fw-t !

    5.Menj vissza és kattintsál a Jailbreak gombra !

    6.Pipáld be a következőket:Install Cydia,Install iPad baseband

    7.Menj a Next-re kövesd az utasításait a Redsn0w-nak és várd meg míg végig fut

    8.Nyisd meg a készüléken a Cydia-t !

    9.Töltsd le az Ultrasn0w-t !

    10.Tedd be a Simet amivel használni akarod !

    @Jadeye: Javíts ki,ha nem jól írtam valamit !

  61. @Jadeye:

    Bocsánat én fogalmaztam rosszul, tudom,hogy AT&T hivatalosan függetlenít az egyik topicban meg is osztottam,hogy sikerült nekem! Ezt a készüléket nem lehet,mert még nem járt le a hűség az AT&T-nél. Engem nem érdekel a GPS(ahogy le is írtam) ,használni szeretném a telefont(telefonálni és netezni) ,tehát akkor így van lehetőség unluckkolni?

  62. @szili01: Semmi gond elöbb utóbb meg kell tanulni. 😉
    Szóval több mód van rá leírok neked 3-at:

    1.lehetőség:

    1.Letöltesz a Redsn0w-ból egy a 09.9b6-nál fiatalabb verziót.Én a Redsn0w 09.10b6-ot ajánlom nekem az a kedvencem,de persze használhatod a legújjabb Redsn0w 09.11b2-t.

    2.Megnyitod (Win 7/Vista esetén XP kompatibilitás legyen beállítva és rendszergazdaként futtasd !)

    3.Bemész az EXTRAS–>Custom ipsw funkciót választod.

    4.Betallózod azt a gyári fw-t amiből custom-ot akarsz csinálni.

    5.Vársz.

    2.lehetőség:

    1.Letöltöd az ih8sn0w.com-ról a Sn0wbreeze 2.9.3-at (ez csak win-re van)

    2.Megnyitod rámész a kék nyílra

    3.Betallózod a bütykölni kívánt gyári fw-t a Browse gomb segítségével

    4.Ismét rámész a kéknyílra és 3 opció kerül a szemed elé:Simple mode (ez a betallózott fw-t jailbreakelté teszi,a bb ugyanúgy frissülni fog tőle)Baseband previouson (bocs,ha elírtam)(ez nem jailbreakel csak kikapcsolja a bb frissítést),Expert mode (itt kedvünkre keverhetjük a 2 elöbb felsorolt mode-ot)

    5.Neked a baseband previouson mode-ra van szükséged szóval arra menjél utána várj !

    3.Lehetőség:

    -Töltsd le a Pwnage tool-t !

    Kár tovább magyarázni mert innentől tök ugyanaz mint a Sn0wbreeze csak annyi a különbség,hogy a Pwnage tool az csak Mac-re van.

    FONTOS:Ez a 3 módszer csak iTunes meglétével működik.;Custom fw-t DFU mode-ban lehet telepíteni.;itt is érvényesek az SHSH blobs-os szabályok.

  63. @hSn0wQ: Elnézést,hogy ilyen későn reagálok,csak külföldön voltam és csak most tudtam gép elé ülni.Szóval megcsináltam mindent lépésről lépésre és ezt a hiba üzenetet kaptam: That IPSW is not supported by this version of redsnow ez volt egy egy 0.9.10b6 de már b2ig visszamenőleg mindegyikre ezt írta ki. Akkor egy szériával régebbivel próbáljam meg?

  64. @szili01: Próbáld meg a Redsn0w 0.9.6rc19-et (Windows 7/Vista esetén rendszergazdaként és xp kompatibilis módban kell futtatnod).iOS 4.1-es custom fw meg van ?Vagy most a folyamat melyik részénél tartasz ?

  65. @szili01: Így kéne csinálnod:

    1.Nyisd meg a Redsn0w-t !

    2.Menj az EXTRAS–>Custom ipsw-re és készíts egy custom fw-t a 4.1-ről !

    3.Azt telepítsd a készülékre iTunes segítségével (DFU módban !)Ha kész ne állíts vissza backup-ból.

    4.Nyisd meg ismét a Redsn0w-t,menj az EXTRAS–>Select ipsw-re és válaszd ki a 4.1-es gyári fw-t !

    5.Menj vissza és kattintsál a Jailbreak gombra !

    6.Pipáld be a következőket:Install Cydia,Install iPad baseband

    7.Menj a Next-re kövesd az utasításait a Redsn0w-nak és várd meg míg végig fut

    8.Nyisd meg a készüléken a Cydia-t !

    9.Töltsd le az Ultrasn0w-t !

    10.Tedd be a Simet amivel használni akarod !

  66. @hSn0wQ: Na megint én zavarok, a nagy sikerre való tekintettel:D Szóval kaptam egy másik 3GS-t tegnap(éppen,hogy megcsináltam az egyiket máris hozzám vágtam mégegyet:D) 5.1(9B176) 06.15.00 és megpróbáltam jailbrekalni majd feltolni rá az ultrasnowt,de a Cydiám homályos nem rakta fel:S Mi lehet a bibi?

  67. @Jadeye: Cydia jel fehér,homályos és nincs rajta logó, ha rámegyek akkor visszaugrik magyarán ott van de még sem műxik!
    A Tethered módszernél használni kell a redsn0w belül a Just boot-t nem de?

  68. @szili01: Igen.iOS 5.1-re nincs untethered jailbreak csak (semi-)tethered kivétel a régi iBootos 3GS,de ebből következtetve hozzád új iBootosat “vágtak” 🙂
    Szval Redsn0w->EXTRAS->Just boot opcióval életre tudod kelteni a Cydia-t,a Safari-t,és a Mail-t.

  69. @gas007: az iTunes automatikusan letölti, amelyik kell. Magyarországon nincs CDMA, tehát ha itthon vetted, akkor biztosan GSM-verziósat kellett vegyél. de ha nem megfelelő a firmware, azt az iTunes úgyis jelzi majd.

    viszont az iOS 5.1.1-et nem tudod rátenni SHSH nélkül, mert azt az Apple már nem írja alá, és jelenleg még SHSH-val sem tudsz csinálni vele semmit. csak a 6.0-t tudod feltenni.

Írd le a véleményedet! (Moderációs elveinket ide kattintva olvashatod.)

Hozzászólás írásához be kell jelentkezned!