Kész a 4.2.1-es rendszer függetlenítése!

Ez a cikk legalább 1 éve frissült utoljára. A benne szereplő információk a megjelenés idején pontosak voltak, de mára elavultak lehetnek.
Mai hírekben szó lesz a 4.2.1-es rendszer függetlenítéséről és a karácsonyi Angry Birds-ről.

Kész a 4.2.1-es rendszer függetlenítése

MuscleNerd twitteren közölte, hogy működik a 4.2.1-es rendszer függetlenítése. Az Apple a fordító program optimalizálása során véletlenül ellehetetlenítette az ultrasn0wt, de a Dev Team megoldotta a problémát 🙂

Korábban MuscleNerd már közölte, hogy 3G-re és 3GS-re vasárnap jelenik meg a függetlenítés. Ugyanakkor iPhone 4 esetében is vannak bíztató jelek. Sherif_hashim talált egy rést, amit hétfőn vizsgálnak meg.

Részletek az Angry Birds karácsonyi kiadásából
A készítő Rovio Mobile elárulta, hogy az Angry Birds karácsonyi kiadása nem önálló játék lesz, hanem a Halloweenos verzió kerül frissítésre. Már továbbították a játékot jóváhagyásra az Apple-nek, így hamarosan megjelenhet a frissítés.
Még annyit árultak el, hogy a rajzasztalon már több új madár is van, amelyek egy későbbi kiadásba kerülhetnek be.



  1. @Burgi: látom, elolvasni már nehéz a cikket, de a dedós elsőzés az megy… (mondjuk csak második lettél, de mindegy…)

    “Korábban MuscleNerd már közölte, hogy 3G-re és 3GS-re vasárnap jelenik meg a függetlenítés.”

  2. @Jadeye: Csak most ugye nemsokára az iPod-hiba miatt kiadják a 4.2.2-t nem? Heteken belül nem? Akkor a függetlenítés, lehet nem a legjobbkor jön, ha 2 két múlva befoltozza az Apple. Lehet rosszul tudom. Hogy is van ez?

  3. Én azt szeretném csak kérdezni, hogy most 3.1.2 van a 3G-n a firmware pedig 05.11.07. Ha kijön a függetlenítés és felrakom a 4.2.1-et akkor ha nem tetszik vissza tudok menni 3.1.3 -ra ha akarok?

    Vagy kell valamit csinálnom a 4.2.1 telepítése előtt, hogy ezt megtehessem később?

    Ja meg 3.1.3 vagy 4.2.1 a jobb iphone 3G-re?

  4. @Ace1985: milyen iPod hiba? egy gyorsfix nem feltétlen jelent egyébként baseband-frissítést is, hiszen nem feltétlen függ a hiba a basebandtől. jó példa erre a 4.0.1 és a 4.0.2, egyikben sem frissült a 4.0 basebandje.

  5. Sziasztok. Arról nem lehet semmit se tudni, hogy 3GShez a 4.2.1es OS JB-je mikor lesz untethered?
    Addig nem akarom felrakni míg gép kell az újraindításhoz.

  6. Iphone 3GS készüléket szerettem volna frissíteni 4.2-re, és az iTunes a következő hibaüzenetet írta ki:

    We Could not complete your Itunes store request. a secure network connection could not be established.
    Make sure SSL 3.0 or TLS 1.0 is enabled in the internet options control panel, then try again.

    A Mozilla beállításainál lellenőriztem az SSl 3.0 és a TLS 1.0, mindkettő engedélyezve van.
    Mi lehet a probléma!

    Csak holnaptól működik?
    A telefonom sajnos emiatt nem tudom használni…

    Köszi a segítséget!

  7. Sziasztok!
    Ez a függetlenítés 4.1 re is jó lesz? És ha igen akkor pontosan mikot jeleneik meg? ( vasárnap hajnalban, délután vagy este?) kb 2 hónapja várok erre!
    Válaszolat előte is köszi!

  8. Megtudná nekem valaki mondani, hogy a 4.2.1 gyorsabban megy 3G-n mint 3.1.3, mert nekem ez van fent és ezzel jól megy. Nem szeretném feleslegesen lelassítani így se egy rakéta sajnos.

  9. én 3.1.3 ról átmentem 4.1-re és gyorsabb volt és most felraktam 4.1.2-t és ez is gyorsabb mint 4.1 szval érdemes sztem, és ugyanugy 3G-m van

  10. Sziasztok! A segitségeteket szeretném kérni. Iphone4 készülékem van, 4.2.1-es fut rajta, szeretném felrakni hozzá a cydia-t, de csak egy szürke ikon jelenik meg. Olvastam a fórumot de nem találtam megoldást. Köszi előre is. Üdv: Tomi

  11. Sziasztok. Csak “félig” OFF:

    3gs, 4.0.1-es rendszer, JB megvolt limera1n segítségével, aztán cydia-ból unlock. Namost a torrent oldalakról levadászott game-eket, illetve tört appokat nem akarja elfogadni, az itunes-be sikerül bemásolni őket a letöltés után, de az iPhone-ra nem teszi fel egy error-t kidobva.
    Tudnátok mondani nekem valami stabil és jó megoldást erre?

  12. Sziasztok! Az a problémám akadt, hogy nem engedi az itunes frissíteni a szoftvert iPhone 3gs-en (4.0-ról 4.2.1-re) ezt írja ki : “The iPhone “iPhone 3GS 32GB” could not be updated. An unknow error occurred (29).”
    Nem tudná valaki meg mondani mi lehet a baj? Előre is köszönöm szépen!
    Üdv!

  13. Off

    Úgy olvastam, hogy az untethered jb-hez kelleni fog a 4.1es shsh, ezért tinyumbrella v4.21.01 programmal próbálom lementeni. Iphone 4, 4.1es firmware. A save all után azt írja, sikeresen lementettem a 4.2.1-es shsh-t. Jól csináltam, vagy az Apple már nem írja alá a 4.1-et ezért írja a tinyumbrella, hogy 4.2.1-et mentett? Köszi.

  14. @Mazsi: hát pedig a másik cikkben már leírtuk, hogy ez csak tethered jailbreak. a 4.2.1 esetén ez úgy néz ki, hogy ha nem redsn0w-val indítod a készüléket, akkor betölt ugyan, de jailbreak NÉLKÜL. erre van a redns0w-ban a “just boot tethered now” opció. azzal fog csak működni.

    @zenter: és az appsync patch fentvan? mert anélkül nem fog menni most sem. de ez sosem volt másképp…

    @abarol: próbáld meg másik usb portban, másik gépen, stb. legfrissebb iTunes legyen fent. ha update nem megy, akkor próbálj egy restore-t. gyári 4.2.1-re próbálod, ugye?

    @Escariot: most is igaz az, ami minden egyes újabb firmware megjelenése után: az Apple már nem írja alá a 4.1-et. túl későn próbáltad lekérni. ez van.

    (a lekérhető SHSH sosem függ attól, hogy milyen firmware van épp a készüléken. tehát lehet neked 3.1.3 is azon a készüléken, ha az Apple már csak a 4.2.1-et írja alá, az umbrella is csak a 4.2.1-hez fogja tudni lekérni)

  15. @Jadeye:
    Nekem is iPhone 4-em van 4.2.1-es OS fut rajta! redsn0w-al van jailbreakelve, de ha újraindítom a telefont akkor nekem az alma logónál nem megy tovább, csak úgy ha a redns0w-ban a “just boot tethered now” opcióra megyek!
    ha jól veszem ki a szavaidból, akkor simán el kéne indulni redsn0w nélkül is a telefonnak, csak, jailbreak nélkül!

    valamit rosszul csináltam?
    köszi

  16. komolyan mondom, az oldal legjobb feature-e a kommentekben történeő segítség nyújtás! 😛

    Az én kérdésem csak annyi lenne, hogy ha felrakok 4.2-t, akkor hogy tudom majd aktiválni a sim kártyát (nincs meg az eredeti francia, tőletek vettem)?

  17. @rmx rider: jelenleg még nincs hacktiválás, vagyis sehogy… Majd ha frissítek a pwnagetool/sn0wbreez-t, ott tudsz csinálni hactivált custom fw-t. én csináltam 4.1re pwnage-dzsel, de az akksi így rohadt hamar lemerül..

  18. @Jadeye:
    Köszönöm! 🙂

    Ez lett volna a kérdés, gondltam, hogy valamit fel kell tenni cydia-ból. Szép lassan tanulok énis. (meghajlós szmájlí)

    Valamely új source kell hozzá ?, mert a még friss cydiában nem találom az Appsync-et.

  19. Sziasztok! A következőt kérdezném, köszönöm előre is annak aki válaszol rá. Adott egy 4-es teló 4.1-re lett frissítve sajnos(tudatlanság), mert utána letiltotta a telót. A holnap megjelenő 4.2.1.-el lehet majd függetleníteni, downgradelni?

  20. Jól vettem ki, hogy iphone 4 4.2-re nincs még rendes jb, csak ami újraindulásnál gép, feldug, és redsnow? a gép független így nekem nem kell függetlenítés.

  21. Gyors help!
    Miután meghiúsult a 4.2.1 frissítés 4.0-ról én hülye jailbreakeltem a 3gs-t az új redsnow-al ott tallóztam a 4.2.1-et és most befagyott annál, hogy ott egy ananász a képernyőn és írja alul, hogy “installing activation bundles” és nem megy semmi akármit csinálok! :S
    Mit csináljak?
    Köszi előre is!

  22. guglizva kidobta nekem, hogy Appsync-hez kell új source, a heckulo.us… be is tettem neki ADD-dal, de problémázott a cydia, hogy ő nem ajánlja a telepítést.

    nyomtam az add anyway-re, de ahogy nézem nincs 4.0.1, csak Appsync for OS 4.0, és 4.1

    gondolom azzak nekem a 4.0 kellhet… ?

  23. @bukko: ahogy itt olvastam, már egy-két embernek ugyanez volt a problémája(frissítettek 4.1-re) és pár hónapja csak ipodként használható a telefon, és arra várnak, hogy kijöjjön a várva-várt downgrade.

  24. Sziasztok,végig olvastam a hozzá szólásokat,de kezdek összezavarodni.Jelenleg egy 3g-m van amin 4.1 es IOs fut,nincs semmilyen “shsh” fájl mentésem.Valószínűleg vasárnap fogom tudni függetleníteni a telefonomat,ugy hogy 4.2.1-re frissitek?
    A választ előre is köszi.
    Zsolt

  25. bocsánat rosszul tettem fel a kérdést tehát elvileg a 4.2.1 el frissül a baseband és az a kérdés hogy a majdani függetlenítés a 4.1 es basebandra vagy a 4.2.1 es re lessz elérhető? mégegyszer bocsánat a rossz kérdés feltevésér

  26. Én sajnos nem olvastam végig a 4.2.1 függetlenítéses cikket, csak rádobtam gyorsan. És utána szembesültem a ténnyel hogy, nem untehered JB-ről van szó.
    Cydia beállítása, fontosabb dolgok letöltése után bosszantó volt, most már hogy rajta van minden, így nem, csak akkor parás ha esetleg kifagy vagy valami.
    Nem tudni mikor lesz untethered verzió? [már ha lesz]

  27. Valamit nem igazán értek.Ha gép nélkül van indítva,akkor az Iphone gyári alkalmazásai,telefonfunkciója működik simán eredeti állapot szerint?Csak a jailbreak,és a tört programok nem mennek?

  28. Sziasztok!

    Lenne egy kis problémám, és a segitsegeteket szeretnem kérni!

    Tegnap vásároltam egy iPhone 4 32 gb-os telefont, de az istenert nem tudom dfu módba tenni! Jailbreakelni szeretnem, de egyszerűen nem akarja az igazságot! Volt mar több iPhone-om, mindegyik ment elsőre, ezt egyszerűen csak recovery módba tudom tenni!

    Előre is köszi a segítséget!

  29. feketeg írta:
    2010 november 27, 16:27
    3G-n gyorsabb a 4.2.1 mint a 4.1?

    Igen , kicsit (nemsokkal) gyorsabb 3G-n

    valaki kérdezte, hogy 4.2.1-en megy e a cydia , igen , tökéletesen

  30. @Totya88: Nekem is ez volt a hiba. Csatlakoztassad a telot másik USB-hez. Van olyan USB amelyik nem jó DFU-hoz, de egy elsőre ment. Amin nem jó a DFU az is működik iphonehoz, de nem megy DFU modba a teló. Valamilyen kommunikáció nem fut végig rendesen.

  31. @Bucoka: a 4.2.1 óta ezt azért nem lehet megtenni, mert ha korábbi verziós a baseband, mint ami a 4.2.1-hez tartozik (erre utal a 1013-as hiba is), akkor hiába lököd ki recovery-ből, a betöltéskor megint abban fog ragadni, mert a rendszer érzékeli, hogy nem a 4.2.1-hez tartozó baseband van, hanem korábbi, és így nem tölt be. máskor pls olvass, párszor már leírtam.

  32. @Bucoka: de nem olvasod el, hogy 1013-as hibát kapott? tehát a baseband NEM frissült. csak azt nem értem, miért is kell ezt nekem újra és újra leírni…

    @bukko: légyszíves, vedd már a fáradtságot, és olvass már vissza HÁROM nyomorult hozzászólást, és akkor nem válaszolsz olyasmire, amire:
    1. már másik cikknél válaszoltak
    2. itt is leírtam, miért nem megy ez 4.2.1 óta (82. hsz.)!

  33. @P.G.: regi. ugy van, hogy azok a 3GS-ek, amik a 2009 40. hete elott lettek gyartva azok regi iBootosak. Azt, hogy hanyadik hetben lett gyartva, azt a Serial Number 4. es 5. szama adja meg: nekem pl. 88932, vagyis regi iBoot, 32. het 2009ben 😉

  34. @abarol:
    29-es hiba általában akksi hibát takar. nekem ugyanezt csinálta, csak 3.1.3-ról frissítettem 4.0-ra. kiadta a 29-es hibát, de sikerült kiszednem recoveryből és rajta volt a 4.0. a gond ott volt, hogy pillanatok alatt lemerült az akksi. töltőre tettem, de nem töltött, majd rákerestem és kiderült, hogy ez tipikus 3GS hiba. legtöbben az akksi cserét javasolják, én downgradeltem 3.1.3-ra és azon továbbra is jól működik.

  35. @bukko: ebben sehol. de a másik cikknél kiderült. ez a hátránya annak, ha egyszerre több helyre is bedobja valaki a kérdést. (ettől még számtalan alkalommal leírtuk már, hogy 4.2.1 esetén másképp működik a recovery loop, és hogy miért, de most akkor lesz egy külön cikk is belőle)

  36. @lulubelle: Nekem is ki volt olyan, amikor kidobta a 29 es hibakódot és utána kitudtam szedni recoveryből, de most nem lehet. Nem tudom mit rontottam el. 🙁 Most cseréltem akksit benne(kínai :P), mert eddig melegedett, gyorsan lemerült… de nem ez a gondd, hiszen akksi csere után valameddig kitudtam szedni recovery modeból.

  37. @lulubelle: These errors MAY indicate a hardware issue with your device.
    Azaz jelezHETIK. De nem csak hardveres lehet a hiba. Bár miután kiderült, hogy 2 géppel is ugynaz van, nem custom fw, és kínai akksi van benne, így szinte biztos hogy egy gyári akksi megoldja a problémát.

  38. Konkrétan ez van: I have read somewhere that an error code 29 could be strongly related to either a on OEM battery or a defective battery
    De ez nem szentírás, lehet hogy ezt is csak azért találta ki Steve, hogy vagyed a gyári eredeti akksit, ne az utángyártottat. Lassan eljutunk oda, hogy ha nem eredeti töltővel töltöd, nem tölti fel csak 72%-ra, vagy ha nem gyári tokot használsz, nem tudsz hívást kezdeményezni 😀

  39. csak egy egyszavas választ kérek a kérdésemre 🙂 3Gs régi iboot-os at&t-s. ha rárakom a 4.2.1-et tudom majd az új ultrasn0w-val függetleníteni?

  40. az nem baj:) mert amikor megvettem haveromtol kérdeztem h gyári független e… mondta h igen (kapta ajándékba még anno, meg nem is ért hozzá annyira) szval vígan frissítettem 4.1re és akor derült ki h vszin szoftveresen volt függetlenítve mert nem fogadja el a kártyámat… megnéztem a doboza alját és ott figyel rajta az at&t-s matrica…

  41. @ajonas74: Próbáltam gyárival, minden rendben volt.
    Miután kicseréltem az akksit az eredetiről a kínaira(mert azt hittem, hogy ez megoldja azt, hogy ne melegedjen és ne merüljön le gyorsan az akkumulátor), azután sikerült párszor restoreolnom, szal nem hinném, hogy az akkumulátor lenne a gond. Vagy mégis?

  42. Már mindenfelé szétnéztem, hogy mikor jelenik meg. Egyik helyen azt találtam hogy 2:30AM Sunday. Nem tudom melyik idő szerint, de már meg kellett volna jelennie. 2 hónapja nincs telóm, kezdek ideges lenni. 😀

  43. @CRaNk: most nem azért, de ha 2 hónapja nincs telód, nem ezen az 1-2-3 órán fog már múlni… kiadási időpontot meg csak a dev-team tud, minden más csak találgatás, és felesleges. meg fog jelenni ma (amerikai idő szerint), ha ezt mondták, ugyanakkor itthon az lehet, már átcsúszik holnap hajnalra.

  44. @abarol: Van egy kód az akksin, elvileg ha 616-0433, 616-0434, or 616-0435 ezek közül valamelyik akkor nem azzal van gondja itunesnak. ha a végén 430 431 432 van azokra elvileg nem megy fel ios4.0 felett. Próbáltad DFU-ba? vagy nem 4.2.1re hanem 4.1re?

  45. Bocsánat a lámáskodásért, de ha jól értettem akkor a 4.2.1 jelenleg csak úgy jailbreakelhetö, hogy gép kell az újrainításhoz? Nekem old bootrom-os 3GS-em van, és a maradék hajam is kihullott a 4.0.1 rendszertöl, ezért ha lehet gyorsan váltanék! A kérdés, ha teszek rá gyári, 4.1-et akkor az jb-elhetö rendesen, és az új ultrasn0w tudja majd függetleniteni is?

  46. Sziasztok,

    Első generációs iPhone-om lecserélése után már nem követtem igazán a függetlenítéssel, JB-vel kapcsolatos eseményeket, nem igazán volt rá szükségem. Így most van egy szűznek tekinthető 3G-m, 4.1-es iOS-el, soha nem volt független (T-s), nem volt JB-elve, nem mentettem le SHSH-t, stb.
    Most viszont szüségem lenne a függetlenítésre.
    Jól értelmezem az eseményeket, hogy ma este valamikor kijön a progi, ami ehhez kell, azt letöltöm, esetleg keresek hozzá custom firmware-t, és ez a progi föggetleníti a telefont? JB továbbra sem fontos, ha nem kell.
    Így működik, ahogy elképzelem?

    Nagyom köszönöm előre a segítséget!

    R

  47. Sziasztok!
    Délelőtt írtam már másik cikkhez, most lenne egy óriási kérésem. Valaki le tudná nekem írni lépésről lépésre, hogy hogy tudnám függetleníteni Iphone 3G-met 4.2.1-es szoftverrel?(jelenleg 3.1.2es blacksn0w-val van)
    Előre is nagyon köszönöm!
    (Ha nem gond e-mailben bodoraron@vipmail.hu)

  48. @hunwolf: Köszönöm!
    Tehát először redsn0w-al JB. Ugye a 3G még olyan bootrom-os, hogy a JB untethered lesz? A SERIAL no 3-4-5 számjegyei 832, tehát 940 alatti.
    R

    Még valami: Csinálhatom ezt 4.2.1-el?
    A telefon alapinfói még egyszer: 3G, nem JB-elt, T-s, most 4.1 iOS, serial: 828320…, Modem fw: 05.14.02

    A cél a függetlenítés.

  49. @ra1ndr0p: @ra1ndr0p: semmire nem megy, és 0431 a vége:S De mi köze van az akksinak hozzá? Miután kicseréltük az akkumulátort, akkor 29es hibakód után ment tovább a dolog és aktiváltam meg minden. Dfu-ba meg nem tudom berakni, mert amikor kikapcsolom a telót egyből újraindul és recovery-be megy. Tinyumbrellával se lehet kiszedni recoveryből, mert utána újraindul a teló és megint szinkront restore-t kér. :S:S

  50. @abarol: Csak a modem firmware számít függetlenítésnél, szóval várnod kell még pár órát, vagy holnap reggelig a függetlenítéshez. Hiába raktál rá 3.1.2-t a baseband ugyanaz.
    Hát ha 3.1.2 simán felment akkor lehet az a probléma igen. De ebayről postaköltséggel együtt amerikából (nem kínából! 🙂 ) 2000 forintból megvan.

  51. valaki tudja segíteni benne? sajna hiányos az angol tudásom jelenleg 4,1 05.14,02 van. Feltelepítettem a repo666.comról a dolgokat és ainfóknál irja a szolgáltatót de nincs térerő

  52. csatlakozom a többiekhez… Szinte hihetetlen majd 3 hónap utána végre 🙂 De ahogy olvasgattam más fórumokat most a világ sok részén másodpercenkét frissítenek 🙂 🙂 Attól tartok ma nem tudok aludni míg fel nem teszik ….

  53. A beállításoknál megjelenik a szolgáltató de azt irja a hálózati lista nem betölthető… Az infóknál irja a szolgáltatót. Ugyan így volt még a régi ultrasn0wnél is

  54. az a baja mindegyikőtöknek, hogy a baseband a régi nálatok, nem a legújabb. Előbb frissítsétek be a 6.15-re és csak azután telepítsétek fel az ultrasn0w-t. Hogy a bb update-t hogy oldjátok meg azt rátok bízom 😀

  55. Fel kell tolni az iPad-nek a 6.15-ös BB-jét az iPhone-ra, csak akkor fog menni a függetlenítés. De valami kavarás van a régi / új bootos 3gs-ekkel. Asszem a régi boot-osokat lehet firssíteni a 4.2.1-re mert arra is felmegy az iPad 6.15-ös BB-je, de az új boot-os 3GS-ekenél csak a 4.1-re tudod feltenni a 6.15-öt.

    Egy viszont biztos: kurva kockázatos, mert jelenleg a BB verzió 5.x-nél tart, ergo így a telefonon ÚJABB BB lesz, mint ami lehetne! Mivel az Apple nem engedi a BB downgrade-et, ha kijön mondjuk egy 4.3-as szoftver 5.x-es BB-vel, akkor arra senki nem fog tudni frissíteni, aki most a függetlenítés miatt a fenti procedúrát eljátssza…

    Szerintem várni kellene még.

  56. Helló, így csináljátok?

    1. Download this IPSW (iPad FW-re mutató link)
    2. Run PwnageTool to create a custom 4.1 IPSW. Tell it you want to use the iPad baseband you just downloaded. Restore to this custom IPSW.
    3. Install ultrasn0w through Cydia

  57. szerintem úgy mennie kell, hogy itunesban befrissíted a legújabb fw-re (4.2.1) ezzel frissül a bb is, aztán downgrade-elsz valami korábbi fw-re, hogy tudj normálisan is jb-ni. Szerintem így menni kellene, de nem én leszek az aki ezt kipróbálja az tuti, már szeptembertől várom az unlockot 😀 (nem a sajátomra :P)

  58. @Roorszag:
    én csak az ipad részét nem értem, mivel:
    “The iPad baseband is built for the exact same baseband chip as the iPhone3G/3GS”
    Tehát ennyi erővel a sima 3gs fw-t is fel lehet tenni, mivel ugyan az a modem van mindkettőben. Vagy a modem firmware-ek eltérnének egymástól és ebből jön a kavarodás?

  59. nem kell downgradelni… az ipad 3.2.2-s firmwarét kell használni a pwngatoolsban vagy a redsn0wban és abból gondolom ,,kiszedni a 6.15.-s baseband firmwaret… gyakorlatilag az iphone-on az ipad basebandját fogod használni:D

  60. Naaaa! Ez most komoly, hogy az ipad BB-jére frissítsek? 😀 Hehe!
    Akkor az számomra felejtős. Még akkor is várnék legalább 1 hetet, ha ezt már valaki istenbizony megcsinálta volna és működik…

  61. komolyan mondom nem értem hogy miért kell ezt az egészet ennyire túlbonyolítani? Hetekkel ezelőtt már arról lehetett olvasni hogy 05.14.02-t fogja függetleníteni… Most meg kijön mindenki nagy örömére és nem működik 05.14.02-n. Amire elvileg lett írva…..

  62. Azt nem értem, miért nem csinálnak egy qrva customfw-t, és teszik ki azt???
    Ha mégsem jó, nem mindegy, hogy a cfw rossz, vagy az azt előállító program?!?

    Tudom, hogy ingyen van és örüljünk a luknak a hátsónkon! Csal elméletben nem értem, miért ez a módi?

    Köszönöm a Dev-team-nek a fáradozásait!!!

  63. én arra gondoltam, hogy lefrissítem itunessal 4.2.1-re, utána meg redsnow, aztán az ultranow? ez kivitelezhető? ha lefrisítem 4-2-1-re akkor a basebandem mi lesz??3GS

  64. Itt szerintem azért erőltetik ezt a PT-s módszert, hogy 4.1-el az új BB legyen.
    Mert akinek nincs 4.1 SHSH mentése, az nem tudja már visszatenni a 4.1-et, ami jól JB-zhető.

  65. Fel kell tolni az iPad-nek a 6.15-ös BB-jét az iPhone-ra, csak akkor fog menni a függetlenítés. De valami kavarás van a régi / új bootos 3gs-ekkel. Asszem a régi boot-osokat lehet firssíteni a 4.2.1-re mert arra is felmegy az iPad 6.15-ös BB-je, de az új boot-os 3GS-ekenél csak a 4.1-re tudod feltenni a 6.15-öt.

    Egy viszont biztos: nagyon kockázatos, mert jelenleg a BB verzió 5.x-nél tart, ergo így a telefonon ÚJABB BB lesz, mint ami lehetne! Mivel az Apple nem engedi a BB downgrade-et, ha kijön mondjuk egy 4.3-as szoftver 5.x-es BB-vel, akkor arra senki nem fog tudni frissíteni, aki most a függetlenítés miatt a fenti procedúrát eljátssza…

    Szerintem várni kellene még.

  66. jajjj, hadd mondjam el hogy én szerintem mi a szituáció:
    3G user vagyok, és a többi 3G usernek üzenem:

    ha Te WINDOWS-os vagy akkor:
    1. töltsd le az ipad firmwaret
    2. frissíts be itunesról 4.2.1-re
    3. aztán várd meg amig kidobják az új redsn0w-t amibe betudod majd tallózni az ipad firmwaret amit az 1. pontnál letöltöttél xD

    ha Te MAC felhasználó agy:
    1. töltsd le az ipad firmwaret
    2. frissíts be itunesról 4.2.1-re
    3. inditsd el az uj pwngtoolt, és csapasd bele az ipod firmwaret
    4. cydia -> redsn0w
    5. ujjongááááás 😀

    3GS felhasználóknál csak a RÉGI bootromos rendszernél jön ez össze
    aki új bootromos az egyenlőre várjon 😀
    azt hiszem ennyi tömören és érthetően
    windowsosok pihi van!
    mac-eseknek meg good luck 🙂

  67. Sziasztok.
    Akkor meg várni kell erre a függetlenitesre?
    Nemnagyon értek hozza új vagyok,tudatlanságból 4.1re frissítettem és persze unlockolni szeretnek.cydiaban frissítettem az ultrasnow1.2 re de sajna nem jött be nekem sem

  68. na hali

    szoval akkor leirom hogyan is kene:

    szoval a ami napon kijott az unlock 3g es 3gs userekenek.
    a 4.1el ugye 05.14.02 lett a BB… a helyzet az, hogy azert nem megy a fuggetlenites csak az ultrasn0w 1.2 telepitesevel, mert ehhez a BBhez nem jott ki (es sztem nem is fog) unlock, csak a 05.13.04(es elotte ami ment) valamint a 06.15.00-t tamogatja az uj ultrasn0w… igen am, de a 06.15.00 az ipad BB… ezert kell csinalni egy custom fw-t ami 06.15.00 -t kivarazsolja az ipad ipsw-bol es belerakja azt pl egy 4.1 es restoreba.. en ezt megcsinaltam iphone 3g -re, a telefon mukodik, halozat van, teroro normalis.. stb… annyit hozza kell tennem, hogy ez nekem valamiert nem hacktivalta a telefont… normal esetben sima option+restore itunesban hatradolsz es megy.(shift + restore winen), amennyiben nem hacktivalodik a telod(mint nekem, akkor en egy sima redsnow jb-t raengedtem es ez megoldotta)…
    akinek nem megy a restore(customnel elofordulhat, az egy recboottal enter recovery mode es utana menni fog)

  69. Udv.Vegig olvastam az osszes hozzaszolast.Nekem 4es 02.10.04es firmwares a telom, de errol a firmwarerol nem esett szo.Ez fuggetlenitheto, vagy lesz majd valamikor?Kosz

Írd le a véleményedet! (Moderációs elveinket ide kattintva olvashatod.)

Hozzászólás írásához be kell jelentkezned!