Új BKK-menetrend alkalmazás: Holabusz?

Ez a cikk legalább 1 éve frissült utoljára. A benne szereplő információk a megjelenés idején pontosak voltak, de mára elavultak lehetnek.

Czo kollégát régóta ismerem, főleg hogy a Bitnetnél dolgozik, ahol a Szifon.com szervere is fut. Körülbelül 1 hónapja küldött nekem egy béta alkalmazást, ami nem csak életmentő volt az elmúlt hetekben, hanem Apple Watch felülettel is rendelkezik!

screen322x572 screen322x572-2

Az alkalmazás a BKK valósidejű rendszerét, a FUTÁR-t használja és megmondja, hogy melyik busz, vagy éppen metró, villamos érkezik meg először a legközelebbi megállóba. Természetesen egész Budapesten működik és lényegében, ahogy a neve is mutatja, megmondja, mikor érkezik a következő járat. Ez persze nem minden!

Az app GPS alapján keresi meg az aktuális helyzetünkhöz legközelebbi megállót, ráadásul képes az út egyik és másik felén lévőket is megkülönböztetni, és ez alapján a megfelelő útirányú járatokat feldobni.

A Holabusz rendelkezik Értesítési központ widgettel, így akár zárolt eszközön is kényelmesen megnézhetjük a járatokat, csupán le kell húzni az Értesítési központot és ott aktiválni a Holabuszt. Czo az alkalmazáshoz Apple Watch felületet is fejlesztett, amit én előszeretettel használok, mivel ennél könnyebben, egyszerűbben nem tudom megnézni, mikor jön a következő busz:

IMG_4449

(A kép közepén lévő kék rész a 9-es busz.)

Összességében Czo egy rettentően hasznos alkalmazást készített, ami ingyenesen tölthető le az App Store-ból.

Holabusz
  • Holabusz
  • Méret: 32.13 MB | Verzió: 1.6.1
  • Ár: Ingyenes | Értékelés:

Ha tetszik az alkalmazás, arra kérünk, hogy értékeld az App Store-ban, ezzel segíthetsz a legtöbbet a fejlesztőnek!

Ezek még érdekelhetnek:


  1. Szerintem is jó ötlet, le fogom tölteni, bár hal isten ritkán használok BKV-t.
    Viszont ez az ikon tényleg nagyon gagyi srácok. Komolyan, akár szívesen rajzolok egyet ingyen, de ezt így neeee

  2. @admin: Kedves Admin… értesítési központ ide vagy oda, de ez a szoftver (alkalmazás) akkor is tökéletes példa arra, hogy miért sz*rom le a szoftver fejlesztők fejét, és miért nem érdekel engem az, hogy “miből élnek meg szegények”. Oké… ez a menetrend szoftver éppen ingyenes ha jól láttam, de akkor is. Nem elég, hogy az Apple szarakodik, és nem enged például downgarde-lni, még az is hab a tortán, hogy egyre több az olyan alkalmazás, ami nem engedi magát feltelepíteni ha nincs 8.X szoftver az eszközön, na BUMMM! Most éppen vásároltam új iPhone-t egy vagyonért, ráadásul nem kp.ban, hanem 19 hónapos részletre, mivelhogy nem vagyok újgazdag, tehát most “végre van” egy 8.1.3 szoftver az iPhone-omon… erre egy semmi kis alkalmazás azt mondja nekem, hogy 8.3 kell neki. Utálatos már ez az egész, tudjátok? És én sem kekeckedésből mondom, de ez az igazság. Még egy kurva Flight Radar sem kér semmi különöset ilyen téren, pedig az azért mégsem csak egy városnak a buszait mutatja, hanem a világ összes levegőben lévő utasszállító, de néha még katonai repülőgépét is. (!) Én legalábbis már találtam már bombázókat, és pár vadászgépet is. Vagy ugyanilyen van vízi járművekre, hajókra, az sem kér semmit, nem kell ennek sem 8.X. Erre meg egy ilyen kis Holabusz 8.3-mat kér tőlem, most komolyan azt hiszi a fejlesztő, hogy csak emiatt frissíteni fogok…?! Téved.

  3. @WOLF09: “Nem elég, hogy az Apple szarakodik, és nem enged például downgarde-lni”
    hivatalosan sosem volt lehetséges a downgrade, gyakorlatilag meg az iPhone 3GS óta ott az SHSH-követelmény, iPhone 4s-től kezdve meg jelenleg még mentett SHSH-val sem lehetséges csak úgy tetszőlegesen downgrade-elni. tehát ez nem meglepetés, évek óta teljesen egyértelmű korlátozás, aminek az okai nem férnek el egy hozzászólásban, de nagyjából úgyis azzal szokták ilyenkor lepattintani, hogy ha az Apple akarná, akkor megoldaná. de nem akarja, és nagyon meglepő lenne, ha ez változna. de erre valószínűleg egyhamar nem kerül sor.

    “Most éppen vásároltam új iPhone-t egy vagyonért […] tehát most “végre van” egy 8.1.3 szoftver az iPhone-omon…”
    ezt én nem értem. a szoftverfrissítés ingyenesen elérhető. abban az esetben, ha mondjuk olyan iOS-verziót kérne az app, ami a készülékedre nem érhető el, tehát mondjuk iPhone 4-ed lenne, amire ugye nincs iOS 8, akkor még érthető lehet az ezen való fennakadás. na de az már 2008 óta, az App Store megjelenése óta látható, hogy az újabb iOS-verziók megjelenésével az alkalmazások követelménye is egyre magasabb.

    egy idő után pedig adott verziónál alacsonyabb rendszer támogatása már nem lehetséges, mert az Apple már az újabb verziót követeli meg – adott esetben pedig az újabb funkciók miatt szükséges az új verzió, mert azokat a régebbi iOS még nem tartalmazta. így egy-egy új, korábban még nem létező app beküldésénél már nem lehetséges az Apple által megszabott verziónál korábbi rendszer támogatása.

    a fejlesztő nem hiszi azt, hogy emiatt frissíteni fogsz, akár az általad épp lesajnált “egy ilyen kis Holabusz”-ról van szó, akár másról. egy appot sem kötelező letölteni. meg ez még ingyen is van. ha van lehetőséged az iOS frissítésére, de te azt X okból nem teszed meg, akkor sajnos gyakrolatilag saját magaddal tolsz ki, és ezt hiába akarod a fejlesztőre hárítani, ezt a gondot te magad okozod magadnak azzal, hogy nem frissítesz (az meg lényegtelen, milyen megfontolásból teszel így). ha még fizetős lenne az app, és megvetted volna számítógépen az iTunes-ban, majd utána nem tudnád telepíteni a készülékre, mert azt nem tudod frissíteni arra a verzióra, amit az app kér, az anyagi kényelmetlenség miatt még érthető lenne a fennakadás, de akkor meg vissza tudod kérni az Apple-től az adott app árát: https://support.apple.com/hu-hu/HT204084

    a Flight Radar nem jó példa, mert az már régóta létező app, így ott nincs meg az a követelmény, ami egy újdonsült app esetén megvan – ugyanakkor ha megnézed, a Flight Radar például iPhone 3G-re nem is telepíthető fel, mert arra a 4.2.1 a legfrissebb iOS-verzió, míg a Flight Radar meg 6.0-t igényel (https://itunes.apple.com/hu/app/flightradar24-flight-tracker/id382069612?mt=8).

  4. @WOLF09: Lassuk csak. A kiadas/fejlesztes pillanataban 8.3 volt a latest elerheto sw verzio. Nem ertem, miert kellene regebbi verziokkal foglalkoznom, raadasul ugy, hogy ki sem tudom probalni, mert nincs olyan keszulekem, amin nem ez a verzio fut.

    Az updatenek majd 8.4, ha pedig megjelenik az iOS9, akkor pedig azt fogom beallitani minimalis verzionak, sott nem is allitgatom, mert ha az van kivalasztva, hogy “latest ios version” akkor ezt automatikusan elvegzi. Nekem ez a legegyszerubb, legkenyelmesebb modja a fejlesztesnek, mert futas kozben NEM KELL azt ellenoriznem, hogy XYZ kepesseg megvan-e.

    Az iOS8 fut egy 2011ben megjelent vason is, es ezen futni fog az iOS9 is, tehat nem latom ertelmet annak, hogy ne igy tegyek. Nem fog csokkenni a tamogatott eszkozok kore, nekem pedig nincs semmi plussz dolgom, es ha valamire van, adott verzioban elerheto metodus, a korabbiakban pedig nincs, akkor nem kell keruloutakat futnom, mert nyugodtan hasznalhatom a legujabb technologiakat. Ha nalad 8.1.3 van, akkor nyugodtan telepitheto a 8.4 is, es ezzel tul is ugrottad a minimalis szukseges verziot.

Írd le a véleményedet! (Moderációs elveinket ide kattintva olvashatod.)

Hozzászólás írásához be kell jelentkezned!