@comex nem vár: 4.1 előtt jön a 4.0 és 4.0.1 jailbreak!

Ez a cikk legalább 1 éve frissült utoljára. A benne szereplő információk a megjelenés idején pontosak voltak, de mára elavultak lehetnek.

Tegnap este @comex írta twitteren, hogy nem fog várni a 4.1-ig, kiadja a jailbreaket. Időpontot nem adott meg, én ezt napokra tippelem, megvárja amíg a dev-team frissíti az új ultrasn0w-ot az iPhone 4-hez. Ez azt jelenti, hogy a 4.0 és 4.0.1 -es rendszert is tudjuk majd jailbreakelni az összes iPhone/ipodtouch-on. Még mindig fontos, hogy aki teheti mentse le a 4.0.1 -es SHSH file-t enélkül később nem tud majd jailbreak-elni.


Kategória: Egyéb kategória

  1. Mar csak a telefont kellene beszerezni basszus! Akarhonnan szerzek blokk eleg az itthoni gariztatashoz?! Feer az megjelenik egyidoben mindenhol szerintetek?

  2. hello

    én még 3.1.2őn vagyok (3GS régi boot) nem nagyon vágom ezt a pitét. le van mentve cydiában is, meg itt az oldalon is gépemen is az shsh 31, 3.1.2, 3.1.3 hoz de ha kijön ez a 4.0 jailbreak akkor ahhoz nincs shsh-m akkor hogyan mentsem le ha nem raktam még fel a 4.0át? bocsi ha hülyén fogalmaztam

  3. @green1: régi bootosat már eddig is megtudtad volna csinálni. Nem a 4.0 shsh -t kell lementsed hanem a meglévődet,mert ugyebár azzal tudod visszarakni a régebbi szoftot a telóra.

  4. Na most már én is belekavarodtam. Eddig is lehetett 4.0-t JB-elni, nem?

    Nekem régi bootos 3GS-em van 3.0.1-es softtal.
    Légyszíves segítsen vki, hogy most ezt melyik módszerrel tudom JB-elni és függetleníteni! Vagy várjak?

    Köszönöm!

  5. @skl: köszi! de ha most fel akarnám tenni a 4.0át akkor ilyen custom fwt kéne betallózni neki nem? ez nem olyan egyszerű mint pl a blackrain, h gyári fw itunesből fel blackrain futtat és kész minden, ugye?

  6. Leadtam a 3GS-em gariba. Ha jol tudom, akkor nem javitjak, hanem cserelik, tehat uj iBoot-osat fogok visszakapni.
    Valaki volt, hogy mostanaban gariztatta a 3GS-et? Milyen SW-vel adjak vissza? remelem 3.x.x, hogy lehessen JB-zni.

  7. Sziasztok! Nekem van egy iPhone 3GS új ibootos telefonom, 4.0.1 van rajta. Hogyan tudom lementeni az SHSH file-t? Mert az SHSH Grabber 3.1.3 ra van elvileg. vagy az mindegy?

    Köszi a segítséget!

  8. @gerike73: oké, már kérdezted egyszer, nyugodj meg, dolgozunk ez ügyön, addig meg teljesen jó helyen van a gépeden az az SHSH, nincs para. lesz róla cikk, ha elkészült az shsh-s oldalon a frissítés. de ez nem lesz meg hamarabb attól, hogy megint megkérdezed. meg a kérdésed nélkül is dolgozunk rajta.

  9. Nekem nem mentett le semmit sem ez az AutoSHSH 3.1.3…. + a Java izé is valami errort irt ki? most mit tegyek? hogyan mentsem le a shsh fileokat?

  10. Ha Vista, próbáld esetleg Administratorkén futtatni a programot. Eleinte nekem se ment, aztán egyszer csak összejött – nem tudom h ez volt e a megoldás, de úgy rémlik

  11. Srácok! Nekem nem jön be az ultrasn0w repo. Mi van vele? Most dobtam fel a JB-vel a 4.0.1-et. Amúgy a webcím sem működik. Tud valaki alternatív megoldást, hogy miképpen lehetne felrakni az ultrasn0w-t?

  12. @gabsz0227: giroszkóp ugyebár csak iPhone 4-ben van. kikapcsolni viszont nem lehet, ahogyan az accelerometer-t sem. ha arra gondolsz, hogy nem fordul el a kép, akkor az az accelerometer, és nem a giroszkóp. ez utóbbi esetben duplakatt a home gombbal, és egy jobbracsúsztatás után megjelenik a rotation lock gomb az iPod vezérlőkkel.

  13. Lehet vicces a sztorim (nekem nem volt az) , de anno iprotecttel levedtem a fobb alkalmazasokat, de egy ket nap utan kikapcsoltam. Aztan most egy kulfoldi kirandulas elott bekapcsoltam… igen am, csak a jelszot mar reg elfelejtettem, sot meg a jelszoemlekeztetot is. A vicc az , hogy meg a Cydiat is levedtem, nehogy mar veletlen tudjam uninstallalni. backup sem segitett, maradt a restore, igy most szuz 4.0.1 em van, de legalabb tudok telefonalni 😀 Nagyon remelem igy utolag hogy nem lett vona ra egy egyszeru megoldas… Idom nem nagyon volt kerdezoskodni, mert kb egy oram volt az indulasig, telo nelkul meg necces lett volna nekivagni.
    szoval hajra Comex 🙂

  14. Nekem is lenne egy off….
    Ha nem vagyok megelégedve a kijelző kalibrálásával, akkor hogy tudnám újrakalibrálni?…nem igazán találtam erre magyar nyelvű útmutatót:(

  15. @limi: ezt mégis hogy érted? sárgás árnyalatú? vagy hogy? telefon vagy touch kijelzőjét nem lehet csak úgy “kalibrálni”, mint pl egy LCD monitort. nincs rá mód. ha pl besárgult, és egy restore nem oldja meg, akkor ez van, esetleg szerviz, ha garis. de otthon te ezzel nem fogsz tudni csinálni semmit.

  16. @Jadeye: úgy értettem hogy pl annak idején volt már érintőképernyős telóm, azon lehetett újrakalibráli ha mondjuk nem voltam megelégedve a pontosságával…
    iszonyatos dolog ezt leírni…majd meglátod…
    a feleségem is szifon tulaj…amikor bekapcsolta és kalibrálta akkor az ujjhegyével tette ezt mint minden normális halandó…és most a műkörmökkel nem olyan érzékeny neki…hidd el..nekem tökéletesen műkszik DDD

  17. @limi: ja értem már, az érintőkijelző érzékenységének esetleges állíthatóságát értetted alatta? mint pl windowsos PDA-s telefonok esetén a kalibráció menüpont? mert ettől független az iPhone esetén ilyen sincsen, és nem is volt. nincs szükség kalibrálásra, mert teljesen más elven működik, mint az olyan érintőkijelzők, amiket stylus-szal böködsz. ez a kijelző az ujjbegyekre van kitalálva, tehát bőr érintésére, és nem nyomásérzékelésre, mint a másik típusú kijelző. tehát műköröm sarkával pötyögni ezen nem is lehet. sajna csak annyi a megoldás, hogy vagy rövidít a körmein, vagy megtanulja így használni az ujjbegyeivel, mert ez másképp nem megy ennél a készüléknél. nem műköröm-barát.

  18. off:

    3G[S] új ibootos telóm 3.1.3 spirit jbvel törve.
    3.1.2 blackra1nnel volt.
    3.1.3 és 3.1.2.höz le van mentve az shsh.
    fel tudom valahogy rakni a 4.0-t?
    és érdemes-e egyáltalán? vagy egyből mehet a 4.0.1? vagy várjak?:D

  19. @Jadeye🙂 király vagy Jadeye…thx….a rövid műkörmök ötletét nem fogom továbbadni…fiatal vagyok még a halálhoz:) (nálunk a rossz hír hozóját mindig megbüntetik ….)

  20. @Zoltan: pff..meggyőző kis videó…gondoltam letöröm a horgászbotom spiccét és kikalapálom a végét….:)–amúgy tényleg tetszik..bár én maradok az “ötcombúnál”

  21. @Command:

    Command en tegnapelott alltam at ugyanezzel a keszulekkel 4.0.1-re. Abszolut nem er meg egy probat se. Lenyegtelen baromsagok, a multitask egy kalap sz@r. erre egy jo pelda hogy a windowsos msn se fut hatterbe hiaba a multitask. De meg lehetne sorolni…Szinte kizarolag csak a gyari appok egyenlore..
    ami meg jo esetleg hogy a fenykepezo nem gondolkozik annyit.
    Mappaba tomorites azoknak jo, akiknek fel van rakva 50 jatek, amugy tok folosleges.
    Oszegezve jo jo, de hasra esni nem kell tole. 3.1.3 spirit kombo-t le ne csereld semmikepp.

  22. Sziasztok.
    Most tettem szert egy iPhone 3G-re (8GB). Szeretném függetleníteni, de nem vagyok jártas a területen.
    Nem tudom milyen verzió volt eredetileg, amikor összekötöttem a géppel, felajánlott egy frissítést, én ráböktem. Most 4.0.1 (8A306)-ot ír a verzióhoz.
    RedsnOw 0.9.5-öt próbáltam, de amikor a *.ipsw filet kitallóztam nem találta jónak.
    iPhone 1.2_4.0.1_8A306_Restore
    A dolog menete érthető, mert 1000 helyen van videó, stb, de gondolom valami verzióbeli eltérés lehet.
    Ha tudtok segíteni mire frissítsek esetleg és hogyan, mit használjak és hogyan, magyarán egy részletes leírással hozzám hasonló “amatőröknek” nagyon jó lenne.
    Előre is hálás köszönet.

  23. gugliba írd be ezt a három szót, és kattints az első találatra: ipod iphone ipsw, innen szedd le a 4.0-s iOS-t, ne a 4.0.1-est, és azt tallózd be a redsn0w-nak.

  24. @balxxx: meg egy nagy túrót! ha a cydia-t választod ki az umbrella-ban, akkor:
    – ha fentvan már cydia-ban az SHSH, akkor onnan tölti le a gépedre (ez akkor lehet, ha korábban már leszedted az SHSH-t)
    – ha nincs fent cydia-ban, akkor az történik, hogy saurik szervere kéri le az SHSH-t az apple-től, majd adja át az umbrella-nak
    tehát a lekérés mindenképp átmegy a cydia-n, ha azt választod ki, és ha a gépedre letöltötte, akkor meg kell jelenjen a telefonon is, hogy megvan, mikor következő alkalommal elindítod a cydia-t.

    de sosem az umbrella tölti fel saurik szerverére (és így a cydia-ba), hanem csak azon keresztül kéri le.

  25. én csak a tényeket mondom:
    3 gs oldboot,rátettem még június végén a snowbreeze customot 4.0 és csak ma jelent meg a cydiában ,pedig szinte rögtön használtam az umbrellát
    több fórumon is utána néztem,volt más is akinek csak 15-20 nap után jelent meg

  26. @balxxx: attól, hogy nem jelenik meg a cydia-dban azonnal, attól az még ott van a szerveren, hiszen másképp nem tudta volna a saját gépedre leszedni.

    @micro: az umbrella egyrészt saurik szerverén keresztül kéri le, így ott is meg lesz, még ha nem is jelenik meg azonnal, illetve mivel a gépeden is megvan, így az umbrella “start TSS server” opciójával is lehet használni az SHSH-t, nem kell mindenképp saurik szervere (cydia). szóval igen, mentsd le, ennyi.

  27. Ha az új ibootos 3GS-em jelenleg 3.1.3 alatt fut és megvannak az shsh-k (3.1.2 és 3.1.3-hoz) saurik serverén meg a szifonos oldalon is, akkor van még vmi teendőm ahhoz, hogy a 4.0.1-et törni tudjam a leendő jailbreakkel?? Ha igen, akkor pontosan mi az?

  28. @maczikmate: elsősorban pl nem kell két cikkhez is bekommentelned (pláne többször is), hiszen itt is választ kapsz.

    másodsorban pedig az SHSH az nem magához a jailbreak-hez kell, hiszen az nem használja semmire, hanem ahhoz kell, hogy abban az esetben, ha kijön a 4.1, de közben összeomlik a 4.0.1 a telefonodon, akkor is tudj restore-olni rá. ha meg nem lesz egyhamar JB a 4.1-re, de a 4.0.1-re igen, akkor biztosítva legyél egy esetleges restore esetén. ha csak a 3.x-hez vannak SHSH fájljaid, érdemes még a 4.0.1-hez is leszedni. de ha leszedted, utána már nincs egyelőre más teendőd, mint várni, hogy kijöjjön a JB.

  29. @Jadeye: és az úgy szerinted kivitelezhető, hogy most július 30-án(mikor megjelenik ott a ip4) kimegyek ausztriába egy t-mobileba és ott veszek t-mobile függő iphone 4-et és azt lehetne itthon használni másik t-mobile os kártyával? vagy ott az apple boltban?

  30. @abarol: a telefon egy adott szolgáltatóhoz, tehát MCC+MNC kódhoz kötött. tehát hiába T-mobile mindkét szolgáltató, az MCC+MNC különbözik, így itthoni T-mobile kártyával NEM fog menni. vegyél gyári függetlent az olaszoknál pl, az osztrákoknál nem volt kapható gyári függetlenül.

  31. és ha megveszem ezt a at&t függő iphone 4-et akkor ha kijön a függetlenítés, akkor megcsinálom és ha utána pl kiadnak egy újabb szoftvert az iphone-ra akkor újra kikellesz függetleníteni?

  32. @bLaiSee: két dolog:
    1. szedd le a legfrissebb umbrella-t, és próbáld azzal
    2. az apple mindig csak a legfrissebb firmware-t írja alá, így ha jelenleg az a 4.0.1, akkor már semmiképp nem tudja neked leszedni a 4.0-t, csak ha cydia-ban fentvan.

  33. Igen fent van cydia-n, valószínűleg azért engedte leszedni a 4.0-t.
    Én semaphore blogjáról szedtem le a programot(4.01.03), szerintem a legfrissebbet. Fel kell egyáltalán raknom a 4.0.1-et hogy lementsem az shsh fileokat?

  34. @Jadeye: csak azért írtam, mert nincs tapasztalatom ezzel a progival, hogy mit művel 3g, és 3gs-en. én 4-en próbáltam, és működött. máson nem, szóval nem írhatom, hogy nekem működik minden iphoneon, ha én csak egy adott készülékkel próbáltam. ez olyan, mint amikor egy nokia témát akar az ember sonyra küldeni, de az általában nem jó rá, mert egy másik készülékre van tervezve.

  35. @gerike73: a nokia téma küldése sonyericssonra kb akkora balgaság, mint mondjuk egy kis suzukira ráépíteni egy helikopter motorját. motornak motor mindkét cucc, és közlekedési eszköz is, mégsem arra való.

    az umbrella meg direkt erre van megcsinálva, felesleges akkor ezen zizegni, hogy mivel megy meg mivel nem, mert megy mindennel, és pont.

    az üzemanyag oktánszáma (firmware verzió) meg más kérdés, a benzinkutasok fejese (az Apple) neked kizárólag a legmagasabb oktánszámú benzinhez ad benzinkártyát (SHSH) a tankolásra (restore), így a kutas (az iTunes) nem szolgál ki, hanem messzire elhajt, ha nem a legmagasabb oktánszámból akarsz tankolni.

    persze ha korábbról van alacsonyabb oktánszámhoz benzinkártyád, akkor tankolhatsz azt is, de a fizetésnél gond lesz (recovery loop), így le kell fizetned a kutast (rslite setenv auto-boot true savenv reboot), és akkor kienged a benzinkútról.

    az umbrella meg az összes jármûhöz tud kérni benzinkártyát tankolás vagy a kútra való beállás (az adott fw készülékre telepítése) nélkül is, mindössze mindig a legújabb verziót kell használni. a kocsid típusa nem számít. pont.

  36. Volt valakinek wifi probláméja amikor feltette a 4.01et? csakmert nekem igen. feltettem, jb utan viszont semmit nem tudtam csinálni, mivel függő a teló, így az első lépés lett volna a cydia frissitgetés, majd untrasn0w…látja a wifit, csatlakozik, de nem csinál semmit. se safariban, se cydiában, sehol… nyomtam azóta egy újbóli restoret 4.01re, de továbbra is fennáll a dolog…
    rakom vissza a 4.0, mivel így gyakorlatilag használhatatlan a teló…ha esetleg valaki találkozott már ezzel a problémával, vagy tud valami megoldást, azt szívesen meghallgatnám.
    Üdv

  37. @Jadeye: azt én tudom, hogy “balgaság”, de mégis sok hülye próbálkozik vele. persze megértem a magyarázatod, de én nem ism. ezt a progit, mert mindössze egyszer használtam. akkor mégis honnan tudhatnám, hogy mindenhez jó? szerintem jobb elmondani a biztonság kedvéért mindent, mint csak néhány dolgot. az is lehet, hogy éppen nagy szoftgubanc lett volna belőle.

  38. amugy meg nem felvágásbol írtam oda. szégyen, vagy nem amikor megjött, akkor pénz hiányában el akartam adni. meg is hirdettem,de végül meggondoltam magam.

  39. @Jadeye:
    Meg tudnád mondani, hogy régi iBoot-os 3gs-t, amin 4.0 fut, de elötte még nem volt jailbreakelve, akkor van rá valami megoldás, vagy még várnom kell…?
    Köszönet!

  40. @Invezz:
    Köszi, a cikket és a hozzászólásokat is elolvastam. A kérdésem arra irányult, hogy a comex jailbreak nélkül, a hagyományos custom filmwear készítésével lehet-e; de valószínüleg nem fogalmaztam elég egyértelmüen.

  41. @Gtavicemaster: és ebben mi a hír? ennek az illetőnek semmi köze semmi dev-team-hez, sem geohot-hoz. mintha kb az eSPé említene annyit, hogy ő lett a magyar “köztársaság1 3lnök”… azért, mert “ra1n”-t írt, még nem kell azonnal meglátni benne mindent, mert akárki is ez, nem a jailbreak miatt írt ra1n-t. nézd meg, pl kiket követ twitteren. se geohot, se más.

  42. hát @comex siethetne. mert én felraktam az ipod touch 3g-mre az os 4-t és rákerestem a neten a jailbreakra, majd olvason itouchon hogy csak iphone 3gs és ipod touch 2 g-re van. Hát tessék sietni kell a cydia és a többi játékom 🙁

Írd le a véleményedet! (Moderációs elveinket ide kattintva olvashatod.)

Hozzászólás írásához be kell jelentkezned!