Frissítések: evasi0n 1.1, ultrasn0w 1.2.8

A korábban jelzett hibák javításával frissült az evasi0n: egyrészt a csomagja a Cydiában, másrészt a letölthető alkalmazások az oldalon. Követte példáját még az ultrasn0w is, 6.1-es kompatibilitással.

evasi0n 1.1

A jailbreak kapcsán jelzett hibák közé tartozik a lassú bootolás vagy “beakadás” a rendszer betöltése közben, illetve természetesen az Időjárás app hibája is, amikor az iPadeken megjelent az iPhone-os Időjárás app, az iPhone-okon pedig működésképtelenné vált. Ez utóbbinak az oka egy, a mobileinstallation.plist fájlt érintő hiba volt, ugyanis a jailbreak során ez a fájl is módosításra kerül.

A javítást még szerda délután kiadták a Cydiában, és estére már az alkalmazások is frissítésre kerültek:

Fontos megjegyezni, hogy ha a frissítés után sem működik az Időjárás app a készülékünkön, akkor valami olyan kiegészítőt telepítettünk, amely egyelőre hibásan működik az új jailbreakkel. Ilyen lehet például a tört alkalmazások telepítését lehetővé tévő AppSync jelenleg. Erre az egyetlen biztos megoldás, ha a restore-oljuk a készüléket, majd újból jailbreakeljük, ugyanis az adott problémás csomag szimpla eltávolítása nem minden esetben oldja meg a problémát:

A frissített alkalmazást csak azoknak érdemes letölteni, akik még nem jailbreakeltek. Ha már megtörtént a jailbreak, akkor egyszerűen csak a Cydia használatával kell frissíteni az evasi0n 6.0-6.1 Untether csomagot, aminek a kezdeti verzióját a jailbreak automatikusan telepítette:

evasi0n_0.2-3_01 evasi0n_0.2-3_02

A frissítés letölthető Cydiából, vagy az evasi0n már ismert oldaláról: http://evasi0n.com

Ultrasn0w 1.2.8

Az 1.2.8-es verzió is csak egy kompatibilitást biztosító frissítés, tehát kizárólag csak azt teszi lehetővé, hogy bármiféle külső patch nélkül is működjön az ultrasn0w az iOS 6 esetén. Ilyen külső patch az ultrasn0w fixer, amiről már írtunk legutóbb, de mostantól már nincs rá szükség.

ultrasn0w_1.2.8

Ez most sem új függetlenítés, tehát továbbra is csak az eddig támogatott basebandek esetén működik, amelyek a következők:

  • iPhone 4 esetén továbbra is kizárólag: 01.59.00
  • iPhone 3GS (és 3G) esetén: 04.26.08, 05.11.07, 05.12.01, 05.13.04, és az iPad baseband, a 06.15.00

Ha tehát a fentebb felsorolt basebandek bármelyike van a készülékünkön, és iOS 6, akkor az ultrasn0w segítségével az szoftveresen függetleníthető. A frissített ultrasn0w természetesen működik az iPhone 3G (és iOS 4.2.1) esetén is. Az ultrasn0w sem az iPhone 4S-t, sem az iPhone 2G-t nem támogatja.

Ha korábban már feltettük az ultrasn0w fixer csomag bármely verzióját, azt először távolítsuk el, majd frissítsük az ultrasn0w-t az 1.2.8-as verzióra. Az ultrasn0w telepítése után minden esetben indítsuk újra a készüléket (kapcsoljuk ki teljesen, majd vissza).

Az iPhone függetlenítéséről itt írtunk részletesen, felsorolva a hivatalos, félhivatalos és nemhivatalos lehetőségeket: Gyakori kérdések: az iPhone függetlenítése

Ha valakinek kérdése van a jailbreak kapcsán, mindenképp olvassa el előbb az arról szóló cikket, és a hozzászólásokat is, mert nagyon sok kérdést már többször megválaszoltak az olvasók: Megjelent az evasi0n – untethered jailbreak iOS 6-ra!

Kapcsolódó cikkek:

  1. Most akkor tudok frissíteni Snowbreeze-el 6.1re baseband megtartásával és függetleníteni?Vagy az ultrasnow még nem támogatja a 6.1et?
    Angol függő 3gs-ről lenne szó 6.0.1el.
    Lehet hülye vok de ez nem derül ki.

  2. @penge111: nyilván az evasi0n oldaláról tölthető le. de ott a korábbi cikk az evasi0n-ről, abban is linkelve van. de most beletettem külön linket a cikkbe is.

    @vik0707, @Csatlos88: az App Store-t bármikor bátran lehet használni. azzal semmi ilyen probléma nem lesz.

    @DarkEvil: a korábbi cikkeknél nagyjából a hozzászólások 20%-a erről szól, olvasd el őket és próbálgasd végig.

    @xnotimeforlovex: mivel a 6.1 is az iOS6-os család tagja, akkor? “Az 1.2.8-es verzió is csak egy kompatibilitást biztosító frissítés, tehát kizárólag csak azt teszi lehetővé, hogy bármiféle külső patch nélkül is működjön az ultrasn0w az iOS 6 esetén.”

    @Patrik: elírás, javítva, köszi!

  3. akiknek fent van az AppSync és úgy frissítették a cydiából az evasi0nt (ergo továbbra sem jó az időjárás): le kell törölni az AppSync-et és utána pedig a /private/var/mobile/Library/Caches/ mappából törölni kell a com.apple.mobile.installation.plist és a com.apple.LaunchServices-045.csstore fájlokat (iFile vagy SSH vagy t-pot) és újraindítani! El fog tűnni (látszólag) az összes telepített app, de pár percen belül megjelennek maguktól szép sorjában! Mindenképp(!) csináljatok backup-ot, mert bár ezt planetbeing írta, bármi megtörténhet!

  4. Sziasztok!

    Olyan problémám van, hogy amikor újrateszem a 6.1-et akkor nem ajánl fel olyan opciót, hogy mentés visszatöltése icloudból. Pedig ha megnézem a biztonsági mentéseket a beállítás menübe akkor ott van a mentés, de valamiért nem akarja betöltöteni, sőt ahogy az előbb mondtam még felajánlani sem ezt az opciót! Valami tippetek van ehez, hogy mi lehet a probléma?

  5. Köszi a választ, de nem hinném, hogy ez a probléma. Tegnap este is lementettem, meg ma reggel is. Amikor újrateszi akkor fel sem ajánlja, hogy visszaállítás. pedig úgy gondolom, hogy legalább az egyik mentés tuti jó volt. A telefon a mentéseknél azt írja, hogy 9:20kor utoljára mentve(ezt akarom visszatenni). A gépem pedig azt írja, hogy utóljára mentve: 9:59,10:00. Ezt sem értem.

  6. @Jadeye: Értelemszerűen a kérdésem így nem Neked szól, hanem annak, aki már végigpróbálgatta, és tudja, hogy melyik a jó. Ezzel az erővel törölhetitek is akár ezt a blogot, hiszen aki akar valamit próbálgasson végig mindent, amit talált…
    Non-sense…

  7. @Jadeye:
    Meglett a probléma. Amikor újratettem és lehúztam a gépről a beállítások előtt, akkor felajánlotta a 9:20-as visszatöltést. Érdekes, soha nem találkoztam még ilyennel. Köszi a tippeket:)

  8. @DarkEvil: ha nem lenne tucatszor leírva már, akkor érthető lenne, amit írsz. de le van írva, ezért én feleslegesnek tartom n+1 alkalommal is újból leírni. a hozzászólások nagy része pont erről szól. csak az utolsókat ha átfutod, már akkor is találsz rá opciót.

    @LeBron911: hmm, furcsa. a fő, hogy megoldódott. :)

  9. @Joker: Még annyit, hogy ezek után nem fogok tudni tört appot telepíteni a telefonra??? Mert speciel én visszaraktam ezek után az AppSync-et, és nem engedi a törteket feltelepíteni!

  10. Segítséget kérek szépen…
    Elindítom windows alól a jailbrake-et, aztán kis idő múlva villog egy figyelmeztetés, hogy unlock-oljam a készüléket, majd nyomjak egyszer a jailbrake ikonra. Nincs lezárva a teló, nincs kód, stb. Hogyan tovább, hol a hiba? Ötlet valakinek?
    Köszi előre is…

  11. @Gaga73: a jailbreakről szóló cikkben van lépésről.lépésre szóló videó, ha az evasi0n utasításai alapján nem megy.

    @tigivok: sajnos csak akkor tudjuk kitenni, amikor meg tudtuk oldani, hogy megint menjen. a 6.0-val kezdődően az Apple teljesen átvariálta a billentyűzetet, és már nem egy könnyen átszerkeszthető plist fájlban vannak a magyar billentyűk, így nem lehet csak úgy belenyúlni. természetesen lesz róla cikk, ha megvan. türelmedet kérjük.

  12. Egy ismerősöm számára kellene egy iPhone 4-est frissítenem jb-elt 4.x-ről 6.1 jb-re. Az adatok lementése/visszaállítása a legnagyobb gondom, mert ugye ez az iCloud óta gyerekjáték, de 4.x-en még nincs felhő.
    Megoldás lehet, hogy frissítem iTuens-ban 6.1-re, csinálok egy cloud mentést, majd restore, új iPhone-ként beállítani, cloud adatok megadása, végül jb?
    Ekkor elvileg minden (sms-ek, telefonszámok, stb) visszakerül a telóra?

  13. Sziasztok, (iPad 3 64Gb 4G)
    kéne egy kis segítség: azért fontolgatom a jailbreak-et, mert két app-ra szükségem lenne de csak kettőre ( usb drive (usb háttértárként akaromhasználni az ipad-et)és psx emulator). A kérdésem, hogy ezek elérhetőek-e jailbreak után és hogy megtarthatóak-e miután visszaállítom az eredeti frimeware-t?
    Üdv
    Laci

  14. én teljesen amatőr ként raktam fel.
    de azért egy pár órát olvastam ahogy írtátok a véleményeket egyébként I5 16gb Ios 6.1
    szóval mentettem mindent cloud-ban meg mindenhol ( kép…stb…)
    aztán csináltam egy restore-t ugye feltette a legújabb szoft-ot meg hasonlók.(itunes)
    és utána szépen megcsináltam a JB-t. nem tapasztaltam semmi féle hibát nincs boot problémám,nincs a weather app-al gondok egyszóval minden megy ahogy mennie kell : ) ( persze rájöttem hogy fölösnek csináltam meg mert én csak appok miatt szoktam JB-zni és miután megláttam h nincs installous igy tök fölöslegesen csináltam meg … de végülis így is szedhetők torrent-ről appok csak én direkt-be jobban szeretem : )

  15. Nekem eddig jól működik, le is kopogom.Most már csak tweekek kellenének, valaki tud hasznosakat? :D Egyébként az Auxo féle AppSwitchert csak ajánlani tudom, nagyon fasza dolog, youtube-on van róla videó is :)
    Szóval tud valaki jó tweekeket? :D

  16. @Patrik: Sziasztok, (iPad 3 64Gb 4G) iOS 6.1
    kéne egy kis segítség: azért fontolgatom a jailbreak-et, mert két app-ra szükségem lenne de csak kettőre ( usb drive (usb háttértárként akaromhasználni az ipad-et)és psx emulator). A kérdésem, hogy ezek elérhetőek-e jailbreak után és hogy megtarthatóak-e miután visszaállítom az eredeti frimeware-t?
    Üdv
    Laci

  17. Tisztelt Uraim, kicsit off, de kénytelen vagyok leírni…. két és fél éve tartozom az alma bandába, azóta napi rendszerességgel nézegetem a szifont, és minden gondom megoldotta eddig. Ahogy most is… Ezúton szeretném megköszönni az oldal szerkesztőinek a fáradtságot, nélkülük sok óra google szemdüllesztés, és vér veríték lett volna az osztályrészem. Köszi:)

  18. JB előtt csináltam egy frissítést 6.1-re (iPhone4), majd JB után tökéletesen ment az időjárás. Most frissítettem cydia-ból, utána már nem indult…

    RKG által leírt módon sikerült megcsinálni, annak ellenére, hogy a “com.apple.LaunchServices-045.csstore” fájlt nem találtam, csak a másikat. Köszi RKG!

  19. Kéne egy kis segítség!
    Ha 3GS 6.0.1 jailbreakelve van a redsn0w-al, akkor hogy használjam az evasi0n-t? Feltegyem cydiaból vagy futtassam le? (Függetlenítve van, így nem szeretnék restore-olni)

  20. Sziasztok, egy kis segítséget szeretnék kérni:

    iPhone 4 16 Gb, 5.1.1. , AT&T függő, , Gevey SIM, 2.10.04 BB

    Gondoltam csinálok egy Custom FW-t win alatt Snowbreeze-zel, majd utána rálököm iTunes-on Alt + Enter-rel.

    Elsőre jött a “This device isn’t eligiable…” hiba.

    Megcsináltam a “hosts” -fájlt az előírt módon. Utána tovább futott.

    Most pedig a 1604-es hibaüzenetet kapom egyfolytában.

    A telefon képernyőkjén folyamatosan az USB kábel + iTunes ikon van (és ha újraindítom, kikapcsolom v. bekapcsolom akkor is ezt ismétli).

    5 órája kinlódom vele, de semmit…

    (Már az iReb 6-ost is próbáltam … eredménytelenül.

    TinyUmbrella-ban az Exit Recovery sem sikerült, a Fix Recovery pedig inaktív)

    Valakinek van valami ötlete? nagyon megköszönném…

  21. Szia Jadeye!

    SHSH folyamatosan mentve van azt hiszem 4.1 óta minden iOS verziónál.

    “Missing Keys.plist data for this bulid” ezzel a hibával leáll minden folyamat a Redsnow-nál.

    Igen, 6.1-et szeretnék.

    Azóta próbáltam az ENTER DFU restore ipsw-t is, de ott meg 1600-as hibával száll el… kezdem feladni, lehet megrendelek egy 5-ös gyári független iphone-t és ezt az asztal sarkán szétverem :)

  22. @wittao: tallózd be a 6.0-t előtte a redsn0w-ba, mert a redsn0w nem támogatja a 6.1-et. utána lépj vissza a restore opcióhoz, és a 6.1-et oda tallózd be, akkor mennie kell, de a végén a recovery fixhez is a 6.0-t kell betallózni. vagy sn0wbreeze custom 6.1.

  23. @Jadeye: nos most a 6.1 JB a Redsnow-val sikeresen lefutott (legalábbis ezt irta ki).

    Aztán bemegyek a Recovery Fix-hez, ott semmit nem tudok tallózni, hanem egyszerűen elindul és elkezd lefutni a folyamat.

    Utána ezzel leáll:

    “Missing Keys.plist data for this build:

    Device iPhone 4
    ECID 1353*********
    Build: iPhone3,1_6.1_10B144 “

  24. Na bocs a sok kommentért, csak arra gondoltam inkább leírom a baromságkat, amiket kínomban csinálom.

    Szóval a RedSnow-ban gondoltam megnézem már ugyan milyen SHSH-k is vannak mentve… naszóval 6.0 nincsen, de 6.0.1 viszont van. Most megpróbálom 6.0.1-gyel és jelentkezem :)

  25. @wittao: nem érted. nem a 6.0-t kell feltenned, és nem kell semmiféle SHSH. a 6.0-t a missing keys.plist miatt kell betallózni, de a restore-t a 6.1-es firmware-rel kell megtenned.

    de ha ez így ennyire nem megy, akkor hagyd a fenébe a redsn0w-t, csinálj egy custom 6.1-et a sn0wbreeze-zel, és tedd fel azt.

    @feribuli: gevey elvileg van. ultrasn0w iPhone 4 óta újabb készülékekre nincs. bővebben: http://szifon.com/2012/10/14/gyakori-kerdesek-az-iphone-fuggetlenitese/

  26. Na nem jutottam semmire :(

    Az iTunes ugyanúgy a végén 1604-es hibával v. 1600 hibával elszáll.

    Megvárom még, hogy a Redsnow támogassa a 6.1-et, ha ezzel sem megy majd, akkor ráállok a Fordommal :)

  27. @wittao: de mondom, mit kell csinálnod, és megcsinálja: redsn0w, extras, select ipsw, betallózod a 6.0-t, OK, yes, even more, restore, ipsw, betallózod a 6.1-et, yes, végigmegy a restore, majd a végén ismét vissza az elejére, újból extras, select ipsw, betallózod a 6.0-t, OK, yes, recovery fix.

    de ennél sokkal egyszerűbb, ha csinálsz egy 6.1 custom-öt a sn0wbreeze-zel. már régen kész lenne, csak Windows kell hozzá.

  28. Sziasztok!

    Volt már fentebb hasonló probléma, aki tud segítsen.
    3gs, old, bb 05.13.04, jelenleg ios5.1.1, ultrasn0w-val függetlenítve. Jó lenne 6.1, de nem akarok kevert rendszert. sn0wbreeze-el is próbáltam, megcsináltam a noBB file-t, de az itunes elszállt 16xx hibával. Kínlódtam vele sokat, végül visszatettem az 5.1.1-et, ami simán felment. SHSH csak 6.0.1 és 6.1 a 6-osok közül, mert benéztem :)
    Előre is köszi!

  29. @kissbp: mitől lenne kevert? legújabb snowbreeze-el csinálsz egy custom fw-t, pwned dfu-be rakod, shift+restore és kész. ultrasnow fel, sam-el újra aktiválsz hogy menjen a push és kész. nem kell ide shsh. a 6.1-et aláírja az apple

  30. @Jadeye: szia pw dfu-ba volt, nem ireb, mert nem azt szoktam meg hanem redsn0w. nem hiszem, hogy ez okozná a problémát.

    egyébként a 1604.es hibát érteném, hogy valami hw hiba és nem akarja visszatenni, de akkor meg a 5.1.1 mért ment vissza rá?

  31. @Jadeye: Megcsináltam, köszi!
    Nem volt ám egyszerű a Parallels-ben futó windózzal szórakozni: miközben nyomom a DFU-t két kézzel, rámkérdez a Parallels, mit akarok az új eszközzel, stb… :-)
    Mindenesetre az iMessage hiba megmaradt, nem küld, csak SiMliSt.
    A SAM aktiválásról sehol nem találok friss útmutatót, csak a tavalyi unlockosat.
    A Redsn0w-val ha deaktiválom a 6.1-es 3GS-t (6.0.x-et mutatva), hiba van, majd beáll iTunes-módba, csak az újra sn0wbreeze+restore segít. Majd kezdődik előlről…
    Hogy a fenébe lehetne aktiválni rendesen, hogy működjön az imessage is?

  32. @detarii: a függetlenítés a basebandtől függ. ez a baseband-verzió nem függetleníthető szoftveresen. ha a készülék sorozatszáma megfelelő, tehát xx135 előtti (2011 35. hete előtti, tehát az xx944 is jó, mert az 2009 44. hete!), akkor iPad baseband fel, majd iPad baseband downgrade, és kész a függetleníthető 05.13.04-es baseband. frissíteni 6.1.2-re lehet, de ha már sikerült a baseband downgrade, akkor csak custom firmware segítségével, ehhez ott a sn0wbreeze. a függetlenítés összes lehetőségéről itt írtunk: http://szifon.com/2012/10/14/gyakori-kerdesek-az-iphone-fuggetlenitese

  33. @Jadeye: 5. próbálkozásra sikerült leszedni a teljes iPad1,1_3.2.2_7B500_Restore.ipsw fájlt.
    “A biztonság kedvéért tallózzuk be a redsn0w-ban az “Extras->Select IPSW” alatt a készüléken aktuálisan megtalálható firmware IPSW fájlját: ha 5.0.1 van fent, akkor azt, ha 5.1.1, akkor pedig azt.”
    Ha ez a következő lépés, akkor guglizzak egy ilyen fájlt? Nekem semmi sem 5-ös verziójú.

  34. @Jadeye: Akkor kell egy eredeti SIM, különben nem megy a push, ha jól értem.
    Ha a push nem fontos, akkor DFU (visszatöltés kell?), redsn0w, Extras->Select IPSW, 4.2.1-et beolvasom, install cydia ki, de nekem nincs “Downgrade from iPad baseband” opció.

  35. @detarii: SAM-mel is meg lehet oldani a push-t, de ahhoz is tudni kell, milyen függő. a downgrade csak bizonyos redsn0w verziótól érhető el, és ha nincs fent az iPad baseband, akkor nem fog menni, tehát előbb annak is fel kell kerülni a készülékre.

  36. 6.15.00 fent volt.
    4.2.1 betallózva, Downgrade from iPad baseband bepipálva. Lefutott.
    Eredmény: Wifi address N/A, bluetooth: 00000000000000000, imei nincs, iccid nincs, modem firmware nincs. Azt irja restore needed, iphone cannot make or receive calls. Restore from itunes. apple.com/support és egy dismiss gomb….. pár perc után meg újraindult és bekapcsolástól újraindulásig searching-el…majd újraindul és ugyanez a folyamat. Nincs benne SIM kártya.

  37. @detarii:
    1. nézd meg mihez van shsh-d
    2. readsnow-al csinálj egy custom fw, majd fűzd össze az shsh-val, akár 4.2.1 is lehet, mind1
    3. rakd pwned dfu módba redsnow segítségével, majd itunes-ban shist+restore és talllózd be azt a cfw-t amit készítettél
    4. ha elindult a telefon redsnow jailbreak gomb. maradhat bepipálva a cydia, és install ipad bb.
    5. ha ez kész és a telefon elindult, akkor megint redsnow, jailbreak gomb, downgrade ipad bb.

  38. Hello!
    Egy kis problémám támadt,olvasgattam a kommenteket,bejegyzéseket,de nem nagyon láttam ehhez hasonlót.
    A problémám a következő : ios 5.1.1-ről frissitek éppen ios 6.1.2-ra. Rákatt a telepítésre,elkezdte betölteni,aztán már 15perce villog a képernyő és fogalmam sincs,hogy mi van,vagy mit kéne csinálni.
    Valaki valami ötlet? Remélem nem rontottam el a telót. Ja,és 3GS-ről van szó.

Írd le a véleményedet!

Hozzászólás írásához be kell jelentkezned!